OncleMitch

Membres
  • Messages

    136
  • Inscription

  • Dernière visite

Réputation sur la communauté

7 Neutre

À propos de OncleMitch

  • Rang
    Membre actif

Informations du profil

  • Sexe
    Homme
  • Véhicule
    Peugeot Vivacity 50 2T - 2004

Visiteurs récents du profil

876 visualisations du profil
  1. Yop, il pleuvait, la roue avant a décrochée dans un rond point et le scoot est tombé... Je me suis écorché un bras et j'ai un genou qui a tapé, mais sinon ça va Merci
  2. Salut ! Ils sont un peu trop chers par rapport au Airsal De toute façon je vais sûrement stopper mon projet, j'ai eu un accident avec le scoot, merci quand même pour la réponse
  3. Yop tout le monde ! (Actuellement monté en 50 Top Perf Fonte) (J'ai déjà eu le 70 Airsal mais je l'ai amorcé à cause d'un mauvais réglage, mon 17.5 était sûrement trop juste aussi..) J'hésite à m'acheter un petit Airsal 50 Alu pour refaire mon scoot : https://www.dam-sport.net/kit-cylindre-airsal-alu-50cc-peugeot-vertical-ac.html Couplé avec un pot Giannelli Rekord + carburateur Arreche 17.5 et je vais sûrement refaire le moteur à neuf, j'hésite, si vous savez comment vérifier l'état des roulements et du vilebrequin, j'aimerai bien savoir Je recherche pas les 120km/h de pointe, mais un petit scoot nerveux avec un coup de pied au cul au démarrage et une petite pointe sympa, 80km/h au compteur, ça serait propre. Votre avis ? Merci d'avance
  4. Ok je vais tester ça Même si je pense que ça va rien changer, j'avais déjà testé les ressorts verts malossi avant d'avoir la perte de puissance et je n'avais eu aucune perte de V-Max ou de démarrage
  5. Yop ! C'est des verts Malossi du pack "Fly/Delta-Clutch" avec des jaunes et des blancs... C'est le top de ce que j'ai pu tester (dans mon stock de ressorts) avec mon embrayage usé d'origine, les verts polini étaient un peu trop moux... La courroie est aux dimensions d'origine c'est une Top Perf, elle marchait très bien quand je l'ai achetée... J'ai pas encore refait le test du variateur, mais mes réglages n'ont pas bougés depuis la dernière fois ou le scoot marchait bien, j'ai même remis mes galets d'origine Possible que ça soit la transmission qui soit flinguée ou le correcteur de couple ? J'ai l'impression que ça s'est mis à merder depuis que j'ai changé l'huile... boîte à air c'est celle d'origine (préparée avec le manchon interne supprimé et mousse malossi), je suis en gicleur 60, bougie marron le scoot prend bien ses tours et j'ai pas de soucis de reprise, il démarre au quart, pas de soucis de ce point de vue là
  6. J'ai remis l'embrayage d'origine avec des ressorts durs (Verts Malossi, car l'embrayage est assez vieux, les Verts Polini donnaient un mauvais démarrage) et ça marche un peu mieux j'ai l'impression, le moteur prend plus de tour et l'accélération est un peu mieux (je pense), par contre la V-Max n'a pas bougée.
  7. Bon, j'ai testé avec l'ancienne courroie, ça n'a rien changé... Franchement je ne sais pas d'où ça peut venir....
  8. Le correcteur de couple s'ouvre bien, j'ai changé la courroie il y a quelques mois c'est une Top Perf aux dimensions d'origine et elle n'a pas l'air usée (quoi qu'elle est peut-être détendue, c'est possible ?) Je vais sûrement refaire un test avec la courroie bando d'origine même si elle dans un sale état, ça permettra d'écarter la cause de la courroie... J'ai déjà testé du 6G avec le ressort medium, le scooter gueulait et avancait encore, ça moulinait vraiment... Pot Giannelli Rekord
  9. Salut, merci pour ta réponse Le problème c'est que là je suis en 50 Top Perf, pas en 70 Du coup c'est vraiment étrange...
  10. Bonjour, j'ai besoin de votre avis d'expert, je n'arrive pas à régler la transmission (variateur, embrayage...) de mon Vivacity de 2004 (Peugeot Vertical, Kit 50 Top Perf fonte, carburateur Arreche 17.5)... J'ai tout testé : nouveau variateur (Stage6 Sport Pro), nouvel embrayage (Motoforce pas cher), nouveaux ressorts de poussée (Medium Stage6, Hard Stage6), différents galets (6,7, 8,8.5,9,10g), différents ressorts d'embrayage (verts polini, des malossi...) et impossible de le faire marcher correctement... Il s'élance plutôt bien mais l'accélération est nulle et la v-max est pourrave.... Avant je tournais bien avec une V-Max de 75-80Km/h et depuis quelques mois je tourne à grand max 65-70 avec une accélération perrave pourtant le scooter prend bien ses tours... J'ai l'impression que ça déconne depuis que j'ai changé l'huile de la transmission mais je suis pas sûr, de plus la trans tourne bien et le mouvement est fluide... J'ai même changé le piston et refait un réglage carburateur, le moteur tourne niquel c'est pas le souci... Qu'en pensez-vous ? Merci d'avance pour vos réponses, ce scooter commence vraiment à me casser les ***
  11. OncleMitch

    scooter peugeot Kit 50 vivacity

    J'ai dit "un peu pauvre" pas "pauvre" au point de casser un moteur au bout de 1km, enfin bref... D'après mes observations, pour moi la fonte encaisse mieux (en tout cas sur les petits kit)... J'ai roulé une semaine avec un gicleur de 50, donc super pauvre, à fond de poignée, sans préchauffe, mais au final le kit n'a rien eu... Pour les segments, ouai j'en ai bien conscience mais 3000km je trouve ça tranquille pour un mec comme moi qui roule comme un bourrin et qui ne fait chauffer que le matin... Même si les segments sont censés faire 2x plus... Et puis dans le pire des cas tu peux toujours rattraper la fonte et prendre des segments côte réparation alors qu'avec un alu t'es baisé
  12. OncleMitch

    scooter peugeot Kit 50 vivacity

    J'ai un 50 Top Perf Fonte, carburateur 17.5 Arreche, BAA d'origine préparée avec mousse Malossi, variateur Origine galets de 8g, Embrayage origine ressorts verts polini, Pot Giannelli Rekord, je pousse à 75km/h, 80 quand il est en forme
  13. OncleMitch

    scooter peugeot Kit 50 vivacity

    Si c'est le T6 50cc Mono-Segment, logiquement ça marchera mieux que l'origine surtout si il a 17 000 Bornes Si t'as l'impression de kicker dans de la mousse et que le scooter ne démarre pas au premier coup de kick, les segments sont HS, après franchement le cylindre d'origine fonctionne déjà pas mal, le mien fonctionnait vraiment bien, j'ai juste du le changer parce que les filetages de fixation de pot étaient morts, mais sinon avec un nouveau piston et un décalaminage il aurait pété le feu... Donc c'est à toi de voir, si il est encore en bon état général et qu'il est pas serré, peut-être qu'un piston ou des segments lui feraient pas de mal