• 0
The-Wanted-Biker

mécaboîte Peu de puissance

Question

Bonjour j'ai une yamaha DT 50de 2006 equiper d'un cylindre piston type origine 49,9 , un carburateur de 17,5 Dell'Orto avec cornet , un allumage italkit , un vilebrequin doppler renforcer , un pot d'échappement jazen

mon problem est que la moto est en rodage mais pour un rodage je la trouve peu puissante

ex: dans une monter je n'avance caziment pas

Je pensai peut être que sa soit de la faute de l'allumage

j'atend votre aide avec impatience merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

3 réponses à cette question

Messages recommandés

  • 0

verifie ton calage de l'allumage, ton réglage carburateur et vire ton corner et met ta boîte à air d'origine débrider

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Enlève ton cornet et remais ta boîte à air

Règle ton carburateur

Et sinon t'es en transmi de combien ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je n'est pas la boîte BAA je n'arrive pas a en trouver une

après je ne pensse pas que sa vien de mon allumage car quand j'avait mon cylindre top rose 75 sa allait super bien

et mon carburateur est tres bien régler

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant