• 0
Roni95

Pb connexion bluetooth casque et Galaxy Note II

Question

Roni95    0

Bonsoir,

 

J'ai un casque Nolan XT402 avec système bluetooth X-Series et je n'arrive à le reconnaître avec mon Samsung Galaxy Note 2.

 

Une idée?

Partager ce message


Lien à poster
Partager sur d’autres sites

13 réponses à cette question

Messages recommandés

  • 0
Roni95    0

Bah impossible de les appairer entre eux via le bluetooth. Mon SG2 ne détecte pas le casque  :|

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
madrid6    58

quand tu le connecte il fait apparailler mais pas connecter? dans ce cas fait dissocier et tu reconnecte ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Lucaas ☮    44

Il doit y avoir un bouton pour allumer le casque nan ? Si oui un fois allumé tu lance une recherche Bluetooth avec ton Portable , tu devrai trouvé normalement.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Roni95    0

Oui il y a un bouton mais cela ne change rien il ne le trouve pas  :|

mais il faut peut être que je mettre à jour le logiciel interne du casque mais je n'ai pas de câble pour le relier 

(il me faudrait un câble USB BT3) savez vous où je pourrais trouver cela?

 

 

post-15687-0-92301700-1363430152_thumb.j

Modifié par Roni95

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Lucaas ☮    44

Euh je ne sais pas du tout , il fonctionne avec des piles ou un batteri ? Il n'y avait pas de câble quand tu l'as acheté ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Roni95    0

Euh je ne sais pas du tout , il fonctionne avec des piles ou un batteri ? Il n'y avait pas de câble quand tu l'as acheté ?

batterie interne mais acheter d'occase à un gars mais il n'y avait pas ce câble

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Lucaas ☮    44

D'acc, Je pense que ta batterie du casque doit être à plat, est ce qu'il y a un petit témoin qui montre que le casque est en marche?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Roni95    0

oui il s'allume correctement et je l'ai chargé déjà (le voyant clignote normalement)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Lucaas ☮    44

Ok, Bha essaie de choper un câble pour le mettre à jour si il peut être mis à jour :cool2:

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Roni95    0

:| oui reste plus qu'à trouver ce câble

merci

Modifié par Roni95

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant