• 0
jeanphi2003

scooter mbk - yamaha soucis accélération Bw's NG

Question

jeanphi2003    0

salut à tous!

moi, c'est jean-phi, j'ai récupéré un Bw's Next Gen de 1995 qui dormait depuis 10 ans dans un garage.

 

je l'ai complétement démonté, nettoyé, vérifié. démonté le carburateur (débouché gicleur et nettoyage) changé ce qu'il y avait à changer (pas grand chose, bougie, anti-parasite), refait le systeme de frein avant (ladurite était bouchée -> débouché avec un fil de fer fin) et démontage variateur pour voir si il y avait la rondelle (elle avait déjà été enlevée) avec netoyage et changement galet (équipé de 6x 3.5g).

 

coté caractéristique tech: moteur origine, carburateur 12 Dell'Orto, variateur et embrayage origine (peut être pas les galets) et echappement Léovinci. le tout avait 19000 km.

 

je réussi à en venir à bout (c'était ma première expérience 2 roues). je fais des essais et je parviens au bon réglage  (passage avec galets 3x 3.5g + 3x 5g) ->80 km/h en pointe, bonne reprise pas d'effet ratatouille.(pas mal pour un vieux qui à des bornes). je fais 500 km et je serre. piston et segment pété, c'est passé dans le pot d'échappement.

 

Par manque de finance, j'achete un kit cylindre piston premier prix (50 €), je remonte le tout, fais rodage. ça marche, mais moins bien qu'avec l'ancien moteur. pas de patate et dans les cotes j'en parle pas.

je remets les galet d'origine, à peine mieux. je m'acharne sur les réglage carburateur pensant que ça vienne de là mais rien de transcendant.

 

en fait quand j'accélere, départ arreté, le scoot ce lance, arrive à 45 - 50 km/h, je le sens faiblir et ressent de drole de vibration (comme si la courroie avait du mal à entrainer l'embrayage, comme si ça forçait). quand je dépasse cette vitesse, un bon plat ou une descente, le scoot ce lance  et monte normalement jusqu'a 70-75 km/h. il fait la même chose après que j'ai remonté mon ancien cylindre qui n'avait pas subit de dégats suite au serrage!

 

je cherche vainement la cause de ce soucis, et je penche sur l'embrayage ou les ressorts qui sont grippés..?

 

avis à ceux qui ont l'expérience, à votre avis de quoi ça vien?

Modifié par jeanphi2003

Partager ce message


Lien à poster
Partager sur d’autres sites

11 réponses à cette question

Messages recommandés

  • 0
mister10    2

Alors bonsoir c'est un cylindre piston de merde si je peux me permettre ce que tu a mis c'est tout a fait normal ta vitesse ... Pour te dire j'ai mis un kit 50 malossi alu pot conti chr les derniers carburateur 17.5 Dell'Orto courroie remforcer CDi malossi embraye malossi galet 4.7g je prend le 100 compteur scoot

Met au moins un kit 50 et tu vera la diferrence

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
mister10    2

après change ta courroie Di moi ton gicleur est de combien etc tes galet ressort ebrayage etc merciiii

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
jeanphi2003    0

galet 6x 3.2g, ressort embrayage sais pas (pas touché), et gicleur 93. vais voir pour la courroie.

 

-> Mister10,  j'ai bien pensé au kit mais pas pour le moment. je veux juste comprendre pourquoi il y a cet effet de blockage, même avec l'encien cylindre .

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
patou80    201

salut

 

les galets sont trop léger .. mets plutot en 4.0gr à 5.5gr maxi

 

les ressort doivent être completement usé ( poussé + embrayage ) , cdi encrassé .. voir même l'antiparasite qui a pris l'humidité ..

courroi a changer elle dois être usé , bougie a changer prend une b7hs et les clapet on sûrement pris un coup aussi , essaie déjà tout sa et redis moi quoi ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
jeanphi2003    0

salut à tous.

j'ai effectué quelque modif concernant mon souci. Changée bougie -> rien changé! Augmenté le poids des galets 3x 3.2g + 3x 5g -> rien changé!

 

suis resté convaincu que c'était l'embrayage qui déconne. Changé ressort de poussé ( j'en ai chié comme un malade pour démonter, pas les bons outils, mais j'y suis arrivé grace au systeme D) -> ça va vachement mieux!!!

 

plus d'effet ratatouille, bonne accélération même en côte. ça fait plaisir de rouler avec un engin qui marche bien!

 

merci pour les pistes. je saurais pour la prochaine fois.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
patou80    201

salut ,

 

pour les galets il y a une grosse différence de poids :O avec sa si le scoot roule , il va faire que broutté ..

 

si tu veux pas mettre le même poids il faut mettre 0.5 gr de différence 1gr maximum ..

 

en galet sois tu mets les 6 en 4.5gr sois 3 en 4.5 et les 3 autres en 5.0gr ect ..

 

fait le test de se qui va le mieux entre les 3.2gr ou les 5gr si les deux est pas bon , autant que tu remets ce poids que tu as actuellement ..

 

A ton service ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
patou80    201

la différence de poids et grande .. donc au haut régime ou en monté tu risque d'avoir des soucie ^^

 

Je te conseil les galets en 4gr

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant