• 0
guiltance

scooter piaggio - gilera Problème batteries HS suite à changement moteur

Question

Bonjour,

J'ai un piaggio x7 depuis plus d'un an maintenant et tout allait bien.

Je me suis fais percuté par une voiture il y a quelques jours et suite à cela je pensais avoir uniquement la fourche de tordue, en fin de compte juste le guidon de désaxé.. mais la chute à entrainer un gros soucis. Le scooter ayant été couché pendant celle-ci, toute l'huile était remontée dans le filtre à air (au moins maintenant je le saurais..), et un jour plus tard, alors que je roulais, le scooter s'éteint et impossible à redémarrer, forcément il n'y avait plus d'huile, j'avais serré le moteur.

Par soucis d'économie, après m'être renseigné un peu partout, je me suis dis, le mieux, changer de moteur. J'ai trouvé un moteur de xevo (30000km et les x7, x8, x9 son compatibles entre eux). Le changement c'est passé sans soucis, le scooter démarre et je trouve même qu'il est plus nerveux qu'avant.
Je fais un aller retour au boulot (20km), je repars faire une course, et en pleine voie d'insertion sur l'A4, le scooter s'arrête. Je contrôle ce que je peux sur le moment (voyant rouge allumé, klaxon, phares fonctionnels pendant quelques minutes puis tout c'est éteint). A priori la batterie n'a plus de jus et sors 6V alors que c'est une 12V. Je me dis qu'elle doit être HS alors j'en rachète une, je met l'acide, je la charge 12h, je la met sur le scooter et tout va bien le scooter démarre ! Je roule environ 60km, et la sur l'A6 cette fois, le scooter s'éteint de la même manière ! Conclusion, la batterie est encore vide, je contrôle, elle sort la aussi 6v, je tente de la recharger, rien, elle reste à 6v.

Je récupère le stator et le régulateur de charge de mon ancien moteur ce weekend, mais j'ai quelques questions:
-comment le scooter peu mettre HS une batterie neuve, si c'était un court circuit, cela aurait été instantané, là j'ai pu rouler 60km avant la panne !
-sachant que je ne peu pas acheter une batterie tous les jours, est-ce que le changement du stator et/ou du régulateur va régler le problème ?
-en plus de cela j'ai peur de faire les contrôle de tension comme j'ai pu lire sur le forum avec la batterie neuve que je me suis procuré par peur qu'elle finisse HS...

Besoin d'éclaircissement ..

Merci d'avance,

Guillaume

Partager ce message


Lien à poster
Partager sur d’autres sites

4 réponses à cette question

Messages recommandés

  • 0
Invité

Bonjour pour voir tu peux contrôler la tension arrivant à la batterie tu sera vite fixer en dessous de 12v Problème de charge donc stator si tu as bien 12 v ou plus problème de régulateur tu peux voir si il est gonfler c'est un bonne indice. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour et merci pour ta réponse,

 

Alors j'ai pu contrôler aux bornes de la nouvelle batterie, en espérant qu'elle ne lâche pas comme les deux autres:

-aux bornes de la batterie ~12,5V

-avec le contact: ~12,5V

-avec un peu de gaz: ~12,5V 

Pas de changement donc, et je pense qu'avec du temps la batterie finirait par se décharger progressivement..

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Invité

Bonjour les tension sont régulière tu as un test de courant de fuite que tu peux faire 

Tu trouveras un dossier dans le topic tutoriels qui te dira comment le faire .

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je vais regarder ça ! Merci mais du coup c'est pas signe que le régulateur ou l'alternateur est mort si la tension à la batterie ne bouge pas ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant