Question

Salut,

Mon frere c'est installé un Yas R sur son ZIP full débridé hier, évidemment le Yas R est lui aussi entierement débridé.

Réglages : galets 5,5gr, embrayage malossi jaune et gicleur 65

Ce qui me semble totalement correct.

Seul soucis, quand il l'allume il cale facilement, si on tourne la poignée, le ZIP ne part pas du tout, pas un mouvement puis il s'étouffe jusqu'à calé.

Un réglage du ralentit et de la richesse sera sûrement fait demain.

Vous avez une idée ?

Merci les gars

Partager ce message


Lien à poster
Partager sur d’autres sites

8 réponses à cette question

Messages recommandés

  • 0

Salut,

Mon frere c'est installé un Yas R sur son ZIP full débridé hier, évidemment le Yas R est lui aussi entierement débridé.

Réglages : galets 5,5gr, embrayage malossi jaune et gicleur 65

Ce qui me semble totalement correct.

Seul soucis, quand il l'allume il cale facilement, si on tourne la poignée, le ZIP ne part pas du tout, pas un mouvement puis il s'étouffe jusqu'à calé.

Un réglage du ralentit et de la richesse sera sûrement fait demain.

Vous avez une idée ?

Merci les gars

salut a tu essayer de l laisser chaufer avant de partir? peut ere con mes ça me le fesai sa avant

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Réglage carburateur, tu es sûrement trop pauvre ! ou trop riche mauvais gicleur !

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui je l'ai laisser chauffer.

Réglage carburateur fais ce matin, il tiens le ralentit mais ne part toujours pas, le gicleur me semble bon c'est toujours ce qu'on met normalement.

Je vois vraiment pas là...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut,

Le gicleur est à peu près bon, c'est pas pour 3points qu'il ne partira pas jusqu'à même tirer la poignée à fond.. C'est la vis de richesse et de ralenti qu'il faut régler déjà après on essaie de voir pour le reste.

Sinon niveau réglage, j'ai le même pot et je suis en Galet 4.6G, poussé d'origine, embrayage jaune malossi (je vais mettre des rouges car il galère au démarrage) et gicleur 68.

Tiens-nous au courant après les réglages.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut,

Le gicleur est à peu près bon, c'est pas pour 3points qu'il ne partira pas jusqu'à même tirer la poignée à fond.. C'est la vis de richesse et de ralenti qu'il faut régler déjà après on essaie de voir pour le reste.

Sinon niveau réglage, j'ai le même pot et je suis en Galet 4.6G, poussé d'origine, embrayage jaune malossi (je vais mettre des rouges car il galère au démarrage) et gicleur 68.

Tiens-nous au courant après les réglages.

J'ai vérifier plusieurs fois le montage tout est correct.

Je vais baisser la masse des galets un peu à 4,7gr, le ZIP ce regle lourd normalement c'est pour ca que j'ai mis du 5,5gr.

Je vous tiens au courant.

PS : Zipo Naked tu prends combien toi ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

C'est réglé, un truc tout con, la sortie du silencieux était vers le haut...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant