Eroan

Mise à jour du forum, signalez les bugs !

Messages recommandés

Eroan    2 994

Salut à tous,

 

je viens de faire une grosse mise à jour du forum.

 

Signalez-moi les bugs ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Alex785    81

Salut, Je viens de voir que les accents ne fonctionnent pas, regarde au niveau de la date du message : Capture.JPG Par la même occasion toute la barre d'outils (police etc...) est grisée (que ce soit en editeur simple ou complet) : Capture2.JPG

Je rajoute également que lorsqu'on fait des espaces entre les photos et le texte, ca colle tout ensemble, preuve visible sur l'image du dessus et ce post.

Modifié par Eroan

Partager ce message


Lien à poster
Partager sur d’autres sites
Eroan    2 994

Pour les dates j'ai vu ça et je suis dessus.

 

Pour la barre grisée ça ne me le fait pas. Je vais regarder.

Partager ce message


Lien à poster
Partager sur d’autres sites
Alex785    81

En fait pour la barre grisée pas la peine de chercher, c'est moi qui suis fou  :rheuuu:  en cherchant j'ai trouvé la solution.

Il suffit juste de cliquer sur "Afficher le mode édition" le bouton qui est tout à gauche, avant c'était automatique en fait.

Partager ce message


Lien à poster
Partager sur d’autres sites
Sɑмy™    1 739

Salut :)

J'ai remarqué quand on cite un msg, dans l'éditeur on peut voir le cadre complet autour du msg de la personne mais une fois qu'on publit le message, il n'y a plus ce cadre, c'est normal ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Eroan    2 994

Salut :)

J'ai remarqué quand on cite un msg, dans l'éditeur on peut voir le cadre complet autour du msg de la personne mais une fois qu'on publit le message, il n'y a plus ce cadre, c'est normal ?

je teste... c'est corrigé !

Partager ce message


Lien à poster
Partager sur d’autres sites
Fred'    1 694

Yo, j'sais pas si ta modif a influé mais depuis là fin de journée de mon iPad je suis obliger de passer par l'éditeur complet pour ajouter un message. Le bouton " ajouter " ne fonctionne pas/plus.

Quelqu'un d'autre à ce problème avec iOS ? 6.1 au passage.

Modifié par Fred

Partager ce message


Lien à poster
Partager sur d’autres sites
Nyckeel    93

bonjour ,alors voilà j'aimerais signaler un bug lors d'un ajout de réponse

j'utilise mozila firefox

et tantot je n'ai sus poster aucun message et c'est encore le cas en se moment

lors du moment ou je clic sur " ajouter le message" voici ce que cela m'indique

 

 

et donc en se moment je doit utiliser google chrome, mais je n'aime vraiment pas se navigateur

 

alors j'aimerais savoir si cela viens de mon navigateur ou si cela vient bel et bien d'un bug du site

et si il était possible d'y remédier 

 

Merci  :)

Partager ce message


Lien à poster
Partager sur d’autres sites
0wned    565

Je préférais en mode automatique moi... :/

Moi quand je veux écrire ça fait 1 fois sur 5 ce que je veux :(

Partager ce message


Lien à poster
Partager sur d’autres sites
BugS59400    30

Bon moi j'arrive pas a répondre aux messages privées, ni ajouté de texte sur le fofo :/ la même que nickeeel :/ Sous firefox et la sous explorer sa marche

Partager ce message


Lien à poster
Partager sur d’autres sites
Eroan    2 994

Pour ceux qui ont des soucis pour poster, actualisez ou videz le cache de votre navigateur.

 

Pour les Array qui apparaissent, je regarde !

Partager ce message


Lien à poster
Partager sur d’autres sites
Fred'    1 694

Je viens de vider le cache et les cookies/données de Safari et toujours le même problème.

Je réitère ma question, si quelqu'un d'autre à le même problème sous iOS 6.1

Modifié par Fred

Partager ce message


Lien à poster
Partager sur d’autres sites
0wned    565

merci problème résolut pour moi  :cool:

j'ai du supprimer les cookie et vider le cache ^^

 

 

la même !!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Eroan    2 994

moi toujours array!! :(

 

Oui le coup du Array c'est général, ça le fait pour tout le monde.

 

Pour l'éditeur par contre je suis content qu'il y ait une solution !

Partager ce message


Lien à poster
Partager sur d’autres sites
.::S2::.    1 648

Déjà fait donc quand on quote elle apparais pas dans le cadre, on écrit et quand on poste la quote apparais et pas ce qu'on à écrit. Après les autres bug on été signalé malgré que le méssage vide ne le fasse pas sur tous les sujets.
On peut pas retourner à l'ancienne car au moins elle à pas de bug. :D2

Partager ce message


Lien à poster
Partager sur d’autres sites
Eroan    2 994

Je m'occupe de corriger les nombreux bugs.

 

Et dire que je comptais sur cette mise à jour pour régler les derniers soucis... :/

Partager ce message


Lien à poster
Partager sur d’autres sites
0wned    565

Pas de chance, on peut pas le savoir en avance..

 

Edit: Pour ceux qui ont des bugs, allez faire un tour ici j'ai fait un topic tutoriel pour régler les bugs :cool2:

Modifié par » Đυвѕтep

Partager ce message


Lien à poster
Partager sur d’autres sites
Marine Le Pen    422

Salut, la barre avec toutes les fonctions pour personnaliser son message ( smileys, caractères gras, soulignage ect...) ne fonctionne pas, elle est toute grisée. @+ edit : egalement impossible d'envoyer un mp, la fonction ne s'ouvre pas quand on clique sur " envoyer un mp " .@+ edit : impossible d'accéder à sa boîte mp sous firefox @+ edit : Je voit que quand on va à la ligne en tappant du texte, ça refuse. Quand on post le message comme je le fait ici, je fais un truc aéré et quand je valide ça donnz un pavé de phrases toutes à la suite.@+

Modifié par Parpaing-Dans-Ton-Cul

Partager ce message


Lien à poster
Partager sur d’autres sites
Binouze    83

Salut,defois quand on publie un statue l'ancien est supprimé

Est on n'a pas la confirmation comme quoi le statue est publié,un peu comme les commentaire statue,pas de confirmation 

Partager ce message


Lien à poster
Partager sur d’autres sites
Fred'    1 694

Salut, plus moyen de voir les vidéos en direct (rien ne s'affiche) depuis iOS aussi. :MecRelouAvecIOS:

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.