Aller au contenu
  • 0

autre scooter keeway hurricane


flo83200
 Partager

Question

bonjour a tous , voilà aujourd’hui hui j'ai changer mon kit ( top perf black trophy) , carburateur (17.5 dell orto ) , pot et courroie sur mon keeway hurricane , le scooter démarre , roule mais n as pas de puissance sachant que j'ai un gicleur sur mon carburateur de 95 je me suis dis qu il fallait que je mette un gicleur 110 pour pas avoir cette perte de puissance , pouvez vous m aider merci d avance

Lien vers le commentaire
Partager sur d’autres sites

20 réponses à cette question

Messages recommandés

  • 0

Si ta bougie est noir et grasse, c'est que tu es trop riche, descends un petit peu en gicleur jusqu'à trouver une couleur marron chocolat, si tu descends trop bas, elle sera claire, blanche, grise, et tu devra remonter en gicleur.

Si ton scoot prends pas assez de tours, allège en galets, fais des essais, si ça marche toujours pas, mets un ressort de poussé un peu plus dur, peut-être du jaune de chez Malossi.
Avec ce ressort tu retestes des galets.

 

Modifié par GoProto 13
Lien vers le commentaire
Partager sur d’autres sites

  • 0

Salut ! :)

C'est le 50 ou 70cc que tu as en cylindre ?
C'est pas au augmentant le gicleur "bêtement" que tu vas gagner en puissance, ça n'a rien à voir.

Quand tu dis qu'il n'a pas de puissance, il fait un bruit spécial, il broute, il fait "beeeeuuuuh" ?
Tu as fais des réglages sur ta variation ? :)

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Salut ! :)

C'est le 50 ou 70cc que tu as en cylindre ?

C'est pas au augmentant le gicleur "bêtement" que tu vas gagner en puissance, ça n'a rien à voir.

Quand tu dis qu'il n'a pas de puissance, il fait un bruit spécial, il broute, il fait "beeeeuuuuh" ?

Tu as fais des réglages sur ta variation ? :)

c'est le kit 50 , non il fait aucun bruit special juste il galère pour accélèrer , j'ai rien toucher niveau variateur

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Faudrait peut-être voir à régler ta variation aussi, un bon moteur avec une variation hasardeuse ça marche pas.
Je sais ce que je te dis, je suis réglé comme un kéké du nord en ce moment, ça avance à rien. :D2

Modifié par GoProto 13
Lien vers le commentaire
Partager sur d’autres sites

  • 0

Faudrait peut-être voir à régler ta variation aussi, un bon moteur avec une variation hasardeuse ça marche pas.

Je sais ce que je te dis, je suis réglé comme un kéké du nord en ce moment, ça avance à rien. :D2

oki je comprend mais tout viendrai de la alors ? parce que même en rodage j atteint pas les 50 km/h

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Si ta bougie est noir et grasse, c'est que tu es trop riche, descends un petit peu en gicleur jusqu'à trouver une couleur marron chocolat, si tu descends trop bas, elle sera claire, blanche, grise, et tu devra remonter en gicleur.

Si ton scoot prends pas assez de tours, allège en galets, fais des essais, si ça marche toujours pas, mets un ressort de poussé un peu plus dur, peut-être du jaune de chez Malossi.

Avec ce ressort tu retestes des galets.

 

ok merci l ami

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Tiens au courant de la tournure que ça prends histoire de voir.

Les réglages, il y a pas mal de choses qui comptent. ;)

pas de soucis je te dis sa demain , j irai acheter le variateur et gicleur je post demain soir ou fin d aprem

Lien vers le commentaire
Partager sur d’autres sites

Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.
 Partager

×
×
  • Créer...