• 0
Travis

scooter mbk - yamaha
Nitro s'engorge en Wheeling

Question

Salut à tous,

J'ai un nitro naked de 2011 qui, une fois en roue, s'engorge et donc retombe, à part si je le maintiens bien à la vertical (il a du mal a réaccéléré >> Reprise nulle)

La configuration du scooter est la suivante :

-Top rose 70cc

-carburateur 17,5 DO PHVA gicleur 102 bougie blanche avec pot touring (marron avec pot yasuni c16)

-Galets 5,25g

-Pot touring

-Ressorts de poussée et d'embrayage rouge malossi !

Si quelqu'un a une solution je prend :D (Pas de reprise avec un ressort de poussée rouge malossi je trouve ca bizarre ! que le scoot perde de sa vitesse de pointe ok quoique 98 réel avec touring je m'en plains pas, mais qu'il n'ait pas de reprise hmm ..... ^^)

merci !

edit : je précise que lorsque j'étais avec pot c16 et 3 galets de 6G ca marchait impec en roue ca levait tout seul et ca restait tout seul aussi a la moindre accélération ^^ et 110km/h réel

Modifié par Travis

Partager ce message


Lien vers le message
Partager sur d'autres sites

8 réponses à cette question

  • 0

Salut, ouvre un peu ta vis de richesse sa dois venir de là ;)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

je peux essayer sans BAA avant de toucher aux réglages ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Non vaut mieux pas sa changera trop le comportement du scooter en mal, juste ouvre un peu la vis de richesse

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

ok sur phva il faut serrer ou desserrer stp ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Ah sa je le savais mais je m'en rappelle plus ^^

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Sur PHVA, en vissant on appauvri.

C'est sinon un peu normal, ce n'est pas un carburateur à membrane, donc ça ne marche pas à 360°.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Sur PHVA, en vissant on appauvri.

C'est sinon un peu normal, ce n'est pas un carburateur à membrane, donc ça ne marche pas à 360°.

Salut, ca marchait impec avec le pot yasuni c16 ....

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Salut, ca marchait impec avec le pot yasuni c16 ....

Bien sûr.

Il faut revoir un peu les réglages.

Mais tu modifie la carburation quand tu penche un carburateur à cuve, c'est physique, il faut en un sens presque des réglages particuliers pour quand on lève, passé les 90° la cuve peut très bien ne plus se remplir par exemple.

Partager ce message


Lien vers le message
Partager sur d'autres sites

Créez un compte ou connectez-vous pour commenter

Vous devez être membre pour participer aux discussions

Créer un compte

Inscrivez-vous à notre communauté, c'est rapide et facile !


Créer un compte

Connexion

Vous avez déjà un compte ? Connectez-vous ici.


Me connecter