Aller au contenu
  • 0

scooter peugeot Pb Montage kit 70 top perf trophy fonte


Cierco
 Partager

Question

Bonjour à tous, 

pour vous mettre direct dans le contexte, je retape mon vieux tkr pour m'en faire un daily sympas. 

je l'avais déjà équipé un peu quand j'étais plus jeune, avec un variateur, un carburateur en 19, tout un système d'admission (le big valve de Stage6), un kit 50, cornet, pot yasuni R et c'est à peu près tout.

En le récupérant récemment, j'ai voulu changer pour un kit 70 top perf trophy en fonte, nouvel embrayage (doppler SX86), boîte à air motoforce karting.

seulement en essayant de monter mon ensemble cylindre culasse, le cylindre laisse 1 à 2 mm de vide entre son embase et le carter... Le bas de la chambre du kit 70 est plus longue que celle du 50? je pensais que ces cylindres s'adaptaient à l'origine sans besoin de cales ou quoi que ce soit..

pourriez vous m'aider svpp

merci d'avance !

Lien vers le commentaire
Partager sur d’autres sites

Messages recommandés

  • 0

Salut 

Bah phénomène bien connu des peugiste pratiquant le " piston tapeur"

Une petite marche dans le fond du carter empêche le montage tout simplement, tu dois soit ouvrir le moteur en deux et la limer ou faire un chanfrein sur le bas du cylindre puis raccourcir le bas du piston à l'arrière aux même côte que celui d'un 50 cc.

Voilà pas d'histoire de cale ou rien mais c'est de la pièce adaptable donc adaptation ;)

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Aie, je m'attendais pas à ça, du coup j'ai aucun moyens de faire ce genre dusinage.. J'ai vraiment aucune autre solutions ? Si ce n'est de passer sur un 50cc :crying:

Ça doit coûter une blinde chez un pro j'imagine 

Bon je viens de lire un ancien post, sur lequel tu as déjà répondu à ce sujet. Malheureusement quelques doutes subsistent encore pour moi, tu conseillais de limer seulement le côté admission, mais pour moi le côté admission est à gauche du piston quand on a la flèche de l'échappement qui pointe en haut (avec une vu au dessus du piston) 

Ducp le côté qu'il faut limer, c'est bien celui opposé au côté échappement ? 

Désolé de l'incompréhension, mais tant que ce n'est pas clair, je ne serais pas serein... 

Et merci encore pour ta réponse 

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Yes merci, bon je vais essayer de voir ça demain, mais le bail du côté opposé a l'admission je comprends toujours pas trop, parce que le cylindre à deux jupes qui descendent, côté échappement avec la flèche au dessus, et l'autre côté variateur, du coup c'est bien la "jupe" du piston côté flèche d'échappement qu'il faut limer ? 

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Yo, du coup pour être sûr je suis allé prendre des photos, pour le piston c'est clair maintenant c'est le côté opposé a l'échappement donc que j'ai entouré en bleu qui touche le carter, mais pour le limer au cotes du 50, on est d'accord je lime bien les deux côtés du piston, pas que celui qui touche ? 

Pour le cylindre, pareil, j'ai entouré le côté qui touche le carter et aussi la petite marche du carter qui le bloque, j'ai remarqué qu'elle n'était que d'un côté mais elle me crée vraiment un bon gros écart, donc pareil que pour le piston, je lime aux côtes du cylindre 50? Et ducp c'est le côté inverse du piston qui touche, soit le côté échappement pour le coup. 

Si j'ai tout bon, je m'y met dès demain quand je récupère ma lime, d'ailleurs est-ce que je peux utiliser ma lime pour matériaux dur (fonte) pour mon piston en alu, ça craint pas ? 

Encore désolé pour ces questions qui peuvent vous paraître basique mais j'ai pas envie de me chier, merci encore ! 

IMG_20201112_152551.jpg

IMG_20201112_152454.jpg

IMG_20201112_152350.jpg

IMG_20201112_152326.jpg

Par contre en mettant les deux piston sur le même axe, les deux tombes bien plan au sol, ils sont déjà aux même cotes pour le longueur ? 

16051921412333821183382890793543.jpg

16051921643095209150948752361933.jpg

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Bah tu sais à l'époque j'étais pas sur le forum et j'en ai flinguer 2 des kits avant de comprendre.  ....

Le cylindre tu le lime du même côté que le piston. 

Tu ne réduit pas sa taille mais un chanfrein ont n'est bien d'accord. 

Avant d'attaquer une opération fait une photo et appuie "citer" en bas de mon post que je reçois une notification et je regarde ;)

Lien vers le commentaire
Partager sur d’autres sites

  • 0
Il y a 4 heures, Bader a dit :

Bah tu sais à l'époque j'étais pas sur le forum et j'en ai flinguer 2 des kits avant de comprendre.  ....

Le cylindre tu le lime du même côté que le piston. 

Tu ne réduit pas sa taille mais un chanfrein ont n'est bien d'accord. 

Avant d'attaquer une opération fait une photo et appuie "citer" en bas de mon post que je reçois une notification et je regarde ;)

Mdr si je pouvait éviter de faire la même ahaa

ok pour le chanfrein sur le cylindre, côté échappement, Mais pour le piston je comprends toujours pas bien, il faut le limer des deux cotés, ou seulement du côté échappement?

parce que quand tu disais de le mettre sur le même axe que celui du50 ce que j'ai fait sur la photo ci-dessus, je constate qu'ils sont plan tous les deux à leur embase, et en ayant effectuer une course avec seulement le piston de monté, au point le plus bas du vilebrequin, je n'avais pas l'impression qu'il touchait quelque part.

Lien vers le commentaire
Partager sur d’autres sites

  • 0
il y a 13 minutes, Bader a dit :

Mais non pas coter échappement, les 2 coter de la roues arrière (cylindre et piston ).

Tu as pas l'impression mais gratte un peu quand même faut penser quand chauffant ça prend du jeu. 

Pourtant regarde sur une de mes photo ou le cylindre est dan le carter, la ou ça bloque c'est bien côté échappement, j'ai aussi entouré la marche qui bloque sur une autre photo 

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Oui bizarre ce truc encore une version à la con , ont ne sais déterminer quel modèle posé problème au juste parfois ça passe sans modif. 

Fait comme tu le sens maintenant que tu connais le problème et que tu l'as sous les yeux c'est toi le plus a même de le faire. 

Lien vers le commentaire
Partager sur d’autres sites

  • 0

 

il y a une heure, Bader a dit :

Oui bizarre ce truc encore une version à la con , ont ne sais déterminer quel modèle posé problème au juste parfois ça passe sans modif. 

Fait comme tu le sens maintenant que tu connais le problème et que tu l'as sous les yeux c'est toi le plus a même de le faire. 

saufque sur le cylindre, il existe déjà un léger chanfrein sur 1.5mm à l'intérieur du diamètre de la chambre, donc si je fais un chanfrein sur lexterieur je vais être obligé à un moment donné de le raccourcir, si un coté est moins long que lautre, ça peu toujours rouler ou c'est bon pour tuer le moteur ?

Lien vers le commentaire
Partager sur d’autres sites

  • 0
il y a 12 minutes, Cierco a dit :

 

saufque sur le cylindre, il existe déjà un léger chanfrein sur 1.5mm à l'intérieur du diamètre de la chambre, donc si je fais un chanfrein sur lexterieur je vais être obligé à un moment donné de le raccourcir, si un coté est moins long que lautre, ça peu toujours rouler ou c'est bon pour tuer le moteur ?

Ah zut je n'ai pas encore rencontré ce cas la je pense que le mieux er d'ouvrir le moteur c'est ce que je ferais pour tout faire bien niveau carter en plus avec un kit 70 des roulement de bonnes qualités c'est vivement conseillé. 

Lien vers le commentaire
Partager sur d’autres sites

  • 0
Il y a 14 heures, Bader a dit :

Ah zut je n'ai pas encore rencontré ce cas la je pense que le mieux er d'ouvrir le moteur c'est ce que je ferais pour tout faire bien niveau carter en plus avec un kit 70 des roulement de bonnes qualités c'est vivement conseillé. 

Malheureusement j'ai pas de quoi ouvrir le carter.. Je suis plutôt bloqué la pour le coup... 

Lien vers le commentaire
Partager sur d’autres sites

  • 0
Le 13/11/2020 à 15:22, Bader a dit :

Il te manque juste un arrache volant. 

Bon. J'ai mis du temps, mais j'ai pu trouvé un pote qui m'a prêté sa dremel, avec ça j'ai pu limer comme il fallait mon cylindre, il le trouver que le piston ne nécessitait aucune retouche, dans le carter juste deux marches sur le côté droits qui empêchaient l'installation de mon cylindre. 

J'ai pu le monter, et même le faire tourner, c'est niquel ! :D 

Par contre j'aimerais un dernier coup de main, c'est pour le réglage du carburateur, j'étais sur un 19, avec un cornet, et je veux passer à une boîte à air type kart de moto force, je l'ais installé et elle etouffe le moteur, par contre quand le l'enlève il tourne niquel, il faut donc si je suis logique, baisser le gicleur principal car mélange trop riche en essence par rapport à l'apport dair, exact ? :huh:

De mémoire le gicleur principal est en 86

Merci encore ! 

Lien vers le commentaire
Partager sur d’autres sites

  • 0
Il y a 18 heures, Bader a dit :

Essai de jouer avec la vis de richesse en premier. 

j'ai changé mon gicleur pr qui était au final en 98 pour un 85, le moteur tourne bien avec ma boîte à air et le ralenti tient niquel.

Maintenant quand jessaie de le faire rouler, il à un peu de mal à démarrer, mais c'est peut être à cause la variation, j'ai des galets de 4.7g(variateur Stage6 sport pro), embraye doppler sx86 avec un ressort de poussée malossi blanc (+5%), le problème de démarrage viendrait il de là ?

Lien vers le commentaire
Partager sur d’autres sites

  • 0
il y a 22 minutes, Bader a dit :

Le malossi blanc est trop mou le problème et là où en partie. 

reste les galet à régler aussi je penses, pour le ressort du coup avec ma configuration, les +30% seraient suffisant ou plutôt opter pour des plus dur ?

Lien vers le commentaire
Partager sur d’autres sites

  • 0
Il y a 2 heures, Bader a dit :

Les pourcentage sont calculés par rapport au ressort de booster qui sont plus mou que le Peugeot. 

Les embrayage tu y met des polini vert pour piaggio et le contre poussé il n'y as que les tnt qui soit plus dur que l'origine (à confirmer ).

D'accord mais du coup, sachant que j'ai pris du blanc 5% beaucoup trop tendre, le mieux pour ma configuration seraient lesquel ? au minimum du 30 ou alors 60 voir 82 % ?

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Attention, merci de bien vouloir éviter de répondre à un vieux sujet : mieux vaut en créer un nouveau, en choisissant avec soin la section, et en expliquant spécifiquement votre problème. Pour plus d'informations, vous pouvez consulter le règlement du forum.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
×
  • Créer...