Aller au contenu

benjamin59

Membres
  • Contenus

    162
  • Inscription

  • Dernière visite

  • Victoires

    9

benjamin59 a gagné pour la dernière fois le 6 janvier

benjamin59 a eu le contenu le plus aimé !

Informations du profil

  • Sexe
    Homme
  • Ville
    Nord
  • Véhicule
    m'en souviens plus, beaucoup...

Visiteurs récents du profil

7 537 visualisations du profil

Succès de benjamin59

Membre avancé

Membre avancé (10/13)

  • Jamais sans mon forum Rare
  • Partageur Rare
  • Créateur de contenus Rare

Recent Badges

63

Réputation sur la communauté

  1. Mais même avec le starter qui reste ouvert, ça reste trop et tu aurais un scooter qui ne fonctionne pas "bien". Si cette essence part dans le moteur et est consommé, tu dois avoir de gros soucis de raté, de broutage, de nuage de fumée et compagnie, on parle de 8.75L/100km pour un scooter a injection et juste débridé.. Si cette essence ne part pas dans le moteur (que ton scooter fonctionne vraiment bien donc) alors elle part ailleurs et donc je rejoins Alain sur une fuite, qui peut être partout (durites, injecteur, admission, section de joint du carter..)
  2. Bon, mise a jour. en fait l'allumage ne fourni pas assez pour recharger la batterie (j'ai acheté une putain de 12Ah 210cca au lieu des 4Ah d'origine) avec le branchement des deux phares en même temps, même en Led. La batterie ne tient pas une journée, j'ai le voyant qui s'allume. En feux simple, pas de voyant depuis plusieurs jours. J'ai juste laisser les pleins phares en duo quand même, vu que c'est rare de l'utiliser, et ça tiens pour l'instant. J'ai changé mes veilleuses (qui ne servent a rien perso) pour les transformer en clignotant (led orange), sympa. Je vais voir du côté des citystar a injection (Euro 4), qui ont un allumage qui fourni un peu plus d'après des docs (6 bobines sur le miens, 8 a 12 bobines selon certains modèle) mais avec un faisceau différent. Si il y a pas trop a adapter, et si j'en trouve un d'occasion pas cher pour tester avant. J'avais jeter un oeil sur les versions 125, qui fournissent encore beaucoup plus, mais les fixations de la platine sont carrément différentes, j'irais pas aussi loin dans les modifs. Infos sympathique (que j'aurais aimé avoir eu dès le début), si jamais vous avez vos Led qui clignotent, c'est parce que vous avez encore des ampoules quelque part. De mon côté j'avais oublié les clignotants encore en ampoule et c'était pas terrible et ensuite j'avais encore aussi la petite ampoule d'éclairage de plaque. Une fois tout changé en Led, l'intensité reste enfin stable.
  3. Bon ben j'ai carrément un changement de comportement du scooter avec juste cette modif électrique incroyable J'ai l'impression qu'il a acquis une compression de fou, il gueule a l'accélération comme jaja, mais j'ai jamais eu un citystar aussi puissant entre les mains... et ce couple.. je n'ose même pas y aller pleine poignée tellement j'ai la sensation qu'il pourrait exploser, littéralement. Je suis mitigé a laisser comme tel et juste toucher a la transmi pour calmer un peu le bruit.. Je vais reprendre les mesures au multimètre avant tout, au CDI surtout, je ne vois que là ou ça pourrait faire ce changement là.. comme si ça avait changer l'avance, ou niveau étincelle peut-être... je sais pas l'expliquer pour l'instant. Comment une modif sur le faisceau des ampoules pourrait faire ça... ou alors j'ai pas de pot et la synchro voudrait que j'ai un souci qui n'a rien a voir, survenu en même temps que ma modif. Je met a jour ce post a chaque découverte/problème/soluce.
  4. Je me re réponds, personne ne m'aime t'façon, j'ai trouvé la solution. Ca en aidera plus d'un ou ça me rappellera plus tard quand je voudrais refaire ça. J'ai repiqué le câble VERT avant la section JAUNE sur l'autre câble "JN" juste a côté. Je n'explique pas le pourquoi du comment, je ne sais même pas j'ai testé plein de truc par dépit a un moment donné.. A surveiller si ça ne brule pas un d'ses quatre. Schéma joint, avec la ptite fleche ROSE ajouté pour ceux qui veulent un dessin.
  5. Je me réponds, j'ai trouvé le problème, mais pas de solution quand a un montage simple, sans passer par un interrupteur/câblage externe. le souci est donc qu'en coupant (JAUNE) l'alternatif (VERT) pour y mettre du continu (ROUGE), mon circuit de recharge ne prends plus que 8v environ, au lieu des 13-15v, donc ne recharge plus la batterie comme il faut. Ou puis-je rebrancher ce câble (VERT) ailleurs, pour retrouver les 13-15v pour recharger ma batterie ? Sans que ça fasse sauter le fusible (comme quand je le rebranche avec le ROUGE couplé) Merci !
  6. Salut ! Sur le Citystar, vous avez deux optiques, mais pas simultanés (route/croisement). Le câblage pour avoir le simultané est assez simple mais pour éviter de cramer l'allumage il est conseillé de passer en Led. Sauf que, le Led n'aime pas le courant alternatif, ou du moins appelé techniquement du "continu pulsé" après que l'alternatif passe dans le régulateur. Mais ca ne change rien au fait que le pulsé fait varié l'intensité selon le régime moteur.. et c'est moche du Led qui vacille, voir clignote quand régime au ralenti bien bas. J'ai voulut régler le souci, en essayant de comprendre le schema électrique trouvable en pdf, en amenant du continu (après contact) sur le câblage des feux avant/arrière. Chose faite et réussi ! Seulement... Pensant que ma batterie, que j'ai changé pour une 6.5Ah au lieu des 4 d'origine, tiendrait le coup puisque LED, branchement après contact et que recharge (ou du moins "maintient") en roulant, j'ai fait un petit midi d'uber eats (livreur) de 4h, après quoi je ne pouvais plus démarrer électriquement.. il me restait les feux et compagnie mais plus assez pour le démarreur. Une fois chez moi je test avec un appareil pour voir si le scoot recharge bien ma batterie moteur allumé, et bah non.. et quand je débranche mes deux feux avant, là l'outils me signale que ma batterie se recharge. Je bug du coup.. j'ai un souci quelque part ? Certes c'est sur batterie, mais les Led font 20w (x2) + veilleuse 10w (x2) + feux arrière 5w on est donc sur du 65w, en ampoule en tout cas.. et l'allumage envoi 90w d'après la fiche atelier. Ca reste quand même trop pour pouvoir charger convenablement ? Je vous joint ici une image du schema et ce que j'ai fait: en BLEU c'est le cablage après contact, qui amène du 12v continu j'ai couplé (sans sectionner), en ROUGE, un câble qui va du BLEU au VERT. Le VERT qui est le continu pulsé amené aux ampoules avant/arrière. Le VERT lui j'ai dû le sectionner plus haut, en JAUNE, car pas compatible avec le continu pulsé (ça faisait sauter le fusible). Donc voilà, j'ai bien du continu a mes feux, mais je sais pas si j'aurai pu/du faire autrement et que c'est ça qui amène a vider ma batterie.. N'hésitez pas a me dire ou a me gronder, me préciser sur le schéma si je peux faire autrement ou si c'est juste logique que ma batterie se vide ...snif... Ce qui me bute c'est que certains citystar ont étés a carburateur ET a Led, sur une seule année ! 2017. Ensuite c'est en injection et là plus rien n'est pareil électriquement parlant. Mais eux du coup aucun soucis de batterie... PS: j'ai enlevé la câblage pour le double optique en fin de soirée, demain je verrais donc si ça consomme moins en attendant.
  7. benjamin59

    scooter piaggio - gilera [STALKER] Choix Pots C16/For Race 4 (où mieux)

    Salutations ! Pour un Kit ST6 MK2 Sport (Racing quand le Sport perdra la vie) avec actuellement un Yas R qui rends l'âme (soudure qui lâche) J'hésite car je peux avoir les deux au même prix. Par contre sur le C16 la jonction au cylindre est plate, au lieu de conique habituellement, est-ce qu'il faut un joint ? (il n'y en a pas de base) Est-ce qu'il y a mieux dans une gamme de prix autour des 250-280€ MAX ? Où je reprends tranquille un R l'équipe
  8. benjamin59

    scooter piaggio - gilera [RESOLU] [STALKER] Jupe cylindre fissuré

    Ok, donc même en dépannage j'oublie Merci pour tes infos @Alain
  9. benjamin59

    scooter piaggio - gilera [RESOLU] [STALKER] Jupe cylindre fissuré

    Merci pour les liens @Alain Je n'avais encore jamais songé a passer sur du Athena, mais ce kit est effectivement une belle alternative avec quasi les mêmes perfs a ce que je vois ! EDIT: Je viens de lire qu'il sort de la même usine que Stage6. Pour ma culture, il n'y a pas moyen de réutiliser le kit avec cette fissure du coup ? (en dehors de son kilometrage). Si je peux encore faire quelques milliers de kilomètres avec, avant de remplacer, ça serait cool.
  10. benjamin59

    scooter piaggio - gilera [RESOLU] [STALKER] Jupe cylindre fissuré

    Salut ! Un joli kit Stage6 MKII racing. Jlui ai mis 30 000 km voir un peu plus dans la tronche avec parfois des mauvais réglage, c'est costaud ! Puis. J'ai serré. On s'en fou, rien de bloqué, moins de compression, on déduit le segment peté qui, on l'espère, n'a pas fait d'autres dégâts. Puis. Le drame. Bon, aller, on se dit qu'on passe de 17€ le segment a 83€ le piston segment, aie. Mais manœuvre facile sur le bon vieux stalker. SAUF QUE, je vois ça en démontant le cylindre... De l'extérieur on mesure la fissure a 2cm environ, de l'intérieur elle va jusqu'à 3cm et quelques... J'ai testé le piston dedans, il ne freine ou ne frotte pas, maintenant a chaud peut être que ca pourrait poser soucis ? Ca se remonte ou c'est foutu ? Non parce que ce kit est commandable en avril ou mai d'après les commerces.. Mon seul choix sera de passer sur le "sport" au lieu de ce "racing" mais a contre coeur A vot' bon coeur mssieur dame...
  11. benjamin59

    scooter piaggio - gilera Aprilia rally démarre plus

    et au démarreur il fait le même bruit du coup ? C'est clairement le bruit de l'air qui s'échappe par un ptit orifice ça... Donc revoir tous les joints, dont spy. C'est chiant je sais, tu vas dire que t'as tout déjà fait, mais parfois faut faire 10fois la même chose pour bien faire. Courage
  12. benjamin59

    scooter piaggio - gilera Aprilia rally démarre plus

    Putain je m'attendais pas a ce bruit, j'ai eu un fou rire de 10 secondes... à mon avis, si ça ne le fait pas quand t'enlève la bougie, c'est parce qu'il n'y a plus de compression dans le bas moteur, donc possible les joints spy ou culasse effectivement.. On entends bien en plus à la fin de ton coup de kick que le bruit continue en même temps que le vilebrequin entraine le piston.. T'as pas un démarreur électrique dessus au fait ? Pour éliminer la piste de tout bruit entre ton kick et le bas moteur... serré en étoile j'espère ?
  13. benjamin59

    scooter piaggio - gilera [STALKER] Courant continue sur faisceau ?

    Tiens en parcourant un peu tout et n'importe quoi (surtout n'importe quoi) je vois souvent des gens qui ont mis des "diodes" (avant les ampoules Leds) sur leur faisceau pour pouvoir mettre des led sur leur scooter sans autre modif. Je suis, je le rappel, une quiche, et je ne comprends pas même en cherchant un peu (je tombe sur des réponses a côté de la plaque). Je veux dire, sans schema ou visuel c'est chaud pour moi.
  14. benjamin59

    scooter piaggio - gilera [STALKER] Courant continue sur faisceau ?

    Non juste pour changer le mode d'éclairage mais pas l'extinction, ils sont allumés en permanence moteur allumé. Sur le commodo droit j'ai juste le démarreur électrique (c'est sur celui-ci qu'il y a l'extinction des feux sur ancien modèle).
  15. benjamin59

    scooter piaggio - gilera [STALKER] Courant continue sur faisceau ?

    D'accord, donc tant que j'ai la batterie ok et la centrale clignotant a Led, je peux déjà les changer eux. Pour l'optique avant et arrière par contre, je peux faire la modif niveau commodo ? Quoi qu'en y pensant, le feux stop fonctionne sur batterie aussi, sûrement comme les clignotant, donc il y a du continu et de l'alternatif qui prends le relai, sans batterie, au commodo ? Ca me donne mal a la tête, super idée de tout vouloir mettre en Led quand on y connait rien même l'éclairage compteur j'aimerai qu'il soit en continu pour avoir une constante lumière blanche (pas jaune dégueulasse). Si il y avait un moyen simple de tout avoir en continu sans que l'intensité change avec le régime moteur..
×
×
  • Créer...
CONCOURS : Gagne un CHÈQUE CADEAU DE 125€ avec ton avis !