• 0
4nitroo9

scooter mbk - yamaha nitro bug passe de 80 a 20 km/h !

Question

Je suis nouveau voici mon problème.

j'ai installer ressemant un kit 50 MHR Replica sur mon nitro, l’installation, les réglages bien! Et depuis pas longtemps quand je roule genre 1km poignet à fond, plus rien ne vient, obliger de revenir a 10 ou 20 km/h pour repartir, mais après je suis obliger de ne pas rouler vite pour ne pas que sa bug encore!

j'ai alors regarder mon étincelle, elle existe, elle est bleu mais je la trouve petite! J'ai regarder mes durites sur le carburateur, tout est nickel! anti parasite est bon, ma bougie a deux mois, ma bobine haute tension a l'air bonne! Mon boîtier cdi je ne l'ai pas tester, es que sa viendrait de sa?

j'ai aussi une huile noir qui a du partir du cylindre qui a asperger le carter plastique devant l'allumage et un peu sur le pot, pourquoi ça m'a fait sa?

je vous dit ma configuration pour aider:

kit 50 mhr replica, pot bidalot s3r, variateur et embrayage origine réglé, carburateur 17.5 avec gicleur de 80, boîte a clapet barikit.

Si ce n'es pas asser clair, je vous expliquerai mieux si il faut! merci de m'aider s'il vous plaît.

Partager ce message


Lien à poster
Partager sur d’autres sites

17 réponses à cette question

Messages recommandés

  • 0

Je suis nouveau voici mon problème.

j'ai installer ressemant un kit 50 MHR Replica sur mon nitro, l’installation, les réglages bien! Et depuis pas longtemps quand je roule genre 1km poignet à fond, plus rien ne vient, obliger de revenir a 10 ou 20 km/h pour repartir, mais après je suis obliger de ne pas rouler vite pour ne pas que sa bug encore!

j'ai alors regarder mon étincelle, elle existe, elle est bleu mais je la trouve petite! J'ai regarder mes durites sur le carburateur, tout est nickel! anti parasite est bon, ma bougie a deux mois, ma bobine haute tension a l'air bonne! Mon boîtier cdi je ne l'ai pas tester, es que sa viendrait de sa?

j'ai aussi une huile noir qui a du partir du cylindre qui a asperger le carter plastique devant l'allumage et un peu sur le pot, pourquoi ça m'a fait sa?

je vous dit ma configuration pour aider:

kit 50 mhr replica, pot bidalot s3r, variateur et embrayage origine réglé, carburateur 17.5 avec gicleur de 80, boîte a clapet barikit.

Si ce n'es pas asser clair, je vous expliquerai mieux si il faut! merci de m'aider s'il vous plaît.

Je pense qu'avec un petit " Bonjour " tu aurez eu plus de réponse.. ! Bref ton scoot démarre bien ou il a du mal ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Moi je pense que c'est le flux d'admission trop riche en mélange essence/huile, l'huile imbrûlée sort par la sortie d'échappement, c'est noir et visqueux, et si ça broute lors d'une reprise, essaie de remonter le clip de l'aiguille d'un cran, ça devrait aller mieux, ça baissera la richesse à mi-régime.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je pense qu'avec un petit " Bonjour " tu aurez eu plus de réponse.. ! Bref ton scoot démarre bien ou il a du mal ?

bonjour et merci de vos réponse ! mon scoot démarre nickel, premier coup de kick!

Moi je pense que c'est le flux d'admission trop riche en mélange essence/huile, l'huile imbrûlée sort par la sortie d'échappement, c'est noir et visqueux, et si ça broute lors d'une reprise, essaie de remonter le clip de l'aiguille d'un cran, ça devrait aller mieux, ça baissera la richesse à mi-régime.

Je vais essayer de remonter le clips de l'aiguille alors et je vous redit, merci encore :)!

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Re-salut, Pasternak j'ai remonter le clips de l'aiguille, je trouve qu'il bug moins mais il le fait toujours! de quoi sa pourrait venir ? help!

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Baisse ta richesse de ton carburateur et met moins d'huile ton moteur a pas le temps de la bruler du coup elle dégueule

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Baisse un peu le gicleur, si tu as -3 points, ça devrait sensiblement s'améliorer.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'ai eu un soucis similaires sur mon aprilia mon robinet d'essence était bouché trop de dépot au fond de mon réservoir etc...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui, mais dans ce cas le fait d'avoir appauvri n'aurait pas amélioré le comportement moteur.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Non, il a fallut changé le robinet, nettoyer à l'acide le fond du réservoir changer les durits mais ça c'était pour l'esthetique ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Baisse ta richesse de ton carburateur et met moins d'huile ton moteur a pas le temps de la bruler du coup elle dégueule

Salut! Ma richesse je sais la régler, mais peut importe sa ne change rien, je tourne au mélange, au 3% exactement, je devrai tourner au 2.5% ?

Baisse un peu le gicleur, si tu as -3 points, ça devrait sensiblement s'améliorer.

Je vais baisser le gicleur alors. un 75 ou 70 devrais faire l'affaire!

J’essayerai tout sa demain, penser vous a une autre chose pour mon problème ? Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

tourne a 2% sa suffit largement il y a que si tu fais des centaines de kilomètre qu'il faut mettre du 3 a 4%

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

je pense pas mais t'auras moins de beugue et faudras sûrement que tu rerègle l'air. Les règlages ne sont pas les même suivant ton dosage d'huile

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ok ok merci ! donc demain je revoit tout sa, changer gicleur, a l'occasion revoir quand même le clips de l'aiguille, mon mélange, peut-être changer de bougie, en fin bref voir tout sa, merci de vos renseignement! Si quelqu'un d'autre a déjà eu le même problème, ou sais ce qu'il faut faire il sera le bienvenu dans ce sujet et aura bien entendu un retour si je peux aidé :) ! Merci. Un Nitro a toujours besoin de rouler ;) ! Je vous redit si c'est réglé ou non :) !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant