• 0
Tgbtapo

scooter chinois
Des gros trous en pointe !

Question

Bonjour à tous j'aurais une question à vous poser voilà en fait j'ai un Tgb tapo de 2011 ou j'ai placé un pot Tecnigas Next-R avec des galets de 6,7Gr avec variateur et carburateur débridé. Mon scoot montais à 65km/h avec une superbe accélération mais restait blosué à 65km/h alors j'ai décidé de commander un CDI sans limites de régime maximum pour Peugeot speedfigth sur Motorkit pour environ 20€ et qui n'a pas de marque connue qui est adaptable sur TGB et tout va mieux mon scoot monte à plus de 80km/h maintenant mais par exemple une fois lancé dans une descente et que je monte haut en vitesse je lâche la poignée de gaz et quand je la reprend et j'accélère il y à un énorme trou et reprend après quelques secondes comme si quelque chose n'arrivait pas à suivre. Aussi quand je vais à fond et que j'ai freiner une fois que je ré accélère il repart lentement et même s'éteint parfois depuis et je ne comprend pas pourquoi ! Donc si vous pourriez m'éclairez sa m'aiderai vraiment :)

(Personnellement je pense que la cause est que mon carburateur est trop petit donc pas assez d'arrivée d'essence et que alors il repart comme une vache ! et je voudrai être sur que si je change mon carburateur par un 17,5 le problème serait réglé !)

Merci à tous d'avance de vos réponses ! :D

Partager ce message


Lien vers le message
Partager sur d'autres sites

8 réponses à cette question

  • 0

Bonjour à tous j'aurais une question à vous poser voilà en fait j'ai un Tgb tapo de 2011 ou j'ai placé un pot Tecnigas Next-R avec des galets de 6,7Gr avec variateur et carburateur débridé. Mon scoot montais à 65km/h avec une superbe accélération mais restait blosué à 65km/h alors j'ai décidé de commander un CDI sans limites de régime maximum pour Peugeot speedfigth sur Motorkit pour environ 20€ et qui n'a pas de marque connue qui est adaptable sur TGB et tout va mieux mon scoot monte à plus de 80km/h maintenant mais par exemple une fois lancé dans une descente et que je monte haut en vitesse je lâche la poignée de gaz et quand je la reprend et j'accélère il y à un énorme trou et reprend après quelques secondes comme si quelque chose n'arrivait pas à suivre. Aussi quand je vais à fond et que j'ai freiner une fois que je ré accélère il repart lentement et même s'éteint parfois depuis et je ne comprend pas pourquoi ! Donc si vous pourriez m'éclairez sa m'aiderai vraiment :)

(Personnellement je pense que la cause est que mon carburateur est trop petit donc pas assez d'arrivée d'essence et que alors il repart comme une vache ! et je voudrai être sur que si je change mon carburateur par un 17,5 le problème serait réglé !)

Merci à tous d'avance de vos réponses ! :D

A mon avis ressort de poussée trop mou, fait mettre du plus 30% un jaune de malossi par exemple.

Si ca ne resoud pas le problème, il faudra en plus mettre des ressorts d'embrayage plus durs et alleger tes galets

Une dernière chose, rassures moi tu as changer ton gicleur principal quand tu as monté ton pot??

Modifié par thesniper321

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Oui oui le gicleur et les galets ont ete changes par mon pro mais tu penses pas que ça peut venir du carburateur d origine ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Oui oui le gicleur et les galets ont ete changes par mon pro mais tu penses pas que ça peut venir du carburateur d origine ?

le carburateur n'a rien a voir dans la reprise, si tu arrives a monter jusqu'a 80 en descente ca veut dire qu'il marche très bien

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

J'ai revérifié je monte 73 max 75 en descente en fait donc tu es sur ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Je n'ai que a changer mon ressort de poussée par un jaune par exemple et le problème sera réglé ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Je crois que c'est juste le frein moteur ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

met un ressort de poussée jaune et les petits blanc

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

ok je vais déjà mettre un jaune et on verra bien

Partager ce message


Lien vers le message
Partager sur d'autres sites

Créez un compte ou connectez-vous pour commenter

Vous devez être membre pour participer aux discussions

Créer un compte

Inscrivez-vous à notre communauté, c'est rapide et facile !


Créer un compte

Connexion

Vous avez déjà un compte ? Connectez-vous ici.


Me connecter