• 0
arnaqueurmbk

scooter mbk - yamaha
Problème et configuration neo's 50cc

Question

Bonjour,

 

Amateur de mécanique, je me suis mis dans la tête y a 1 mois de changer les pièces usées de mon scooter yamaha neo's 2004 et de faire certaines modifications.

 

Les pièces que j'ai changé furent le cylindre d'origine pour un cylindre 50cc, le pot d'échappement en touring et le carburateur que j'ai passé en 17.5.

 

Lorsque j'ai changé les piéces mon scooter démarrait et roulait niquel, sauf que je devais faire un réglage car lorsque le scoot arrivait à 50KM/H je perdais de la puissance puis il repartais au bout de deux secondes jusqu'au 70, 75KM/H.

 

Aujourd'hui je le démarre, et je commence à rouler pour pouvoir faire les réglages sauf que la sa s'est corcée, en accélérant au démarrage mon scoot tremble de partout, j'ai resserer tout mes boulons mais rien de change, j'ai de l'accéleration mais je n'ai plus de vitesse de pointe pour arriver au 50KM/H limite faut que je pousse. J'ai installé un gicleur 92, j'ai fais un mélange de galet 3x4,5 et 3x6, j'ai un ressort d'embrayage jaune.

 

Quelqu'un pourrait m'aider sur les tremblements lorsque j'accélere et quel réglage dois faire pour avoir de la vitesse de pointe tout en conservant mon accélération.

 

Merci d'avance pour vos réponses.

 

Partager ce message


Lien vers le message
Partager sur d'autres sites

5 réponses à cette question

  • 0

Salut. Pour commencer ton gicleur me parait trop gros ce qui ferait saturer ton scooter trop tôt et donc ne pas atteindre ta vitesse max. Ensuite tes galets ont une différence de poids plutôt importante, donc si c'est provisoire et qu'ils sont installés en étoile ça va, mais songe à mettre un jeu de 6 galets similaires c'est préférable. Et pourrais-tu décrire le comportement du scooter (la montée en régime) ? Car les tremblements c'est assez vaste et assez dur à comprendre.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

quel cylindre 50 as tu mis?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Kristouff:

Les galets sont installés en étoiles mais c'est provisoire, la montée en régime est progressive, rien à signaler sur sa, ma bougie est de couleur noir brique lorsque je la démonte après avoir roulé et pour les tremblements c'est au niveau du bas moteur lors de l'accélération au démarrage la sensation lorsque j'accélère on dirait que ma roue patine

Tom67:

C'est un cylindre top perf en fonte

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

vois a regarder ta vise de ralenti ensuite regarde aussi ta vise de richesse.

j ais le même problème il tranbler et il avais plus aucune peche j ais enlever la vise de richasse et la sais la fete le scoot et parti comme une balle^^.

ensuite tu peux faire un réglage de ralenti souvent ca proviens de la. pas asser de ralenti et le scoot trenble a casi perdre la carcasse^^.

regarde ca et tiens nous au courant^^@++

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

tu pourrais faire une vidéo juste pour qu'on vois ton démarrage ? 

tu as les ressort d'embrayage jaune et le ressort de poussé de quelle couleur?

tu as essayé les 6 galets de 4.5g aussi? sa donne quoi?

Modifié par tom67

Partager ce message


Lien vers le message
Partager sur d'autres sites

Créez un compte ou connectez-vous pour commenter

Vous devez être membre pour participer aux discussions

Créer un compte

Inscrivez-vous à notre communauté, c'est rapide et facile !


Créer un compte

Connexion

Vous avez déjà un compte ? Connectez-vous ici.


Me connecter