• 0
flesh38

scooter mbk - yamaha
Petit problème de montée dans les tours

Question

Salut la communauté :D

 

 

Je viens vous demandez 2/3 conseils pour m'aider a réglé mon Mbk spirit de 2002

 

Je vous fais un petit résumé : 

 

J'ai acheté ce scooter en épave (il ne démarrait pas, il lui manquait des carénages, enfin bref, une épave quoi  :D2 ). J'ai réussi a le faire démarrer (problème de rocher de kick, de clapets, de nettoyage carburateur).

 

Configuration moteur : 

-cylindre origine

-carburateur 16 DO, gicleur de 82 (il était en 90 et s'étouffait)

-BAA origine 

-Ressort de poussée blanc

-pot yasuni R

-vilebrequin renforcé 

 

Donc il galère a démarrer a chaque fois (des fois je met 2/3 couts de kick et il démarre, puis une fois chaud, il en faut ~10, et encore... :pascool: )

 

Une fois allumé, il s'élance de 2 façons ; 

 

- Soit il s'élance très rapidement jusqu'a 30km/h, puis s'arrête d'accélèrer, aucune reprise, donc il finit par caller

 

-Soit il gueule avant de commencer a doucement s'élancer, et dans ce cas la je peux même le retenir avec les pieds..

 

 

 

 

Donc je pensais a un problème de carburation, ou de galets. J'aimerai savoir vers où m'orienter ?

 

 

Si besoin, j'apporterais d'autres renseignements ! :)

Partager ce message


Lien vers le message
Partager sur d'autres sites

54 réponses à cette question

  • 0

Oui les clapets étaient tordu donc je les ai retournés

 

Et si je tourne au mélange (le réservoir d'huile a giclé) donc c'est sûrement le carburateur qui est aéré  :D2 à vérifier !

oui la petite bite ou normalement vient se brancher la petite durite d'huile, il faut mettre un bout de durite bouché dessus..

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bonjour :), j'ai eu le même problème avec mon nitro j'ai passé un coup de souflette dans le carburateur, et j'ai remis correctement le correcteur de couple qui se trouve juste derriere la cloche d'embrayage, il gueule c'ets à dire ? est-ce qu'il broute ? ou pétarade ? 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bonjour :), j'ai eu le même problème avec mon nitro j'ai passé un coup de souflette dans le carburateur, et j'ai remis correctement le correcteur de couple qui se trouve juste derriere la cloche d'embrayage, il gueule c'ets à dire ? est-ce qu'il broute ? ou pétarade ? 

non non on l'entends monté dans les tours, mais il n'avance pas 

 

Ensuite pour ce qui est du coté de la transmission, j'ose pas trop touché, vu que j'ai ni bloque-piston, ni clé d'embrayage..

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

C'est ton correcteur de couple pas besoin de bloque-piston ou de clef d'embrayage, démonte ta boîte à kick et tu passe tes mains derriere la cloche dembrayage tu vas sentir 2 clips et tu les tires vers toi, fais un tour complet de roue et remet le correctement en fonction de la valve sortant de ta jante !

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

deux clips ? Et je dois mettre mes mains au niveau de la courroie ? ou entre la cloche et le correcteur de couple ? Et je dois coller les clips contre la cloche ?

 

Malgré tout je penses pas que le problème vienne de là, donc je vais essayé tout en attendant d'autres avis !

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Mais non, faut que tu fasses un check up  des galets ( si ils sont usés , changes pour du 4.8 gr ), ressort embrayage et poussée ( essayes un poussée blanc ou jaune et ressorts embrayage jaunes ), ta courroie est bonne ? et le gicleur me parait trop gro, essayes un 72/75.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Mais non, faut que tu fasses un check up  des galets ( si ils sont usés , changes pour du 4.8 gr ), ressort embrayage et poussée ( essayes un poussée blanc ou jaune et ressorts embrayage jaunes ), ta courroie est bonne ? et le gicleur me parait trop gro, essayes un 72/75.

Je vais voir pour mettre un gicleur de 75

 

Pour ce qui est des galets, courroie et ressorts, je connais absolument pas leurs état, mais j'ai pas vraiment de quoi m'en payer de nouveaux... Et puis comme je suis dans un garage commun (HLM oblige..) j'ai aucuns outils volumineux, genre étaux etc.. ça risque pas de me pénalisé lors du démontage ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Achètes un bloque-piston ( ça vaut 6e ) et changes tes galets si besoin ainsi que le gicleur pour un 75. Fais déjà ça et tu verras ce que ça donne et pense à bien régler le ralenti et la vis d'air ( à chaud, c'est mieux ).

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Okey ça marche

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bloque piston et gicleur acheté, je descends essayer tout ça et je vous tiens au courant 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Du coup j'ai monter que le gicleur de 75, le scooter roule bien mieux mais :

 

Il ne démarre pas avec starter

Il ne roule pas sans starter

 

Et puis vu son comportement, je penses que les galets ont bien morflés, je les verifierais bientôt, je vous tiens au courant !

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

salut,

avec le gicleur de 75 il ne roule pas sans starter tu dis, et avec le 85 il roulai sans starter ou c'était pareil?

quand tu change de gicleur essaie de régler la vis de richesse aussi pour avoir la meilleur réaction du moteur à l'ouverture du boisseau..

 

Mais sa je sent que c'est un cylindre origine qui ne vaut plus rien.... 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

salut,

avec le gicleur de 75 il ne roule pas sans starter tu dis, et avec le 85 il roulai sans starter ou c'était pareil?

quand tu change de gicleur essaie de régler la vis de richesse aussi pour avoir la meilleur réaction du moteur à l'ouverture du boisseau..

 

Mais sa je sent que c'est un cylindre origine qui ne vaut plus rien.... 

 

Je suis passer de 90 (désastreux) a 80, changement a peine visible, il roulais jusqu'a 30, sans le starter (il me semble, je suis loin d'être sur) 

 

J'ai jouer avec la vis de richesse, et je penses avoir trouver un bon compromis, j'ai de la peche, le scoot démarre bien plus facilement (a froid comme a chaud), mais il continue de cale .. 

 

J'ai aucune reprise, quand je réaccélère il s'étouffe et cale 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Va falloir que tu vérifies tout le système  de la boîte à air au carburateur et surtout les joints-colliers et les clapets. Et il cale à partir de quand puisque tu dis que tu as une bonne pèche ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Trop d'air ça peut être la cause ? Parce que je suis pas sur d'être bien régler rapport air/essence

 

Mes clapets sont bons, joints colliers, manchon et BAA en bons etats

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Pour régler, il faut mettre le ralenti assez fort puis tu visses ta vis d'air à fond ( le moteur doit s'étouffer et s'éteindre )  et tu la dévisses tt de suite de 2 tours complets. Là, tu ajustes, ta vis d'air doit être entre 1 et 2 tours dévissés, le mieux est de se mettre à 1 tour et demi et tu réajustes le ralenti , de manière à ce que le moteur tienne le ralenti sans plus. T'as pas un carburateur de 17.5 a essayer ? Et réponds aux questions que j'ai poisé à 21h17 sinon c'est pas la peine !

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

vérifie aussi que tu ais bien la masse moteur, le câble noir qui est fixé au démarreur sous le scoot..

ton anti parasite tient bien sur la bougie?

 

si c'est ok, test aussi un gicleur de 75

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Va falloir que tu vérifies tout le système  de la boîte à air au carburateur et surtout les joints-colliers et les clapets. Et il cale à partir de quand puisque tu dis que tu as une bonne pèche ?

Il cale quand je freine ou que je coupe les gaz (pas immédiatement mais une fois a l'arret)

 

Et non j'ai pas de 17.5 a essayer

 

 

 

 

Les masses sont bien branchées, mon anti parasite se déclipse de la bougie legerement, tout seul, et le gicleur de 75 est déjà mit

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Changes l'anti-parasite pour est sûr des fois c'est ça et on s'en rend pas compte.  (h)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

J'ai essayer de voir l'état de mes galets, et impossible de desserer l'écrou du variateur, même avec clé a pipe de 17 + bloque-piston

 

La courroie a l'air en bon etat

 

J'ai eu beau jouer avec la vis de richesses, impossible a régler.. 

 

Je vous ai fait 2 vidéos, dans la première je vous montre le problème du démarrage/calage, et dans la deuxieme je fais un petit tour de parking histoire de vous montrer comment il se comporte sur route

 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

salut !

par rapport à la vidéo, il faut augmenter le gicleur de 15 pts environ..

tu as la durite d'huile branché au carburateur ou elle est enlevé pour trourner au mélange? car si elle est enlevé ça fait prise d'air..

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Tu pédales dans la choucroute grave, tes galets doivent être morts et regardes si tu as de la compression au kick. Ton embrayage, il est usé ou pas ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

salut !

par rapport à la vidéo, il faut augmenter le gicleur de 15 pts environ..

tu as la durite d'huile branché au carburateur ou elle est enlevé pour trourner au mélange? car si elle est enlevé ça fait prise d'air..

Salut :)

 

Augmenter mon gicleur ?! Je suis passer de 90 a 80 a 75 avec des legeres améliorations a chaque fois

 

Ensuite pour la durite, j'en sais rien j'ai pas vu, mais il faut que je bouche toutes mes durites non utilisées ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Salut :)

 

Augmenter mon gicleur ?! Je suis passer de 90 a 80 a 75 avec des legeres améliorations a chaque fois

 

Ensuite pour la durite, j'en sais rien j'ai pas vu, mais il faut que je bouche toutes mes durites non utilisées ?

logiquement, si tu as un robinet à dépression (c'est certain que oui), et que tu ne tournes pas au mélange, il n'y a aucune bite non utilisé sur ton carburateur qui ferai prise d'air.

ben un moteur qui fait bweuuu comme sa, c'est qu'il est trop pauvre ou qu'il y a une prise d'air.

tu as déjà vérifié les lamelles de clapets aussi?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Oui les clapets étaient tordu donc je les ai retournés

 

Et si je tourne au mélange (le réservoir d'huile a giclé) donc c'est sûrement le carburateur qui est aéré  :D2 à vérifier !

Partager ce message


Lien vers le message
Partager sur d'autres sites

Créez un compte ou connectez-vous pour commenter

Vous devez être membre pour participer aux discussions

Créer un compte

Inscrivez-vous à notre communauté, c'est rapide et facile !


Créer un compte

Connexion

Vous avez déjà un compte ? Connectez-vous ici.


Me connecter