• 0
Radiium

scooter mbk - yamaha
carburateur qui me met au défi

Question

Salut à tous, 

 

J'ai tout essayer, mais je n'y arrive pas ...

 

Je vous explique, avec mon cousin on a refait son booster entièrement, car il en avait plus que besoin.

 

On à changer : 

 

Vilebrequin origine d'occasion

variateur (9galets de chez polini) en 3.5grs

Courroie polini kevlar

Ressort de poussé jaune malossi

boîte à air Doppler (Type Kart)

 

Il a dessus : 

 

Kit 50cc Polini

carburateur 17.5 Dell'Orto gicleur de 78.

 

Donc notre soucis aujourd’hui le scoot démarre sans mal, mais le ralentit est très instable impossible à stabiliser, la richesse est serré à fond, le ralentit et baisser à fond, le régime est instable et haut, le gicleur de ralentit est un 32.

 

Le scoot une fois chaud monte dans les tours des mi-gaz et plein régime sans soucis, un fois posé il monte dans ses tours tente de partir fait 2 mètre et cale... on a tester pas mal de chose, plus ou moins de richesse, avec ou sans boîte à air rien y fait...

 

Des idées du problèmes ? Perso je pense que le carburateur est secouer quelque joint HS ect... enfin bref a vos clavier car moi je sèche et il à besoin du scoot.

 

Merci à vous :) 

Partager ce message


Lien vers le message
Partager sur d'autres sites

30 réponses à cette question

  • 0

salut,

as tu essayé des gicleurs plus gros?

sans baa déjà si tu as testé, il aurais fallu mettre un gicleur de +/- 100 environ

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Tu pense monté aussi haut ??? avant il avait un gicleur de 75 avec BAA d'origine. Avec est sans la différence est minime mais a revoir un soucis qu'ont à eu aussi c'est le carburateur qui pissait l'essence... petit soucis de durite la dépression ne fonctionnait plus correctement ça a l'air d'aller mieux.

 

j'ai un gicleur de 85 au pire je peux tenter de le monté dessus voir si il réagit mieux, sinon pour le ralentit tu pense que le gicleur est trop gros ?? (32) pour que je ne puisse pas avoir des réaction "normal" lorsque je joue avec la vis de ralentit et richesse ??? (monté / descente de régime)

 

Merci de ta réponse.

Modifié par Radiium

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

oui avec la baa c'est effectivement un gicleur de 75/80, avec un cornet on passe à 85/90, et en admission libre vers les 100.

 

l'aiguille doit être au 2em cran à partir du haut.

la vis de richesse entre 1 et 2 tours, elle sert à régler la réaction du moteur au coup de gaz.

le ralenti tu verras.

voir l'état des lamelles de clapet et des joints.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

J'ai mit l'aiguille au centre et sa monte bien en régime a mi-gaz la vis de richesse serre en fond quand je desserre le moteur perd un peu de régime et accélère ensuite les lamelles et les joint je vais vérifier les joint de carburateur ont une sale tronche :/ le ralentit ne bouge pas que je monte ou descende le boisseau avec la vis xD !! 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

oui avec la baa c'est effectivement un gicleur de 75/80, avec un cornet on passe à 85/90, et en admission libre vers les 100.

 

l'aiguille doit être au 2em cran à partir du haut.

la vis de richesse entre 1 et 2 tours, elle sert à régler la réaction du moteur au coup de gaz.

le ralenti tu verras.

voir l'état des lamelles de clapet et des joints.

j'aime pas répéter mais bon ^^

met un gicleur plus gros

l'aiguille au 2eme cran

la richesse entre 1 et 2 tours

si ton ralenti ne change pas c'est que ton câble n'as pas de jeu, au niveau du carburateur tu peux le régler aussi (pas que au niveau de la poignée!)

Modifié par tom67

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Oui oui nan mais je te disait juste ce qui avait été fait juste après ta réponse ;) la j'ai installer un gicleur de 85 et j'ai nettoyer à fond le carburateur bizarrement le boisseau descend à fond maintenant xD !! avec la tonne de merde qu'il y avait dans le coude vive les carburateur juste a coté de la roue sur les Booster ^^ du coup j'ai trafique un cache avec l'ancienne BAA et le carburateur est maintenant bien couvert ^^ pareil l'aiguille cran du milieu pour le moment mais je verrait demain avec ce petit nettoyage et le gicleur de 85 ce que sa donne :) 

 

je vais reprendre les réglages de 0 j'ai tellement galérer sur le miens de carburateur que les réglages ça va tous seul maintenant xD !! 

 

Merci a toi je te tient au parfum ;)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

ok sa marche :)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bon me revoila avec les résultats...

 

-Démarrage difficile (normal carburateur nettoyer à fond)

-Ralentit à peut prêt stable mais régime un peu élever 

-Vis de boisseau desseré à fond boisseau dans le bas et pourtant le ralentit toujours aussi haut 

-Si je met la BAA le régime accélère 

-Et quand je met les gaz monté en régime nickel mais trou a la réaccélération du coup j'ai monter la richesse a 2 tours et demi et même résultat, le pot crache tout ce qu'il peut....

 

Test fait sur béquille sans la BAA, avec gicleur de principale de 85, gicleur ralentit de 32.

 

Selon moi soit prise d'air quelque part et/ou gicleur de ralentit trop petit.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bon me revoila avec les résultats...

 

-Démarrage difficile (normal carburateur nettoyer à fond)

-Ralentit à peut prêt stable mais régime un peu élever 

-Vis de boisseau desseré à fond boisseau dans le bas et pourtant le ralentit toujours aussi haut 

-Si je met la BAA le régime accélère 

-Et quand je met les gaz monté en régime nickel mais trou a la réaccélération du coup j'ai monter la richesse a 2 tours et demi et même résultat, le pot crache tout ce qu'il peut....

 

Test fait sur béquille sans la BAA, avec gicleur de principale de 85, gicleur ralentit de 32.

 

Selon moi soit prise d'air quelque part et/ou gicleur de ralentit trop petit.

tu ne comprends pas que 85 c'est trop petit pour laisser en admission libre.

sans baa il faut au moins un 95 par là 

si ton ralenti est haut avec la vis de ralenti dé-serré à fond, c'est que ton câble n'est pas assez détendu,

car si le boisseau est vraiment 10000% fermé, il ne peut ni démarrer ni tenir aucun ralenti.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Ben c'est le plus gros que j'avait 85 ^^ c'est pour sa que j'ai monté celui-ci mais la je te dit boisseau fermer le ralentit tient c'est a rien y comprendre avec la BAA le régime accélère encore il y a bien quelque chose qui merde oO j'ai détendus le câble à fond justement pour être sur, je retenterais avec BAA mais bon pour moi il y a une entré d'air et/ou un soucis ailleurs

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

le colier de la pipe est bien serré?

ou tu as une petite fissure dans la pipe peut être

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Je vais redémonter toute l'admission demain parce que la j'ai refait le teste avec la BAA je part boisseau fermer et je remonte avec la visse de ralentit démarrage difficile, si je met des coups de gaz il s'engouffre et si je tourne légèrement la poignée il monte en régime, je relâche il s'emballe et accélère... 

 

Mon couz a acheter ses joint de cuve et de BAC je verait demain l'état de la pipe d'admission et des clapets. 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

vérifie les joint spy aussi !

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Ouaip je vais les changés ^^ bon j'ai trouver le problème j'ai comme qui dirait un soucis de pipe d'admission... elle est en 2... et les clapet mon l'air un peu fatiguer ils sont relever d'1mm chacun... 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

a ben oui il faut donc changer les lamelles de clapet et la pipe

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bon Joint de BAC Neuf, BAC neuve, Joint spy changer

 

Résultat : Ralentit correcte stable, quand je joue avec le ralentit sa réagit bien, par-contre impossible de règler ma richesse... 

 

Symptômes : Monté en régime qui ce fait attendre quand on met les gaz mais une fois lancer sa ce fait très bien sa monte vite et haut, réaccélération inexistante car si je remet un coup de gaz derrière il s'étouffe :) 

 

Donc le je pense jouer avec le gicleur principal, et ralentit :) Actuellement 85 et 32, je vais demander au cousins qu'il aille chercher gicleur de 90 - 95 - 100 et ralentit 35 et 30 voir ce que sa donne ;) 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

laisse le gicleur de ralenti qu'il y a d'origine sur le carburateur

met l'aiguille au 2em cran à partir du haut

joue uniquement avec le gicleur et la vis de richesse 

Modifié par tom67

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Ok des que j'ai les gicleurs je fais sa je te tient au courant ;) 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bon gicleur de 95 monté à la réaccélération il a toujours un peu de mal mais quand je tente de régler la richesse sa réagit mieux je vais voir avec le 100 ce que sa donne ;) 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Re ! Bon teste avec le gicleur de 100 et l'aiguille au 2ème cran et ben on régresse... Donc prochaine essaie Aiguille au 3eme cran et gicleur de 95 pour voir la différence avec re-réglage de la richesse :)

 

Symptôme : le scout monte plus quand je met les gaz à fond il s'engorge et quand j'arrive à fond a la reprise il s'engorge toujours :) et j'ai un bruit suspect au niveau de l'allumage ça m'a l'air d’être derrière quelque chose qui tape je vous met la vidéo ;)

 

http://www.youtube.com/watch?v=AvjceGOMYGI

Modifié par Radiium

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

joint spy?  d'ou tes problèmes de réglages? :huh:

avec le gicleur de 95 et l'auguille au 2eme cran sa donnai quoi?

si tu baisse le gicleur et monte l'aiguille ce n'est pas logique, c'est presque comme si tu n'avais pas baissé le gicleur

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Il est neuf le joint spy je vient de le changer, gicleur de 95 et 2eme cran c'était mieux il étouffait moins et montais très bien en régime. 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Salut,

 

on voit sur la vidéo qu'a la sortie d'échappement du cylindre ça crache noir (huile) sur le balancier, gicleur trop gros, ça m'a fait pareil ;)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

tu as bouché l'entré d'huile sur le carburateur? 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bien sur ^^ je suit en graissage séparé sur mon scoot aussi donc j'y ai penser :) j'ai pris un bout de durite et je l'ai blinder de super glue sa marche nickel ^^ demain j'ai la journée pour jouer avec les gicleur et l'aiguille ^^ 

Partager ce message


Lien vers le message
Partager sur d'autres sites

Créez un compte ou connectez-vous pour commenter

Vous devez être membre pour participer aux discussions

Créer un compte

Inscrivez-vous à notre communauté, c'est rapide et facile !


Créer un compte

Connexion

Vous avez déjà un compte ? Connectez-vous ici.


Me connecter