• 0
lamfight

scooter piaggio - gilera Ou est le régulateur sur piaggio nrg mc2

Question

Salut à tous j'aimerais savoir où se trouve le régulateur de tension sur piaggio nrg mc2 ancien modèle donc vers les années 1998 et si vous savez si il il y a une centrale car on m'a dis que à cette époque la la centrale était dans le régulateur .

J'ai rien vu sous la face avant  et coter gauche sous la selle j'ai un boîtier rouge mais c'est le cdi si vous pouvez me dire ou il est sa serait sympa s'il vous plaît

Partager ce message


Lien à poster
Partager sur d’autres sites

Messages recommandés

  • 1
il y a 42 minutes, lamfight a dit :

Merci bien et merci à tous pour votre aide :D

 

J'ai des fils couper entre allumage et le régulateur l'ancien proprio avait reliée 5 fils ensemble et les à souder.

Je galère à trouver à quoi correspond quoi.

 

J'ai un fil noir qui vient  du starter  un fil noir qui vient de la masse du régulateur un fil noir qui vient  du relais de démarreur un fil noir qui vient du phare arrière ou clignotant arrière un un autre fil noir.

Si quelqun pourrait m'aider à reliée ces fils ou me dire si je peux les laisser ensemble ? 

bonsoir regarde avec ça 

NRG20MC220model.jpg

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

t'es sur qu'il est pas derrierre le carénage du  tablier avant ? ou sous la coque arrière ? en tout cas il touche le cadre c'est sur il y a une masse fixée dessus  

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 8 heures, Sylvio a dit :

t'es sur qu'il est pas derrierre le carénage du  tablier avant ? ou sous la coque arrière ? en tout cas il touche le cadre c'est sur il y a une masse fixée dessus  

J'ai démonter le carénage sous la selle j'ai vue que le cdi j'ai pas enlever tout le carénage arrière mais si j'ai pas le choix je vais tout démonter je regarde cette âprem 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 19 heures, Sylvio a dit :

t'es sur qu'il est pas derrierre le carénage du  tablier avant ? ou sous la coque arrière ? en tout cas il touche le cadre c'est sur il y a une masse fixée dessus  

J'ai démonter le carénage sous la selle j'ai vue que le cdi j'ai pas enlever tout le carénage arrière mais si j'ai pas le choix je vais tout démonter je regarde cette âprem 

 

C'est bon je l'ais t'ouvre il était sous la selle le régulateur mais vous savez si il gère aussi le compteur ? Parque que j'ai les voyant de clignotant qui s'allume la jauge à essence mais c tout le compteur s'allume pas les clignotant ne clignote pas il s'allume juste ...

J'ai commander un régulateur en espérant que sa résolve le problème 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 32 minutes, Sylvio a dit :

Merci pour ces informations 

Alors moi j'ai le régulateur à 5 fiches je sais que sur certains piaggio là centrale est inclus dans le régulateurmais je sais pas si c'est sut celui à 5 ou 8 fiches ? 

Personne aurais un piaggio ancien modèle que sa sois un typhoon zip nrg peu importe qui ai un régulateur à 5 fiche et qui pourrait faire le teste en débranchant le régulateur pour voir si les clignotant compteur et tout cela fonctionne 

 

J'ai trouvé le relais démarreur a coter du régulateur aussi 

 

Je n'ai pas trouver de centrale clignotant par contre 

Modifié par lamfight

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

bizarre quand même , ton feu avant marche ? juste l' eclairage compteur qui ne fonctionne pas et les clignotants ? juste ils s 'allument c 'est ça ? 

j' imagine que tu as verifier les fusibles ? 

le mieux pour moi c 'est de prendre le même régulateur de tension de première monte y' a bien une ref dessus ! (histoire d 'en savoir un peu plus  

et non desolé j' ai que du 8 fiches sur mes 2 scoots

étrange pour la centrale , tu l' as mis a poil entier le scoot la ?  

sur mon sr j' ai bien tout régulateur a l'avant pres du radiateur sur le zip c 'est derierre la coque sur le cadre 

le relais et la centrale sous le plancher au niveau de la batterie enfin pas loin 

 

 

Modifié par Sylvio

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui je trouve sa bizarre aussi 

Le feu avant marche 

C'est juste éclairage compteur et clignotant qui ne clignote pas j'ai tester les ampoules du compteur qui fonctionne bien 

Bah sous la face avant j'ai une vis de radiateur qui est morte j'arrive pas à l'enlever mais ça m'étonnerais qu'elle soit laba vu que normalement la centrale est toujours proche du régulateur 

 

Oui j'ai vérifier le fusible proche de la batterie vers le coffre et il est bon vu que quand je met le contact la jauge dessence fonctionne 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 6 heures, lamfight a dit :

Oui je trouve sa bizarre aussi 

Le feu avant marche 

C'est juste éclairage compteur et clignotant qui ne clignote pas j'ai tester les ampoules du compteur qui fonctionne bien 

Bah sous la face avant j'ai une vis de radiateur qui est morte j'arrive pas à l'enlever mais ça m'étonnerais qu'elle soit laba vu que normalement la centrale est toujours proche du régulateur 

 

Oui j'ai vérifier le fusible proche de la batterie vers le coffre et il est bon vu que quand je met le contact la jauge dessence fonctionne 

bonjour tu n aurais pas un souci avec la cosse du compteur la plus grosse celle qui gère les clignotant et le comptour et le reste je souvient plus

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 4 heures, beber a dit :

bonjour tu n aurais pas un souci avec la cosse du compteur la plus grosse celle qui gère les clignotant et le comptour et le reste je souvient plus

Je ne sais pas comment voir si la cosse à un problème ? il y a deux grosses cosses dérière le compteur et j'ai trouver la centrale clignotant elle était sous le radiateur je sais pas comment j'ai pu la louper du coup j'ai comander un régulateur + une centrale clignotant

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

bonjour avec un tester et vérifie en même temps la plaque Electronique, celle ou le cosse se mette s il aurais pas une soudure de sauter  ou une masse 

Modifié par beber

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 8 heures, lamfight a dit :

Je ne sais pas comment voir si la cosse à un problème ? il y a deux grosses cosses dérière le compteur et j'ai trouver la centrale clignotant elle était sous le radiateur je sais pas comment j'ai pu la louper du coup j'ai comander un régulateur + une centrale clignotant

ah ben ça c 'est une bonne news pour la centrale regarde aussi sur la masse sur une  des visses de fixation du régul de tension et toutes les masses en genreral y' en a une sous  plancher sur le cadre  aussi   

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 11 heures, beber a dit :

bonjour avec un tester et vérifie en même temps la plaque Electronique, celle ou le cosse se mette s il aurais pas une soudure de sauter  ou une masse 

Comment faire ? Ça marche avec un multimetre ?

il y a 8 heures, Sylvio a dit :

ah ben ça c 'est une bonne news pour la centrale regarde aussi sur la masse sur une  des visses de fixation du régul de tension et toutes les masses en genreral y' en a une sous  plancher sur le cadre  aussi   

J'ai deux masses brancher au régulateur si les masses ne son pas bien brancher sa peur faire que le compteur ne s'allume pas ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 35 minutes, lamfight a dit :

Comment faire ? Ça marche avec un multimetre ?

J'ai deux masses brancher au régulateur si les masses ne son pas bien brancher sa peur faire que le compteur ne s'allume pas ?

bonjour oui je pense que cela peut jouer

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Après ça peut être aussi une de tes bobines d allumage qui es Hs ou en faux contact t as un allumage à combien vde bobines ? 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 3 heures, beber a dit :

bonjour oui je pense que cela peut jouer

J'ai vérifier les deux masses du régulateur sont bien brancher ...

j'ai essayé une centrale de nitro et les clignotant fonctionne donc déjà je sais d'où viens le problème de clignotant reste à savoir le problème d'allumages du compteur et même le démarrage électrique ne fonctionne pas batterie de 13 volts.

J'attends de recevoir le régulateur pour voir si le problème venais bien de lui 

il y a 2 heures, Sylvio a dit :

Après ça peut être aussi une de tes bobines d allumage qui es Hs ou en faux contact t as un allumage à combien vde bobines ? 

 

Je sais pas du tout c'est un allumage d'origine je l'avais démonter pour voir l'état du vilebrequin coter allumage et tout semblait normal 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Le 23/06/2017 at 20:16, Sylvio a dit :

Après ça peut être aussi une de tes bobines d allumage qui es Hs ou en faux contact t as un allumage à combien vde bobines ? 

 

Je sais pas du tout c'est un allumage d'origine je l'avais démonter pour voir l'état du vilebrequin coter allumage et tout semblait normal 

 

 

Ah je suis Deg mon régulateur fonctionnait 

en fait j'ai reçu le régulateur aujourdui que j'ai comander 20 balles et je l'ai démarrer au kicks  le compteur se s'éclairais pas et quand j'ai appuyer sur le bouton du pleins phare bah la magicien le compteur c'est allumée donc je me suis dit je vais quand même essayer avec l'ancien et sa marche avec les deux. 

 

 

Maintenant reste plus que le démarreur électrique qui ne marche pas je l'ai démonter je l'ai nettoyer un peu mais coment tester si il fonctionne si je le branche au plus et au moins dune bâterie ça devrait tourner bien sur sans le faisceau ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Invité

Bonjour oui ça devrait fonctionner tu peux aussi faire un test de continuité avec un testeur. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 38 minutes, Barry a dit :

Bonjour oui ça devrait fonctionner tu peux aussi faire un test de continuité avec un testeur. 

J'ai tester le démarreur il fonctionne sur la batterie 

Par contre branchée au faisceau rien ... je nais pas de contacteur de frein mais je fais toucher les deux connecteurs avec du fils et j'actionne le strater mais rien ... Je me suit dit peut être le bouton de starter sauf que même en faisant toucher les fils du starter rien non plus ... 

Je pense au relais de démarreur hs mais j'aimerais être sur que c'est sa pour pas le commander pour rien 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Invité

Bonjour si le relais est bon tu entendre un clac clac quand tu actionne ton démarreur. Le mieux tu débranche le connecteur du relais et avec un testeur tu vois si déjà il y du courant qui arrive au relais. 

Modifié par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Kedal au relais ...

Ce que j'ai fais c'est débranché le plus qui vas au relais et j'ai mis un fil qui va au plus de la bâterie à ce fil rouge et la le démarreur marche il tourne donc j'en conclus que le relais est décéder c'est vraiment de la m**** ces pieces électrique mdr

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Invité

Sur les tkr que j'ai c'étai du cartier les relais est les voitures française que j'ai eu aussi  jamais de soucis. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 25 minutes, Barry a dit :

Sur les tkr que j'ai c'étai du cartier les relais est les voitures française que j'ai eu aussi  jamais de soucis. 

Oui moi aussi sur peugeot et nitro jamais eu de soucis la j'ai pris un nrg pour le retaper il tourne pas mal mais niveau électrique je sais pas ce qu'il a tourné l'ancien proprio 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Le 25/06/2017 at 11:57, Barry a dit :

Sur les tkr que j'ai c'étai du cartier les relais est les voitures française que j'ai eu aussi  jamais de soucis. 

Oui moi aussi sur peugeot et nitro jamais eu de soucis la j'ai pris un nrg pour le retaper il tourne pas mal mais niveau électrique je sais pas ce qu'il a tourné l'ancien proprio 

 

 

 

 

Alors la je comprends plus rien quand je branche les feux le compteur ne s'allume plus 

 

Pour que l'allumage du compteur soit allumer il faut que le scooter soit démarrer et le bouton des feux allumer mais si je branche le feux ça marche pas une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Le 25/06/2017 at 11:57, Barry a dit :

Sur les tkr que j'ai c'étai du cartier les relais est les voitures française que j'ai eu aussi  jamais de soucis. 

Oui moi aussi sur peugeot et nitro jamais eu de soucis la j'ai pris un nrg pour le retaper il tourne pas mal mais niveau électrique je sais pas ce qu'il a tourné l'ancien proprio 

 

 

 

 

Alors la je comprends plus rien quand je branche les feux le compteur ne s'allume plus 

 

Pour que l'allumage du compteur soit allumer il faut que le scooter soit démarrer et le bouton des feux allumer mais si je branche le feux ça marche pas une idée ?

 

Salut alors aujourdui j'ai beaucoup réfléchis j'ai mis à nu le nrg et je me suis rendu compte que j'avais enlever le réservoir d'huile donc j'ai rebrancher ma sonde et tout marche parfaitement  mais toujours pas d'allumage j'ai juste la la lumière des clignotant qui s'allume rien d'autre à part la jauge qui monte et la température sinon le voyant dessence ne s'allume pas ni l'huile ni les plein phare ni la lumière du compteur  j'ai tester les ampoules du compteur  sur les clignotant et elle marche toute je sèche mon régulateur marche car ma batterie avait 9 volts et quand j'ai rouler elle s'est charger à 11 volts. 

j'ai essayé avec une batterie de 13 volts mais toujours rien ... 

Aidez moi 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant