Aller au contenu
  • 0

autre scooter problème réglage CARBURATION HAUT régime BOOSTER


Question

Bonjour,

je galère sur mon booster pour régler la carburation (enfin je pense que c'est au niveau carburateur),

présentation booster:

-haut moteur doppler s1r

-pot doppler s3r

-vilebrequin malossi mhr

-variateur artek k2 galets 4g

-courroie doppler

-embrayage malossi + ressort jaune doppler

-ressort poussé rouge doppler

-allumage italkit selettra analogique 1.3pmh

-big valve Stage6

-carburateur 19 type phbg gp 95 gicleur ralenti 45

 

mon problème:

arriver à 70-80km/h, le scooter s'engorge (gp 95), du coup j'ai mis un gp de 100 et 105 et là il ne marche plus du tout, il ne prend plus les tours.

du coup j'ai baissé le gp, j'ai essayé 90, il s'engorge mais à 80-90km/h, j'ai essayé alors un 82 et il s'engorge à 90-100km/h.

le problème c'est que la bougie vire au blanc avec le gicleur de 82 (déjà qu'avec le 95 elle est brune mais pas brique non plus).

on ma conseillé de regarder le réglage de niveau de cuve et en effet la languette de réglage était très tordu et le niveau de cuve très bas, mais même en mettant la languette droite le problème persiste.

j'avoue que là je sèche, quelqu'un aurait-il déjà eu le problème?

Lien à poster
Partager sur d’autres sites

11 réponses à cette question

Messages recommandés

  • 0

salut , ça sent la prise d'air tout ça , avec un 19 phbg le gicleur tourne autour de 80/90 (suivant baa ou cornet) s'il s'engorge avec un 90 y a une prise d'air , verifie les joints spi de vilebrequin , surtout celui coter varia.

Lien à poster
Partager sur d’autres sites
  • 0

Salut, j’ai un filtre à air type dirtbike.

les joints spy ont à peine 100km, je vais contrôler au cas ou.

Le scoot marche bien sauf à haute vitesse, si il y avait une prise d’air ça ne causerait pas problème sur différentes plages d’utilisations?

Lien à poster
Partager sur d’autres sites
  • 0

en général une prise d'air se ressent au démarrage , c'est la que ça s'engorge , en montant des gp plus gros tu peux resoudre une partit du problème mais il t'en donne un autre , trop riche et tu avance plus. tu as testé avec le carburateur  d'origine pour voir ? avec un gp de 82 à 90 il s'engorge au démarrage ou reprise ?

Lien à poster
Partager sur d’autres sites
  • 0

Avec le Gp de 95 démarrage et reprise nickel, même en ouvrant en grand les gaz nickel.

c’est quand je fais une pointe, j’ouvre en grand ça marche mais arrivé à 80 km/h il s’engorge, il fait « beuuuhhhh ».

avec le gp 90 il fait pareil mais à 90km/h et avec le gp 82 vers 100km/h.

ce qui est étonnant c’est qu’en dessous de ces vitesses les 3 plages d’utilisation (bas-mi-haut régime), ça marche bien.

plus j’appauvris plus il va vite.

mais je trouve la bougie claire avec le gp 82

 

sur la photo la bougie de gauche c’est la mienne avec le Gp de 82 (celle de droite d’un autre booster)

7A3A1A11-DB2A-48E6-9410-CC9DAA33CDDD.jpeg

Chose étonnant dans la notice du haut moteur, ils disent de ne pas utiliser de cornet car cela appauvri le mélange.(voir photo)

peut être je me dis il y a trop d’air qui rentre, mais bon normalement si on règle les gicleurs en conséquence il n’y a pas de souci.

 

après bon doppler ils font des courses avec leur cylindre, ça m’étonnerait que les mecs mettent pas de cornet.

 

je cherche un peu toutes les pistes

96B89D65-E701-41F6-942D-3C453968F224.jpeg

Lien à poster
Partager sur d’autres sites
  • 0

J’ai bricolé le flotteur mais toujours pareil.

 

du coup j’ai essayé un gicleur de 88 et ça a l’air d’aller, il ne s’engorge plus à fond.

peut être ça mérite un 85, il a l’air un poil gras à fond à l’oreille.

j’ai fait une dizaine de km, la bougie a l’air pas trop mal, peut être je devrai baisser le circlips d’aiguille et un gicleur plus gros de ralenti

 

AAAB80E9-EA10-4DF2-9E9A-1C8E71E7B367.jpeg

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 1 heure, goldenboy31 a dit :

J’ai bricolé le flotteur mais toujours pareil.

 

du coup j’ai essayé un gicleur de 88 et ça a l’air d’aller, il ne s’engorge plus à fond.

peut être ça mérite un 85, il a l’air un poil gras à fond à l’oreille.

j’ai fait une dizaine de km, la bougie a l’air pas trop mal, peut être je devrai baisser le circlips d’aiguille et un gicleur plus gros de ralenti

 

AAAB80E9-EA10-4DF2-9E9A-1C8E71E7B367.jpeg

elle a une belle guele la , y a du mieux , un peu sombre , tu peux encore descendre , teste le 85 . les meilleur perfs sons à la limite d'être trop pauvre . donc marron clair voir beige.

20200309_181613.jpg.4922386311231244dd981fe40088bbbb.jpg

 

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Attention, merci de bien vouloir éviter de répondre à un vieux sujet : mieux vaut en créer un nouveau, en choisissant avec soin la section, et en expliquant spécifiquement votre problème. Pour plus d'informations, vous pouvez consulter le règlement du forum.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...