• 0
Nono73

scooter mbk - yamaha
Quel configuration Pour Kit 50 Artek Alu ?

Question

Bonjour, je vient de monter sur mon Spirit un Kit 50 Artek alu lorsque que j'ai voulu aller l'essayer mon scoot a du mal a démarrer (limite il faut le pousser) et il ne va pas a plus de 40-45km/h dessus j'ai un variateur Toxik avec galet 4.25 et le ressort de poussée toxik ultimate (celui ci: http://www.maxiscoot.com/variateur-toxik-mbk-booster-stunt.html?category=2610 ) en embrayage j'ai un stage6 sport pro , un pot leovince handmade tt , et un carburateur 17.5 DO.

je souhaiterais savoir comment bien le régler pour avoir un bon démarrage et une bonne vitesse de pointe ?

Merci d'avance

Partager ce message


Lien vers le message
Partager sur d'autres sites

11 réponses à cette question

  • 0

Norm, qd ton kit est monté, t'as tt de suite de la puissance ! T'es sur que t'as bien fait le montage ( joints, gicleur de combien sur le 17.5 ?, pas de prise d'air au carburateur - clapets-pipe et bougie changée pour le kit ). Après en ressort de poussée et embrayage, il te faut du jaune malossi ou èquivalent.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

gicleur de 90 sur le 17.5 , Aucun prise d'air j'en avait avant mais j'ai tout bien reboucher au niveau de ma boîte à air ,tout mes joint de cylindre sont neuf , dessus y a une bougie  BR8HS , mais clapet et la pipe sont d'origine :/ et niveau montage j'ai tout bien monter et verifier ( je me suis peut être mal exprimer le moteur démarre direct mais ces l'accélération qui est faible) Des le premier démarrage du kit il avait une bonne monter dans les tours on entendait que le moteur selancer bien mais maintenant ces pas terrible :/

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Tu dois être trop léger en galets, essayes du 5 gr vu que t'as un pot bas régimes et faut que tu cherches à combien est de % de dureté ton ressort de poussée, il te faut un ressort 15/30% plus dur que l'origine. les ressorts embrayage, si t'as un bon démarrage, c'est bon, ça joue que de 0 à 30 km/h et en reprise mais pas sur la pointe. Le gicleur, ça a l'air bon du 90, si ta bougie est marron foncé et que le scoot réagit bien; après pipe et clapets d'origine, ça devrait marcher, t'es pas en 70 évo !

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

ce genre de kit marche uniquement dans les hauts régimes, et ton pot n'est pas prévue pour les hauts régimes, il faut un démarrage a 8000 tours environ, donc durcis tout tes ressorts (poussé et embrayage) ton gicleur ets probablement un peu trop gros aussi et regle la richesse pour avoir une bonne réaction..

galets 3.8g ou 4g

par exemple poussé jaune et embrayage rouge 

change de pot si tu veux dépasser les 80 ^^

Modifié par tom67

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Ptet pas quand même, avec le corsa, au début j'avais un pot comme lui et je montais à 90; par contre j'étais plus lourd en galets ( 0.5 gr de + qu'avec le yas r )

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Ptet pas quand même, avec le corsa, au début j'avais un pot comme lui et je montais à 90; par contre j'étais plus lourd en galets ( 0.5 gr de + qu'avec le yas r )

oui c'était une façon de parler ^^

mais le TT sur booster ne vaut pas mieux qu'un sito lol

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Si il dépasse pas les 50, y'a un soucis ! Ouvres ton cylindre et vérifies que ton gicleur est de la bonne taille, ainsi que l'huile de bonne qualité à 2.5%.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Si il dépasse pas les 50, il y a un soucis ! Ouvres ton cylindre et vérifies que ton gicleur est de la bonne taille, ainsi que l'huile de bonne qualité à 2.5%.

2% 100% synth

"ouvres le cylindre pour vérifier la taille de gicleur?" mdr, t'as due mal tourner ta phrase là :lol:

non mais quel que soit le moteur en alu mono segment, c'est la râme totale si il n'est pas poussé dans les tours, en dessous des 6000 tours sa marche pire que l'origine niveau couple y a rien donc ne s'élance pas

Modifié par tom67

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Merci a tous pour vos réponse,

j'ai été acheter un ressort de poussée rouge doppler et le vendeur ma conseiller des galet de 5.3gr j'ai tout installer et sa marche nikel sauf des trou mais je dois régler le carburateur psk qu'il et tres mal régler x) 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Merci a tous pour vos réponse,

j'ai été acheter un ressort de poussée rouge doppler et le vendeur ma conseiller des galet de 5.3gr j'ai tout installer et sa marche nikel sauf des trou mais je dois régler le carburateur psk qu'il et tres mal régler x) 

ok tant mieux

test un gicleur de 95 alors et regle la vis de richesse pour avoir la meilleur réaction au coup de gaz

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Ok Merci J'essayerais

Partager ce message


Lien vers le message
Partager sur d'autres sites

Créez un compte ou connectez-vous pour commenter

Vous devez être membre pour participer aux discussions

Créer un compte

Inscrivez-vous à notre communauté, c'est rapide et facile !


Créer un compte

Connexion

Vous avez déjà un compte ? Connectez-vous ici.


Me connecter