Question

bonjour , bonsoir j'ai un nitro de 2004 equipe comme marqué ci dessous

sauf que je vient juste de monté le carburateur de 19 dell'orto avec la boîte à air de kart , j'ai fait le réglage de mon squich sur mon kit et j'ai remit le cdi d'origine , Sauf que le scoot ne démarre plus , j'ai redémonté le carburateur je l'ai nettoyé j'ai verrifier tous les gicleurs , j'ai de l'étincelle , j'ai mis un gicleur de 75 juste pour arrivé a démarré toujours rien :/ des propositions ?

Partager ce message


Lien à poster
Partager sur d’autres sites

39 réponses à cette question

Messages recommandés

  • 0

Justement la je suis avec l'ancien cdi par le top perf a avance variable ^^ et sur le carburateur de 19 j'ai deux petite tetine ou on met deux petit tuyaux qui me servent a rien je les bouches ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui ce que je voulais dire c'est " A tu essayer avec ton CDI top perf ?" , essaie pour voir peu être que ton ancien CDI d'origine est mort .. Eh non les bouches pas laisse comme c'est ou mes y deux petite durite de 3/4cm

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Non enfin moi elles sont pas boucher et j'ai jamais rien qui a couler ou quoi et j'ai pas eu de problème depuis 5000km

Essayer avec ton CDI Top perf de fois c'est des truck tout bête comme sa on c'est jamais

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

l'essence arrive au carburateur ? Au cylindre ? Met de l'essence dans le cylindre et tu le démarre , les étincelles de la bougie est de quel couleur ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

toujours pas démarré ????

tu n'as pas changé le joint de culasse' t'es sur qu'il est etanche?

tu as essayé quel gicleur?

remet le carburateur 17,5 pour voir si sa vien du carburateur 19 déjà..

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

toujours pas démarré ????

tu n'as pas changé le joint de culasse' t'es sur qu'il est etanche?

tu as essayé quel gicleur?

remet le carburateur 17,5 pour voir si sa vien du carburateur 19 déjà..

Je pense pas que le joint de culasse soit mort fin je vais en racheter on verra bien et le gicleur j'ai essayer un 90 et un 75 mais sur le 19 il y a une petit rondelle en couleur or sous le gicleur faut le laisser ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je pense pas que le joint de culasse soit mort fin je vais en racheter on verra bien et le gicleur j'ai essayer un 90 et un 75 mais sur le 19 il y a une petit rondelle en couleur or sous le gicleur faut le laisser ?

non il faut l'enlever celle rondelle sous le gicleur

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant