Question

Salut les gars

http://www.youtube.com/watch?v=IKKiWVGh94w

 

ça me le fait a chaque fois que mets plein gaz, donc depuis que je l'ai acheter j'ai nettoyer le carburateur + BAA mis un TopPerf 50, variateur polini speed control

 

Partager ce message


Lien vers le message
Partager sur d'autres sites

11 réponses à cette question

  • 0

Salut

 

quel est la taille de ton gicleur, poids de tes galets ressort d'embrayage et de poussé etc... et quel carburateur 12 17,5 19 21 ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Salut,

 

 

Mon gicleur + carburateur full origine, ressort pareil, j'ai juste un variateur speed control avec galet 4.9

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

d'accord

 

pour le pot d'origine ou pas ? 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bonjour,

 

Couleur bougie?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Alors pot d'origine, mais si je le secoue sa sonne comme des maracasses  :rheuuu:

Ma bougie et un mix entre le noir et brun clair 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

faudra revoir le réglage carburateur

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

faudra revoir le réglage carburateur

 

non non dutout, quand je dis le "mix" c'est que la bougie est vraiment marron choco 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Salut les gars

http://www.youtube.com/watch?v=IKKiWVGh94w

 

ça me le fait a chaque fois que mets plein gaz, donc depuis que je l'ai acheter j'ai nettoyer le carburateur + BAA mis un TopPerf 50, variateur polini speed control

 

Up Up Up... Il commence grave à m'énerver ce nitro surtout en rodage quand il s'embale directe après son "bug"

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Salut les gars

http://www.youtube.com/watch?v=IKKiWVGh94w

 

ça me le fait a chaque fois que mets plein gaz, donc depuis que je l'ai acheter j'ai nettoyer le carburateur + BAA mis un TopPerf 50, variateur polini speed control

:|  :pleure:

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bonsoir mes amis,

je reviens après des mois de cassage de crâne à essayer de trouver cette panne.

 

Je me permets de relancer ce sujet, car après avoir changer/nettoyer mille et une pièces, j'arrive toujours pas à bout de son "bug". Donc je lui ai changer son embrayage par un neuf(malossi fly clutch), des nouveaux ressorts d'embrayage(blanc), modifier les galets(5.5), un nouveau ressort de poussé(Jaune), un nouveau carburateur de 12 avec peu de kil. (g84). changer de pipe, changer de BAA(malossi rouge), changer de pot, son cylindre TopPerf est neuf. Des heeeeeeeeeeeuuuuuuuures et des heures de taff pour arriver à rien. J'suis dégouté à vie du nitro.

 

Maintenant je me pose quelques dernière question.

 

Est-ce que un allumage de nitro possède des vis platiné que l'on peut régler?

D'après mes réglages (qui me paraissent bon.) : J'dois brûler mon Nitro? :rheuuu:

 

 

Merci d'avance, je vous souhaite une bonne soirée.

 

 

LaZ.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

non pas de vis platinée .

Partager ce message


Lien vers le message
Partager sur d'autres sites

Créez un compte ou connectez-vous pour commenter

Vous devez être membre pour participer aux discussions

Créer un compte

Inscrivez-vous à notre communauté, c'est rapide et facile !


Créer un compte

Connexion

Vous avez déjà un compte ? Connectez-vous ici.


Me connecter