Aller au contenu
  • 0

mobylette Kit 80cc et PHBG?


Mobeur71
 Partager

Question

Bonjour,

pour commencer je remerci d'avance ceux qui contribuent à faire vivre nos passions, et particulièrement à ceux qui ont créé ce site étrangement similaires à Flat4 pour Cox et combi... 

En dehors des Flat4, j'aime bien mettre les mains dans du 2t qui restent abordables (€). Durant le confinement je me suis fait un petit plaisir en customisant une motobec 50V, petit délire avec du couple et des jantes en 14 pouces. 

Voici la configuration actuelle :

kit 80 cc Parmakit avec culasse

bougie NGK B9ES 

allumage électronique avec cdi débridé

bas moteur origine travaillé au dremel avec soins

vilebrequin doppler masse pleine course normale

Roulements & jt spi changés

boîte à clapets Polini (j'ai viré la barre centrale)

Pipe coudée alu pour 17,5

carburateur Dell'Orto PHBG 17,5 montage rigide

pot Doppler er1

variateur Er3 avec embrayage

poulie normale alu ajourée

transmission 11/48

Donc voilà, au début galère ça démarre mais ça s'engorge, puis je me suis aperçu que le PHBG était équipé pour un 4t, je l'ai donc passé en 2t (puit d'aiguille, tube de gicleur), et maintenant ça crack bien. Mais comme il n'y a pas beaucoup d'infos sur le sujet, j'ai choisi le porte gicleur  principal au hasard (?le 262?). Bref, pourriez m'aider à configurer correctement ce put@## de carburateur sur lequel je me casse les dents depuis un moment ?

voici la configuration de ce carburateur :

Puit 2t

Tube de gicleur principal 262

Aiguille #7 au 3e cran

Gicleur principal 83

Coupole anti émulsion

Ralenti 55

Starter à la tirette, mais pas utile

Réglages de base richesse 1,5 tr et 2tr pour le ralenti.

Donc ça démarre, monte bien dans les tours, mais ne tiens pas le ralenti.

Est-ce que le choix du tube qui maintient le gicleur principal (ajuteur d'air?)  et de l'aiguille sont corrects? 

83 en gicleur principal ça vous paraît cohérent ?

55 en ralenti ?

Bref, auriez vous une idée de composants adaptés à ce carburateur pour cette cylindré ?

Merci d'avance.

IMG_20200629_080226.jpg

Lien vers le commentaire
Partager sur d’autres sites

11 réponses à cette question

Messages recommandés

  • 0

salut

belle mob 

et je dirais carburateur trop petit pour un 80cc déja pour commencer 

ensuite a tu regarder que il ni a pas de prise d'air que avant e vouloir re changer des pièce il faudrais voir si ces pas sa le souci 

pour moi tout paré assez bon et au pire sur le site de Dell'Orto tout et détailler pour chaque carburateur pourquoi ne pas aller voir ce qui et monter en origine sur les 17,5phbg 

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

  • 0

55 en ralenti, c'est énorme. Quand je montais des PHBG, j'avais pour habitude de mettre un 45, et ça tournait beaucoup mieux. 

Le puits d'aiguille AU 262 est la taille la plus répandue, ça ne pose je pense pas de soucis.

  • J'aime 1
  • Merci 1
Lien vers le commentaire
Partager sur d’autres sites

  • 0

Salut. Belle mob. 

Pour ton carburateur, comme dit précédemment, ton gicleur de ralenti est sûrement trop gros. 

J'ai le même carburateur en taille 21, et mon gicleur de ralenti est de 34. (mais je tourne avec une boîte à air + un petit kit 70 en fonte et un pot type origine). 

Ton gicleur de ralenti est tellement gros à mon avis que c'est comme si tu roulais avec le starter. 

Je serais toi j'essaierai un 40 et un 45. Ça m'étonnerais vraiment que tu ai besoin de +

Pour ce qui est de la coupelle et du tube 262, tout m'a l'air correct. 

 

Ah autre chose. Avec l'aiguille W7 il faudra sûrement que tu baisse le clip quand tu auras réduit ton gicleur de ralenti (pour enrichir un peu). Moi le clip est au premier cran du bas (le plus riche donc). 

Le but c'est d'avoir un ralenti assez pauvre, un milieu de régime assez riche et un haut régime très riche. (j'éxagère mais c'est l'idée)

Donc petit gicleur de ralenti, aiguille (dans le cas d'une W7 qui est une aiguille assez pauvre de base) remonté un maximum (clip vers les crans du bas), et gicleur principal gros. 

Autre chose aussi. Un moteur bien réglé ne doit pas démarrer facilement quand il est froid.  C'est à ça que sert le starter. Il peut démarrer sans starter de temps en temps mais si tu n'as jamais besoin de l'utiliser c'est qu'il il y a un problème.

Et à mon avis c'est ton cas vu que tu as un gicleur de ralenti énorme. 

Modifié par BultacoBoy
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

  • 0
Il y a 11 heures, BultacoBoy a dit :

Salut. Belle mob. 

Pour ton carburateur, comme dit précédemment, ton gicleur de ralenti est sûrement trop gros. 

J'ai le même carburateur en taille 21, et mon gicleur de ralenti est de 34. (mais je tourne avec une boîte à air + un petit kit 70 en fonte et un pot type origine). 

Ton gicleur de ralenti est tellement gros à mon avis que c'est comme si tu roulais avec le starter. 

Je serais toi j'essaierai un 40 et un 45. Ça m'étonnerais vraiment que tu ai besoin de +

Pour ce qui est de la coupelle et du tube 262, tout m'a l'air correct. 

 

Ah autre chose. Avec l'aiguille W7 il faudra sûrement que tu baisse le clip quand tu auras réduit ton gicleur de ralenti (pour enrichir un peu). Moi le clip est au premier cran du bas (le plus riche donc). 

Le but c'est d'avoir un ralenti assez pauvre, un milieu de régime assez riche et un haut régime très riche. (j'éxagère mais c'est l'idée)

Donc petit gicleur de ralenti, aiguille (dans le cas d'une W7 qui est une aiguille assez pauvre de base) remonté un maximum (clip vers les crans du bas), et gicleur principal gros. 

Autre chose aussi. Un moteur bien réglé ne doit pas démarrer facilement quand il est froid.  C'est à ça que sert le starter. Il peut démarrer sans starter de temps en temps mais si tu n'as jamais besoin de l'utiliser c'est qu'il il y a un problème.

Et à mon avis c'est ton cas vu que tu as un gicleur de ralenti énorme. 

avec un carburateur super bien régler sur mon nitro quan je lavais monter il démaré par tout temps et sans starter donc ce que tu dit toi et completement faut un carburateur bien régler tu le vois justement au fait que tout scoot démarre super facilement et roule super bien avec une bougie marron brique 

Lien vers le commentaire
Partager sur d’autres sites

  • 0
Il y a 4 heures, fred82000 a dit :

avec un carburateur super bien régler sur mon nitro quan je lavais monter il démaré par tout temps et sans starter donc ce que tu dit toi et completement faut un carburateur bien régler tu le vois justement au fait que tout scoot démarre super facilement et roule super bien avec une bougie marron brique 

J'ai jamais dit qu'un moteur réglé parfaitement ne pouvais pas démarrer sans starter. J'ai dis en gros, que si tu n'utilises JAMAIS ton starter, il il y a de forte chance que tu sois un peu trop riche au ralenti. Donc que ton moteur n'est pas parfaitement réglé. 

Il y a 6 heures, Mobeur71 a dit :

Salut, c'est sympa de m'aider. J'ai pensé aussi à ce gicleur de ralenti trop gros, mais si je serre la vis en dessous de 2tr je ne démarre pas. Je ferai un essai avec un 40-45. Je vous tiens au jus

 

La vis de richesse et la taille du gicleur de ralenti c'est 2 choses différentes. La taille du gicleur de ralenti c'est important surtout pour la progressivité quand tu tournes la poignée, qu'il y'ait pas un trou de richesse ou un trou de pauvreté. Il agit sur le 1/8 et sur le 1/4 d'ouverture du boisseau.

La vis de richesse elle agit quasiment que sur le circuit de ralenti (donc boisseau fermé). Et sur un PHBG le réglage optimal c'est 2 tours (ça se met entre 1 et 3 tours) (c'est sur les vis d'air (PHBN par exemple) que le réglage optimal c'est 1,5 tours - entre 1 et 2 tours)

Déja je capte pas pourquoi tu parles de 2 tours alors que dans ton post initial tu dis que tu es à 1,5 tours en richesse ?

Si tu parles de 2 tours au niveau de la vis de ralenti, c'est pas important. La vis de ralenti t'es pas censé compter les tours. Il faut qu'elle soit en contact avec le boisseau par contre (et qu'elle le relève au moins un minimum).

 

 

Modifié par BultacoBoy
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

  • 0

T'as certainement raison, je ne suis pas un expert mais il est vraiment identique. 

Bon du coup, bizarrement avec un gicleur de ralenti en 45 la mob démarre pas, et au bout 5s moteur noyé. Dans le doute j'ai regardé si j'ai du ju, et il y a une très belle étincelle donc pas de problème de ce côté là.

J'ai donc mis un ralenti en 45, descendu le clip de l'aiguille d'un cran, mais apparemment ça arrange pas les choses. Une idée, je sèche complètement, et en plus il y a du beau temps, je vais finir par installer des pédales

Quelqu'un connait la hauteur des flotteurs nécessaire pour ces carburateur ?

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Salut, tu as raison BultaBoy c'est 1,5tr de richesse et 2tr pour la vis en butée sur le boisseau (c'est effectivement pas vraiment utile de le préciser).

Bon les news, coup de pas de bol, le joint de culasse épais de 1mm se détériore et pourrie la calotte du piston avec un mélange (essence huile graphite je pense), au serrage de la culasse il a dû s'aplatir et débordé dans la chambre. à mon avis ça devrait marcher un peu mieux lorsque j'aurai réinstallé le moteur sur la brelle. 

Petite précision, en fait c'est pas un 83 le gicleur principal, mais c'est un 82 d'origine

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Salut, petit récap pour partager si des gens comme moi sont en galères, de tête j'ai posté un peu vite la liste ci-dessus. Pour moi c'est la première fois que je me lance dans un délire comme ça.

- c'est un kit 75cc Parmakit et pas un 80cc

- boîte à clapets Polini

- carter aligné au dremel

- allumage électronique origine avec cdi débridé (?)

- vilebrequin doppler

- pot doppler er1

- variateur doppler er3

- jantes 14 pouces 

- transmission 11 x 48

- carburateur 17,5 remplacer par un 21.

Donc en cherchant un peu, il y'avait cette histoire de joint qui se décomposait, et ... Une cosse de CDI à reprendre. Petite vérife au nettoyant frein des plans de joint et pas de soucis à déclarer.

Donc maintenant plus de problème de démarrage, ça pète mais par contre  toujours pas de ralenti. 

Petite question, ce CDI (?) gere t'il l'avance ou faut-il caler le volant magnétique ?

Je demande ça car sur l'allumage électronique il y a la platine qu'on ne peut pas orienter et normalement le VM se cale avec clavette. Du coup j'ai essayé de caler à 1,3 et j'ai comme du cliquetis dès que je monte dans les tours.

J'ai pas pris le temps de regarder le RV, je sais juste que je suis à 10bar de compression et que j'ai un squich de 0,75 pétant.

Pour le carburateur, 17,5 c'était trop juste, donc je l'ai viré et j'ai mis un 21, et il y a du mieux mais j'ai pas poussé à cause de l'allumage. Pour info, d'origine c'est 50 en ralenti et 92 en principal.

Merci pour vos retours, peut être qu'un jour, rock'a'bylette, une bourre, une mousse... A+

 

 

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Attention, merci de bien vouloir éviter de répondre à un vieux sujet : mieux vaut en créer un nouveau, en choisissant avec soin la section, et en expliquant spécifiquement votre problème. Pour plus d'informations, vous pouvez consulter le règlement du forum.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
×
  • Créer...