Aller au contenu
  • 0

scooter peugeot Clignotants ne fonctionnent plus Peugeot V-Clic


Mehdi-BH

Question

Bonjour à tous, 

Je possède un Peugeot V-clic. Il y a quelques temps j'ai cassé mon carénage avant (tablier), alors un des clignotants est sorti de son emplacement. J'ai beau eu essayé de le refixer avec de l'adhésif mais ça n'a pas tenu longtemps, et le clignotant est tombé et traînait dans le carénage à côté de la roue avant et du garde-boue, je le refixe de temps en temps etc. 

Et un jour de pluie pendant que je roulais tout mes clignotants ont lâchés. J'ai rechargé la batterie pour être sûr, mais ce n'est pas le problème. Je sais pas si la pluie a joué un jeu car comme j'ai dis ci-dessus le clignotant tombe souvent donc par hermétique et plus propice à ce que de l'eau pénètre dans le circuit... 

Aujourd'hui j'ai démonté le carénage pour voir un peu le câblage mais malgré que j'ai des notions en électricité j'avoue que je n'y comprend rien quand je regarde tout ça, je vois bien les câbles des clignotants mais je ne trouve pas de Centrale clignotante ni de relais de clignotants. Tout ce qu'il y a c'est une sorte de sucre blanc qui connecte les files des 2 clignotants ensemble et c'est tout. 

J'ai vérifié sur un clignotant pour voir s'il y avait de la continuité jusqu'à la batterie et c'est OK (multimetre sur masse batterie et l'autre sur le + du clignotant), quand je mesure la tension j'ai 0,06V scooter démarré et 0,07V avec le clignotant enclenché depuis le commodo. 

J'avoue que le commodo n'est pas 'comme avant', il est un peu plus lisse depuis. Je n'ai pas retiré le cache du compteur pour voir si le commodo était encore connecté. Je viens d'y penser. 

Est-ce que quelqu'un aurait une idée d'où pourrait venir ce problème s'il vous plaît ? Est-ce qu'il y a une central clignotant ou relais qqe part sur ce scooter ? car j'en trouve pas. Elle aurait pu grillé dû à la pluie ? Ou peut-être c'est le commodo ? Mais il y a bien une différence de tension sur le clignotant quand je l'actionne, bien que très minime. Très difficile de trouver quoique ce soit comme info pour ce scooter... Même trouver un mécano qui voudrait s'en occuper... 

Je vous remercie d'avance pour votre aide. J'en ai vraiment besoin car je travaille avec et là je suis à l'arrêt depuis quelques jours. 

Lien à poster
Partager sur d’autres sites

5 réponses à cette question

Messages recommandés

  • 0
Il y a 10 heures, Mehdi-BH a dit :

Bonjour à tous, 

Je possède un Peugeot V-clic. Il y a quelques temps j'ai cassé mon carénage avant (tablier), alors un des clignotants est sorti de son emplacement. J'ai beau eu essayé de le refixer avec de l'adhésif mais ça n'a pas tenu longtemps, et le clignotant est tombé et traînait dans le carénage à côté de la roue avant et du garde-boue, je le refixe de temps en temps etc. 

Et un jour de pluie pendant que je roulais tout mes clignotants ont lâchés. J'ai rechargé la batterie pour être sûr, mais ce n'est pas le problème. Je sais pas si la pluie a joué un jeu car comme j'ai dis ci-dessus le clignotant tombe souvent donc par hermétique et plus propice à ce que de l'eau pénètre dans le circuit... 

Aujourd'hui j'ai démonté le carénage pour voir un peu le câblage mais malgré que j'ai des notions en électricité j'avoue que je n'y comprend rien quand je regarde tout ça, je vois bien les câbles des clignotants mais je ne trouve pas de Centrale clignotante ni de relais de clignotants. Tout ce qu'il y a c'est une sorte de sucre blanc qui connecte les files des 2 clignotants ensemble et c'est tout. 

J'ai vérifié sur un clignotant pour voir s'il y avait de la continuité jusqu'à la batterie et c'est OK (multimetre sur masse batterie et l'autre sur le + du clignotant), quand je mesure la tension j'ai 0,06V scooter démarré et 0,07V avec le clignotant enclenché depuis le commodo. 

J'avoue que le commodo n'est pas 'comme avant', il est un peu plus lisse depuis. Je n'ai pas retiré le cache du compteur pour voir si le commodo était encore connecté. Je viens d'y penser. 

Est-ce que quelqu'un aurait une idée d'où pourrait venir ce problème s'il vous plaît ? Est-ce qu'il y a une central clignotant ou relais qqe part sur ce scooter ? car j'en trouve pas. Elle aurait pu grillé dû à la pluie ? Ou peut-être c'est le commodo ? Mais il y a bien une différence de tension sur le clignotant quand je l'actionne, bien que très minime. Très difficile de trouver quoique ce soit comme info pour ce scooter... Même trouver un mécano qui voudrait s'en occuper... 

Je vous remercie d'avance pour votre aide. J'en ai vraiment besoin car je travaille avec et là je suis à l'arrêt depuis quelques jours. 

Bonjour,

Alors j'avais jamais regardé le schéma du vclic, mais c'est un gros bordel là dedans, la légende du schéma électrique en pdf et le schéma électrique du vclic: legendes_schemas_elec-m-01a.pdf   et :SCOOTER V-clic 50 4T classic schéma électrique

Et si tu veux en savoir plus encore tous ces manuels viennent de ce post, dont le manuel atelier et avec différentes procédure de recherche de panne sur peugeot en bas du post.

 

PS: la centrale c'est la pièce n°19 et le sucre blanc pour les connections c'est là que ça fait des gros changements de couleurs, les clignotants c'est Bleu Clair (+clignotant droit) et orange (+clignotant gauche) et vert la masse sur peugeot, mais comme là c'est un chinois avec des pieces peugeot, ben au niveau des connections ça change de couleur.

  • Haha 1
Lien à poster
Partager sur d’autres sites
  • 0

Bonjour, 

Merci beaucoup pour le schéma électrique, je ne le trouvais nul part sur Google. Oui c'est vrai que c'est la cata, le pire c'est que je n'ai pas vu de centrale hier malgré avoir suivi tous les fils. J'ai bien l'orange et le bleu ciel des 2 clignotants qui vont vers l'espèce de sucre là, mais de la direct vers les commandes. Bon après c'est sur que des clignotants sans centrale c'est pas possible ça ne clignoterait pas. Je vois sur le schéma que le fil gris part de la commande vers le sucre puis de la vers la centrale. Je vais déjà acheter une nouvelle centrale et je démonterai pour la changer, si bien sûr j'arrive à la trouver. Si ça se trouve le fil n'est même pas gris car comme tu dis c'est un chinois. J'espère que ça résoudra le problème. 

Merci encore. 

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 16 heures, Mehdi-BH a dit :

Bonjour, 

Merci beaucoup pour le schéma électrique, je ne le trouvais nul part sur Google. Oui c'est vrai que c'est la cata, le pire c'est que je n'ai pas vu de centrale hier malgré avoir suivi tous les fils. J'ai bien l'orange et le bleu ciel des 2 clignotants qui vont vers l'espèce de sucre là, mais de la direct vers les commandes. Bon après c'est sur que des clignotants sans centrale c'est pas possible ça ne clignoterait pas. Je vois sur le schéma que le fil gris part de la commande vers le sucre puis de la vers la centrale. Je vais déjà acheter une nouvelle centrale et je démonterai pour la changer, si bien sûr j'arrive à la trouver. Si ça se trouve le fil n'est même pas gris car comme tu dis c'est un chinois. J'espère que ça résoudra le problème. 

Merci encore. 

de rien, la central parfois est intégré au compteur comme sur les speedfight 4 mais là c'est pas le cas du vclic ;)

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour, 

Je reviens vers vous concernant mon scooter. Alors il y a quelques semaines j'ai reçu la nouvelle centrale mais malheureusement c'était pas la bonne pièce. À la réception de celui-ci j'ai redémonté le scooter et j'ai directement trouvé où se trouvait la centrale. Pour ceux qui en ont besoin elle se trouve juste à côté du klaxon dès que vous démontez le cache frontal du scooter. 

Voici à quoi ressemble la centrale d'origine :

IMG_20201028_115037.jpg.9f0bc3ac32328dd65f865d11bbc20150.jpg

Et voici celle que j'ai commandé:

IMG_20201028_115200.jpg.31c0998b45206708b5f2c0c8bf58c1c1.jpg

C'est une centrale qui est dans la catégorie Peugeot V-clic sur le site où j'ai commandé mais malheureusement ce n'est pas adapté à celui-ci. 

J'ai recherché le relais d'origine mais pratiquement impossible à trouver, majoritairement en rupture de stock et les seul que j'ai trouve étaient à des prix exorbitants (50€, ou 20€ et 20€ de frais de ports vers la Belgique etc). Donc j'ai décidé de commander un autre qui avait les presque les mêmes caractéristiques (12V 100W) et j'ai alors reçu celui-ci (https://www.motorkit.com/fr/accessoires-relais-cablages/20840-relais-de-clignotant-3-fils-broche-en-u-12v-1-t-m-100w-dig.html) :

IMG_20201028_115234.jpg.f823e1b6a04eb2dbd16c3822b1616f8a.jpg

Les broches sont identiques mais pas les lettres, celui d'origine est (de gauche, haut, droite) B-L-E  et celui-ci X-P-L. Je ne sais pas exactement à quoi équivaut ces lettre, lequel est la masse le + et le commandeur. 

J'ai tout de même essayé de le brancher comme tel et j'ai fais sauté le fusible général. J'ai placé un nouveau fusible et le scooter s'allume le contact passe, les phares et jauge d'essence fonctionnent mais désormais le starter ne fait plus rien du tout... Quand j'appuie il ne se passe rien... Une idée de ce que je peux faire pour rétablir ça ? J'en perds mes cheveux... 

Et si vous savez également ce que signifie les lettres sur le relais ce serait génial. Merci beaucoup ! 

Lien à poster
Partager sur d’autres sites
  • 0

tu n'as pas la bonne centrale, une avec B le + ,L le commodo, et E la masse;

tandis que celle que tu as en dernier c'est avec X le +, , P le commodo et L le temoin de tableau de bord.

En plus, la 1ere c'est (2x10w+2w) x 2, ce qui veut dire 10w clignotants avant(c'est la puissance des ampoules que tu dois avoir) 10w clignotant arrière, puis 2w pour la led temoin du tableau de bord, le tout x2 pour dire 20w chaque côté de clignotant.

La tu as une 100w, c'est beaucoup trop, te faut une centrale 2x21w par exemple ou la même (2x10w)x2 ou 2x21w.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Attention, merci de bien vouloir éviter de répondre à un vieux sujet : mieux vaut en créer un nouveau, en choisissant avec soin la section, et en expliquant spécifiquement votre problème. Pour plus d'informations, vous pouvez consulter le règlement du forum.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...