Question

Salut a tous

Je roule avec un cylindre+culasse 90cc Naraku.(scoot 4 temps)

Conservé le carburateur d'origine de 18mm avec un gicleur de 95.

Je vais monter un carburateur de 20mm,est ce que je dois descendre de taille de gicleur?

Je pourrais affiner par la suite,j'ai la serie de gicleur de 80 a 105!!

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Messages recommandés

  • 0

salut

on ne peux pas savoir ça sera a toi de voir une fois le carburateur monter si il faut augmenter ou decendre en gp 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci de ta réponse.

Je sait qu'il n'y a pas de "recette" toute faite et qu'il faut ajuster au cas par cas.

Je voulais savoir en général si il faut descendre de gp,quelques retour d’expérience peut être?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Tu pourrais plus gros en carburateur

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui ils conseillent un 24mm pour ce cylindre culasse.

je veux essayer un compromis perf/consommation,je changerais peut être!

Logiquement on devrais baisser un peu le gp si on augmente la taille du carburateur?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a une heure, Xav3005 a dit :

Oui ils conseillent un 24mm pour ce cylindre culasse.

je veux essayer un compromis perf/consommation,je changerais peut être!

Logiquement on devrais baisser un peu le gp si on augmente la taille du carburateur?

Pour la consommation t'inquiète pas, sa reste du 4temps...

Pour répondre a ta question, non pas forcément...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ok merci

Je sent que je vais démonter le carburateur quelques fois pour un bon réglage!!

Pas grave j'ai déja les gicleurs sous la main!

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a une heure, Xav3005 a dit :

Ok merci

Je sent que je vais démonter le carburateur quelques fois pour un bon réglage!!

Pas grave j'ai déja les gicleurs sous la main!

De rien;)

Il y a plus qu'à !

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Le carburateur de 20 est monté!

Le scoot a démarré nickel.

A l'ouverture des gaz ça part bien(gicleur de ralenti de 35)

Par contre du mal a monter dans les tours à partir de la moitié poignée de gaz(gp de 100)

Pas facile de savoir si c'est trop riche ou trop pauvre.

Des avis?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a une heure, Xav3005 a dit :

Le carburateur de 20 est monté!

Le scoot a démarré nickel.

A l'ouverture des gaz ça part bien(gicleur de ralenti de 35)

Par contre du mal a monter dans les tours à partir de la moitié poignée de gaz(gp de 100)

Pas facile de savoir si c'est trop riche ou trop pauvre.

Des avis?

Moi par mon instinct de mécano je dirais trop riche ^^

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ok merci.

C'est possible,j'ai toujours peur de rouler trop pauvre...

Si je joue sur la hauteur de l'aiguille ça peut le faire?

Sinon je redémonte!

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a une heure, Xav3005 a dit :

Ok merci.

C'est possible,j'ai toujours peur de rouler trop pauvre...

Si je joue sur la hauteur de l'aiguille ça peut le faire?

Sinon je redémonte!

Tu peux essayer avant de démonter tout...

Remonte le clip de 1 ou 2 cran et si j'ai raison ça devrai être bien mieux

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Tu avais raison Bogdy!!!

C’était trop riche!!

L'aiguille sur ce carburateur n'a que 2 crans?? c'est pas terrible pour les règlages!

J'ai changé d'aiguille pour ma faire une idée récupéré sur un autre carburateur avec 5 crans.

le souci c'est que tu te perd un peu en touchant a tout.

Vis de richesse,crans sur l'aiguille.

Alors je suis reparti de zéro avec un gicleur de 94,richesse a 1.5 tours et ça tourne bien mieux!!

J'ai encore quelques questions...

J'ai essayé de régler la richesse en serrant la vis à fond,baisser le ralenti au minimum possible et desserer par quart de tour jusqu'à une montée de régime.

Et ba ça marche pas..

Le gicleur de ralenti est un 35(c'était un 32 sur l'ancien carburateur)

Merci de ton aide!

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 5 heures, Xav3005 a dit :

Tu avais raison Bogdy!!!

C’était trop riche!!

L'aiguille sur ce carburateur n'a que 2 crans?? c'est pas terrible pour les règlages!

J'ai changé d'aiguille pour ma faire une idée récupéré sur un autre carburateur avec 5 crans.

le souci c'est que tu te perd un peu en touchant a tout.

Vis de richesse,crans sur l'aiguille.

Alors je suis reparti de zéro avec un gicleur de 94,richesse a 1.5 tours et ça tourne bien mieux!!

J'ai encore quelques questions...

J'ai essayé de régler la richesse en serrant la vis à fond,baisser le ralenti au minimum possible et desserer par quart de tour jusqu'à une montée de régime.

Et ba ça marche pas..

Le gicleur de ralenti est un 35(c'était un 32 sur l'ancien carburateur)

Merci de ton aide!

Yess lol

Les aiguilles faisais la même taille ?

La richesse laisse la a 1/5 tours c'est bien, sur un 4 temps c'est moins flagrant si mal réglé... enfin pour moi ^^

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 35 minutes, Bogdy a dit :

Yess lol

Les aiguilles faisais la même taille ?

La richesse laisse la a 1/5 tours c'est bien, sur un 4 temps c'est moins flagrant si mal réglé... enfin pour moi ^^

 

La finesse des aiguilles n'est pas la même donc réglages différents.(j'ai pas changé le puits d'aiguille)

En tous ça roule bien mieux,je suis sur la bonne voie.

Mais je suis perfectionniste et vais continuer a affiner tout ça histoire que ma configuration parle un peu;)!!Lol

J'avais réussi a régler nickel avec un kit 72cc.

C'est reparti avec le 90cc.

Merci pour les conseils:socool2: et A+ 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 11 heures, Xav3005 a dit :

La finesse des aiguilles n'est pas la même donc réglages différents.(j'ai pas changé le puits d'aiguille)

En tous ça roule bien mieux,je suis sur la bonne voie.

Mais je suis perfectionniste et vais continuer a affiner tout ça histoire que ma configuration parle un peu;)!!Lol

J'avais réussi a régler nickel avec un kit 72cc.

C'est reparti avec le 90cc.

Merci pour les conseils:socool2: et A+ 

De rien et bonne chance a toi !

Reviens au besoin !

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut a tous

J'ai encore un léger trou a l'accélération.

Départ arrêté,j'ouvre la poignée d'un quart de tour ça part bien.

Quand j’accélère plus il y a un temps de réponse pas normal.(après il prend bien les tours)

C'est moins flagrant a chaud!

On a l’impression que c'est la transition du gicleur de ralenti a l'aiguille??

Je suis a cours d'idée...(trop riche ou trop pauvre au niveau du GP?)

Actuellement GP de 94,aiguille au dernier cran du bas,vis de richesse a 2 tours.(kit 90cc,carburateur de 20mm)

Merci pour vos conseils;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Le 04/08/2018 à 13:48, Xav3005 a dit :

Salut a tous

J'ai encore un léger trou a l'accélération.

Départ arrêté,j'ouvre la poignée d'un quart de tour ça part bien.

Quand j’accélère plus il y a un temps de réponse pas normal.(après il prend bien les tours)

C'est moins flagrant a chaud!

On a l’impression que c'est la transition du gicleur de ralenti a l'aiguille??

Je suis a cours d'idée...(trop riche ou trop pauvre au niveau du GP?)

Actuellement GP de 94,aiguille au dernier cran du bas,vis de richesse a 2 tours.(kit 90cc,carburateur de 20mm)

Merci pour vos conseils;)

A quelle vitesse tu as ce trou ?

Peut-être bien galets trop lourds...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 1 heure, Bogdy a dit :

A quelle vitesse tu as ce trou ?

Peut-être bien galets trop lourds...

A basse vitesse vers 25 ou 30 km/h..

Ce "trou" dure une demi seconde et il repart bien.

Les galets c'est des 6.5g et ça marchait bien avec le 72cc.

J'etais en carburateur de 18mm,GP de 95 avec le 72cc et c'était nickel.

Vu que l'aiguille est réglé au plus riche,j'essayerait bien de mettre un GP de 98.(cylindre 90cc maintenant)

Je veux réussir a régler ce carburateur j'ai plus de patate avec!!(à part ce trou)

Mais j'ai peur de rouler trop pauvre,on voit tellement parler de serrage!!

En tous cas merci de prendre du temps pour m'aider!:socool2:

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 14 heures, Xav3005 a dit :

A basse vitesse vers 25 ou 30 km/h..

Ce "trou" dure une demi seconde et il repart bien.

Les galets c'est des 6.5g et ça marchait bien avec le 72cc.

J'etais en carburateur de 18mm,GP de 95 avec le 72cc et c'était nickel.

Vu que l'aiguille est réglé au plus riche,j'essayerait bien de mettre un GP de 98.(cylindre 90cc maintenant)

Je veux réussir a régler ce carburateur j'ai plus de patate avec!!(à part ce trou)

Mais j'ai peur de rouler trop pauvre,on voit tellement parler de serrage!!

En tous cas merci de prendre du temps pour m'aider!:socool2:

essaie de monter des ressorts d'embrayage plus dur !

Pour moi c'est pas le carburateur qui fais ce trou.

Au faite tu as la boîte à air ? D'origine la baa ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui j'ai la baa d'origine,juste 2 "filtre de débridage"

https://www.boostycom.fr/carburation-filtre-%C3%A0-air/2362-filtre-de-débridage-de-boîte-a-air-naraku-avec-element-filtrant-double-couche.html

Je les avait mis avec mon ancienne configuration.

Pour les ressorts avec le kit 90cc et carburateur de 18 j'avais pas de soucis.

En redémontant tout a l'heure je me suis aperçu d'une connerie!!

Quand j'ai changé l'aiguille j'ai changé le boisseau avec et il y a du jeu entre le boisseau et le carburateur.(pas le même diametre c'est un carburateur a membrane)

J'ai remis les pièces d'origine du nouveau carburateur et je reprend depuis le début...

Et si je fais un essai sans la mousse du filtre ça va me donner une idée de la richesse selon si les symptômes s'aggravent ou s'arrange?

Qu'est ce que t'en pense?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a une heure, Xav3005 a dit :

Oui j'ai la baa d'origine,juste 2 "filtre de débridage"

https://www.boostycom.fr/carburation-filtre-à-air/2362-filtre-de-débridage-de-boîte-a-air-naraku-avec-element-filtrant-double-couche.html

Je les avait mis avec mon ancienne configuration.

Pour les ressorts avec le kit 90cc et carburateur de 18 j'avais pas de soucis.

En redémontant tout a l'heure je me suis aperçu d'une connerie!!

Quand j'ai changé l'aiguille j'ai changé le boisseau avec et il y a du jeu entre le boisseau et le carburateur.(pas le même diametre c'est un carburateur a membrane)

J'ai remis les pièces d'origine du nouveau carburateur et je reprend depuis le début...

Et si je fais un essai sans la mousse du filtre ça va me donner une idée de la richesse selon si les symptômes s'aggravent ou s'arrange?

Qu'est ce que t'en pense?

Ah bah bien joué sa :teuf:

Tu peux oui mais c'est plus prudent d'enrichir ou appauvrir ton gp directement

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je te jure quelle naze!!:vener:

Je vient de regarder des trucs intéressant!!

même le ressort de rappel du boisseau est taré pour chaque modèle de carburateur!!

Ça m'apprendra a mixer des morceaux n'importe comment!

C'est comme ça qu'on apprend.

Je reprend depuis le début et je ferai un retour sur les résultats;)

Si ça peut éviter a quelqu'un de faire les même conneries.

Merci encore de ton aide:cool: 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 2 heures, Xav3005 a dit :

C'est comme ça qu'on apprend.

Exactement !

Il y a 2 heures, Xav3005 a dit :

Je reprend depuis le début et je ferai un retour sur les résultats;)

Avec plaisir !

Il y a 2 heures, Xav3005 a dit :

Merci encore de ton aide:cool: 

Encore de rien :socool2:

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Invité

Bonjour 

T'inquiète j'ai fait mieux que ça j'ai mis un moteur de 205 avec marche arrière a côté de la première dans une 205 marche arrière derrière la cinquième totale rien correspondait pour les vitesses :socool2:

Totale j'ai changé la boîte alors que le moteur était en place :pascool:

Et pour finir...... Le proprio de la caisse était tellement pressé il a pas voulu me laisser faire la distribution et contrôle la pompe final le moteur a démarre direct mais sa pissait le liquide de refroidissement :vener:

Bref c'est ce qui se passe quand on monte n'importe quoi n'importe comment. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 4 minutes, Barry/Sheene a dit :

Bonjour 

T'inquiète j'ai fait mieux que ça j'ai mis un moteur de 205 avec marche arrière a côté de la première dans une 205 marche arrière derrière la cinquième totale rien correspondait pour les vitesses :socool2:

Totale j'ai changé la boîte alors que le moteur était en place :pascool:

Et pour finir...... Le proprio de la caisse était tellement pressé il a pas voulu me laisser faire la distribution et contrôle la pompe final le moteur a démarre direct mais sa pissait le liquide de refroidissement :vener:

Bref c'est ce qui se passe quand on monte n'importe quoi n'importe comment. 

Waw sacee peripecies :D

Sa tes arrive en garage ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant