• 0
beta136

mécaboîte 80 top Alu saturation haut régime

Question

beta136    4

Salut alors voilà j'ai monter mon moteur en 80 top Alu vilebrequin motoforce jiasyl boîte à clapet malossi carburateur 24 polini pwk embrayage bidalot pot yasuni R3 bougie hyridium je tourne à 2% avec de l'huile motul 800 niveau carburateur je suis en gicleurs de 112 éguille au 4ème cran richesse à dévisser de 1tour et demi avant j'avait un carburateur de 21 pas régler je montait a 135 compteur mais c'était très irrégulier ça broutait depuis que je suis passer sur le 24 ça monte bien mais arriver ver les 10 000 tours/mins on dirait que ça rupte comme si l'allumage ne suivait plus je vais essayer de faire une vidéo pour vous montre et maintenant je monte plus que à 115 compteur aidez-moi s'il vous plaît

Partager ce message


Lien à poster
Partager sur d’autres sites

9 réponses à cette question

Messages recommandés

  • 0
Bubulle    2 217

Salut c'est simple: les allumages de béta ont un allumage d'origine bridé, le mieux est de repasser sur un rotor interne type MVT DD ou bien faire comme moi en ce moment c'est de mettre un allumage d'origine d'autre AM6 ( sauf mbk / yamaha / malaguti ) non bridé, pour ma part c'est un allumage de sherco

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
beta136    4

Ok merci de la réponse je vais essayer de choper un allumage débridée pour tester

Modifié par beta136

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

non mais si avant tu montai a 135 compteur et là à 115 et sa broute sa n'as rien à voir avec l'allumage, l'allumage c'est si tu veux dépasser les 135, :D2  là oui 

là c'est plutôt une carburation trop riche, quels gisleurs as tu déjà essayé? et quel gicleur avais tu dans le 21? juste pour avoir une idée.

remet ton aiguille au 2 em cran, au 4eme c'est bien trop riche aussi

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Bubulle    2 217

Avec un cdi a avance variable ça peut régler le problème ?

 

Non car tu ne trouvera pas de cdi à avance variable pour cet allumage, la seule solution est de changer d'allumage... Mais comme dis tom si tu montais à 135 il y a bien un souci de carburation

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
beta136    4

bon ben je vais me pencher sur la carburation alors je vou tien au courant des resultat

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant