• 0
Adam.75

scooter mbk - yamaha
Branchement neiman mvt millenium

Question

Bonjour a tous,
 
J'aurais besoin que quelqu'un m'aides sur le branchement de mon allumage, ca fait 1 semaine que je fouille le web et que je ne trouve rien je commence vraiment a desespéré sur ce stunt.
 
Bon je m'explique, j'ai un allumage Mvt Millenium avec lumiere. J'ai tout brancher de facon a ce que le moteur tourne. Seulement je n'ai pas de neiman.
 
Sur mon CDI (RJ061X) j'ai un fil marron, et un noir/blanc a brancher.
Et sur le stator un fil jaune/rouge et un noir
Quelqu'un peu m'expliqué les branchement à faire pour que quand je coupe le contact le moteur s'eteigne aussi ?
 
Sur mon neiman j'ai 3 fils, un noir un rouge un gris
 
Merci beaucoup pour votre aide !

Partager ce message


Lien vers le message
Partager sur d'autres sites

16 réponses à cette question

  • 0

UP

 

Bon j'ai trouver les branchements pour tous sauf pour le câble blanc et noir. On m'a dit que c'est ce qui fait coupe circuit et qu'il faut le brancher au contacteur, sauf que sur mon neiman comme je l'ai dit plus haut j'ai 3 fils, un noir un rouge un gris.

A la base je croyais que c'étais du - sauf qu'hier en le touchant (scoot allumé) je me suis recu un ptit coup de jus et j'ai pété mon fusible donc c'est un +

 

Bref aidez moi s'il vous plaît je suis bloqué a cause d'un fil de m**** !

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

tu tèste un des 3 fils du neiman .

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

ton allumage n'est adapté à l'année de ton scoot, c'est un allumage d'avant 2004 et ton scoot est d'après 2004

le noir/blanc vas bien au neiman, mais sur les ancien booster qui ont 5 fils au neiman.

si tu le met à la masse, le moteur coupe.

Modifié par tom67

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Donc j'ai juste a le mettre a la masse et le contacteur de clé va marché ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Donc j'ai juste a le mettre a la masse et le contacteur de clé va marché ?

non lol, si tu le met à la masse le moteur coupe, ou si tu préfère, ne s'allume pas..

normalement il se branche sur le neiman à 5 fil, mais je ne connais pas le fonctionnement des neiman à 3 fil, je ne sais pas si c'est le même principe, j'ai toujours eu des scoot avant 2004  ^^, il faut tester 

Modifié par tom67

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Merci pour vos réponses mais j'y connais rien en electricité donc bon ..

Bref pour adapter tout ca j'ai mis un coupe circuit a interrupteur, le soucis maintenant c'est que mes clignotants phares klaxon ne fonctionnent que faiblement, ca veux dire que la batterie ne se recharge pas ?

Quelqu'un pourrais me dire quoi brancher pour que tout fonctionne normalement s'il vous plaît ?

 

Merci a vous !

 

P.S. Fusible/bougie/batterie neuve tout fonctionnait nickel avant que je change d'allumage

Modifié par Adam.75

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

tu as un câble blanc sur ton cdi mvt non? celui ci vas au régulateur dans la face avant, et du régulateur t'as un rouge qui ressort pour alimenter la batterie et un jaune rouge qui alimente les phares.

mais dans un premier temps il te faut le blanc qui vas au régulateur pour que tout fonctionne

Modifié par tom67

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

J'ai bien un blanc, et un jaune/rouge mais ca sort du stator, je branche ces 2 la au régulateur ? 

Je l'avais fait au debut en pensant que c'étais le coupe circuit, au final je les ai raccordé plus près vers une prise près de la batterie.

Bah ecoute je vais me posé devant mon scoot, tout bien isolé et je te tiens au courant merci en tout cas :)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

jaune/rouge ? t'as pas de blanc/rouge ??

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Si de mon cdi j'avais blanc/rouge noir/rouge qui se connectaient au stator

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Si de mon cdi j'avais blanc/rouge noir/rouge qui se connectaient au stator

ok c'est bon alors

il te faut juste brancher le blanc au régulateur alors, le noir à la masse et le orange à la bobine

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Ca s'est fait il me manquais que le blanc mais le rouge/jaune je le met ou celui la du coup ? Au regulateur aussi ?

 

(J'ai oublier de précisé j'ai retiré le démarreur electrique)

Modifié par Adam.75

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

tu as retiré le démarreur électrique, mais tu as laissé la masse? le câble noir vissé dessus.

tu as combien de câbles qui sortent du cdi, 5 non? 2 noir, un orange, un blanc/rouge et un blanc/noir ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Exact pour les fils avec un marron que j'ai branché au marron de mon faisceau

 

Non du tout il y a rien branché au démarreur j'ai démonté le bloc d'origine pour en mettre un autre que j'avais préparé. 

Par contre la prise pour brancher le démarreur electrique est toujours la, elle est branché a rien; c'est pas grave ca ? 
Modifié par Adam.75

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

non pas grave, mais le noir il faut le chancher au moteur avec une vis. sinon sa vas beuguer.

le jaune/rouge vas su régulateur sur le commodo au guidon, c'est pour les feux 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

C'est parfait mec merci beaucoup pour ton aide, je fais ca et je te dit si ca marche :)

Partager ce message


Lien vers le message
Partager sur d'autres sites

Créez un compte ou connectez-vous pour commenter

Vous devez être membre pour participer aux discussions

Créer un compte

Inscrivez-vous à notre communauté, c'est rapide et facile !


Créer un compte

Connexion

Vous avez déjà un compte ? Connectez-vous ici.


Me connecter