• 0
Ian

scooter mbk - yamaha Entraîneur de compteur numérique ne fonctionne plus

Question

Bonjour j'ai démonté la roue de mon Booster Spirit  naked 12 pouces de 2014 (avec compteur numérique) pour changer le disque qui était voilée "scooter acheté d'occasion". Avant cette opération le compteur fonctionnait correctement. Je me suis aperçu après avoir démonter la roue que trois rondelles métallique de même taille était tombée (voir photo). En remontant l'ensemble je ne savais pas vraiment où les rondelles aller. Après avoir fait quelques mètres avec mon scooter je me suis vite aperçu que mon compteur kilometrique ne fonctionne plus ou délirer sur la vitesse réelle. J'ai donc re démonter plusieurs fois l'ensemble pour essayer de replacer mes rondelles au bonne endroit mais le problème persiste j'ai même essayé de les enlever mais rien à faire et je ne les ai toujours pas remise. je viens de le porter en révision et le mécano m'a dit qu'il manquait une pièce et qu'elle a dû tomber lors du démontage et me propose de débourser +/-  50 € pour un entraîneur neuf. Sur le net je ne trouve pas de schéma de montage d'un entraîneur de compteur. Quelqu'un pourrait m'aider ?! 

il y a 22 minutes, Ian a dit :

 

 (Les trois rondelles sont identique à celle de la photo.)

20170925_192838.jpg

Modifié par Ian

Partager ce message


Lien à poster
Partager sur d’autres sites

10 réponses à cette question

Messages recommandés

  • 0

Salut, 

Alors je me demande si les rondelles ne sont pas la juste pour centrer la roue, si le compteur déconne il y a un souci entre l’émetteur et le récepteur.

tu dois avoir un souci entre la roue et l’émetteur du coup il transmet les mauvaises informations au récepteur.

D'origine il y a pas de rondelle sur le montage ça a du être rajouter justement pour recoudre ce soucis sans changer l'émetteur qui coûte environ 15/20e sur le net.

A quel endroit tu as position les rondelles  ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 12 heures, Ian a dit :

Bonjour j'ai essayé de mettre la première fois une rondelle entre la jante et l'entraîneur une deuxième entre l'entraîneur et la suspension la troisième entre la suspension et l'écrou mais ca ne fonctionne pas j'ai donc retiré celles qui étaient entre la jante et l'entraîneur mais ça ne fonctionnait toujours pas je les ai donc toutes enlevé et toujours rien j'ai donc mis W40 autour de la bague de l'aimant et la c était un peu mieux mais le compteur déconne toujours.

Modifié par Ian

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour qu'appelles-tu le fourreau  ?

Modifié par Ian

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 22 heures, jeff lee a dit :

la fourche,le fourreau de droite doit bloquer l entraineur,il y a une encoche expres

Ok mais le problème ne vient pas de l encoche. J'ai mis l'aimant dans l'entraineur puis je l'ai fait tourné avec un tournevis et la mon compteur fonctionne. J'ai donc tout remonté et il reste à 0. Je n'y comprend rien !? Et ne trouve rien sur la toile !!! Quelqu'un aurait des photos des pièces qui compose un entraîneur numérique ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

salut 

jeff lee ta dit quoi faire donc à faire se qu'il dit c'est pas compliquer d'essailler au moins sa non en plus il a raison si il y a une encoche c'est pas pour rien il y a un calage specifique pour que sa tourne bien et fonctione bien 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 4 heures, fred82000 a dit :

salut 

jeff lee ta dit quoi faire donc à faire se qu'il dit ...

Désolé je me suis mal expliquer. Si je pense que le problème ne vient pas de l'encoche c'est parce qu'il est dedans.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Le 28/09/2017 à 00:24, Ian a dit :

Désolé je me suis mal expliquer. Si je pense que le problème ne vient pas de l'encoche c'est parce qu'il est dedans.

bonjour, si tu vérifie avec un tournevis pour faire contact sur l'aiment ça n'empéche pas que le capteur est peut être en décalage si tu ne respecte pas l'encoche, pour que l'effet hall puisse se faire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant