• 0
jimmy@

prototype branchement durite d'eau

Question

:) salut , j"ai l'intention de changé de radia because trop petit et ça chauffe, j'en ai un qui irai parfaitement sur un booster (il est pas plat mais incurvé) le souci c'est que l'on peut branché que 3 durites au lieux de 4 (pour le vase d'expension) j'ai un bouchon monter sur une durite pour le remplire par le haut (ou il y a le câble pour la sonde) mais je si branche les autres , une sur la culasse l'autre sur la pompe le circuit vas se faire ? et la pour purge ? ça me fait pensé au radia de 103 et 51 qui eux pouvais tourné sans pompe du tout et sans vase  (par pression je crois) c'est le même type de radia . merci d'eclairé ma lanterne.

20190709_181828.jpg.f50b319c714a0848b56e31bc77ec3177.jpg20190709_181850.jpg.7ffa8cf2cb800ed38490581bfda9bc13.jpg

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Messages recommandés

  • 0

Salut ma tzr avait pas de vase d'expansion et cela marchait très bien. 

Le seul truc auquel tu dois faire attention quand tu le fixe c'est que la partie durite remplissage soit la plus haute geographiquement parlant dans le circuit d'eau pour que toute les bulles remonte, le bouchon doit avoir un petit trou prévu justement pour maintenir une certaine pression dans le circuit. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

merci pour ta reponce , l'emplacement du radia est plus haut que le cylindre , de ce coté ça vas , je vais l'instalé pour voir , comme celuis déjà monter mais sans le vase  + un autre radia de nrg (plus petit , en bleu sur la tof) . je placerais le bouchon devant  ou il y a le tablier ou derriere la roue avant (en jaune) . pourtant c'est un radia de 125 x8 , mais normal qu'il chauffe , sur le x8 y en un 2 em avec un ventilo , je l'ai mais pas de place pour le monter . je voulais monter le ventilo mais pas de place entre la roue et le radia et derriere y a le cadre et en plus il marche pas . j'avais monter ce moteur fin septembre et pas de soucis de chauffe , mais avec ces chaleur ça le fait pas , j'ai péter un joins de culasse , il déconne un peu niveaux admi , et j'ai des trace d'huile dans le liquide de refroidissement (il est devenu marron) première fois que je vois ça sur un 2 temps. il chauffe trop vite et monte en pression ,le liquide s'echappai par le bouchon du vase a chaud , une fois froid , le vase était vide je le redémarre et il rechauffe avec beaucoup de pression.

 

20190415_201905.jpg.6cb7958abc80cab6db3418cf240e8667.jpg.0c76f98972bdd639a8453f207a9a193e.jpg

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Il est étanche au moins le radiateur ?

Bah tu sais des bizarreries j'en ai vu aussi genre de la concoillote dans la culasse sur un ac :ouf:.

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Normalement comme dit bader si tu suis le fonctionnement du chauffage (radiateur) le point le plus haut te fera une bulle d air après avec la pompe le circuit vu que circuit fermer devrais faire le job. A tester bien sûr.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

oui ça fuis que du bouchon quant il est chaud , j'avais verif si ma culasse était bien serré , et 3 ecous était desseré , j'ai cru que c'était ça mais non même resserer ça le refait. c'est le joints torique du plots de culasse qui est mort , ce qui explique les raté de carburation a bas régime , le liquide qui devien maron , et la bougie qui est plus clair d'un coter que l'autre et sa saute au yeux , encore une bizarrie . j'ai pas démonter mais je vois que ça ou le plot (culasse bi-partit) qui est fissuré ou c'est déformé par la chaleur , comme sur une voiture ou il faut faire rectifier la culasse apret un claquage du joints et surchauffe.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 2 heures, jimmy@ a dit :

:) salut , j"ai l'intention de changé de radia because trop petit et ça chauffe, j'en ai un qui irai parfaitement sur un booster (il est pas plat mais incurvé) le souci c'est que l'on peut branché que 3 durites au lieux de 4 (pour le vase d'expension) j'ai un bouchon monter sur une durite pour le remplire par le haut (ou il y a le câble pour la sonde) mais je si branche les autres , une sur la culasse l'autre sur la pompe le circuit vas se faire ? et la pour purge ? ça me fait pensé au radia de 103 et 51 qui eux pouvais tourné sans pompe du tout et sans vase  (par pression je crois) c'est le même type de radia . merci d'eclairé ma lanterne.

20190709_181828.jpg.f50b319c714a0848b56e31bc77ec3177.jpg20190709_181850.jpg.7ffa8cf2cb800ed38490581bfda9bc13.jpg

Si tu suit le fonctionnement d'un radiateur chauffage à gauche départ, droite en bas retour et haut droite purgeur. Mais ca c'est le principe chauffage après pour un scooter à tester.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 2 minutes, Greg95 a dit :

Si tu suit le fonctionnement d'un radiateur chauffage à gauche départ, droite en bas retour et haut droite purgeur. Mais ca c'est le principe chauffage après pour un scooter à tester.

le truc que je pide pas c'est qu'avec le radia actuel (circuit comme un origine nitro) tu remplis le vase tu laisse tourné et rajoute a s'il faut , sur une voiture il y a des purgeur sur les dutites , avac ce montage j'ai ni l'un ni l'autre, pour purgé je laisse tourné ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui tu laisse tourner sans bouchon le temps de chasser les bulles ;)

Ensuite si les soucis persiste change le bouchon car parfois le souci vient de la il ne laisse pas assez échapper la pression et c'est le point le plus faible du circuit qui lâche. 

Modifié par Bader

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Il te faut automatiquement un système de purge soit sur la pompe soit sur le radia car tu aura une bulle d air qui se balade et ton système ne sera pas optimal et aura des raté au niveau refroidissement.

Car la bulle d air va se balader

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Va dans une casse trouve toi un bout de durite avec purgeur pis c'est good :socool2:

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 6 minutes, Greg95 a dit :

Il te faut automatiquement un système de purge soit sur la pompe soit sur le radia car tu aura une bulle d air qui se balade et ton système ne sera pas optimal et aura des raté au niveau refroidissement.

Car la bulle d air va se balader

c'est ce que je redoute , mais un truc que je pige pas non plus , c'est sur les 103 rcx et d'autre mob (51), n'on même pas de pompe a eaux certain en montait une (polini) , le radia se branche directe sur la culasse et le bas du cylindre , y a pas de vis de purge . comment le liquide circule ?

il y a 2 minutes, Bader a dit :

Va dans une casse trouve toi un bout de durite avec purgeur pis c'est good :socool2:

et oui , j'y avais pas pensé , surtour que les durites ou il y a les purgeur on à peut pret le même diametre que les scoots .

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 4 minutes, jimmy@ a dit :

c'est ce que je redoute , mais un truc que je pige pas non plus , c'est sur les 103 rcx et d'autre mob (51), n'on même pas de pompe a eaux certain en montait une (polini) , le radia se branche directe sur la culasse et le bas du cylindre , y a pas de vis de purge . comment le liquide circule ?

 

C'est le principe dit du thermosiphon l'eau chaude pousse la froide ;)

il y a 5 minutes, jimmy@ a dit :

 

et oui , j'y avais pas pensé , surtour que les durites ou il y a les purgeur on à peut pret le même diametre que les scoots .

Bah oui c'est sa les vieux routiers de la mécanique ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Yep c'est ce que j allais dire.. thermosiphon

Et vu que c'est un circuit fermé ca tourne

Et vu que tu es un bon bricoleur tu vas sûrement trouver la solution :socool2:

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 4 minutes, Greg95 a dit :

Yep c'est ce que j allais dire.. thermosiphon

Et vu que c'est un circuit fermé ca tourne

Et vu que tu es un bon bricoleur tu vas sûrement trouver la solution :socool2:

oui , au pire je monte pas ce radia et je rajoute juste un 2 em , soit celui qui vas avec le premier(x8) si j'ai la place sous le planché (c'est le support de béquille lateral qui gene) ou celuis de nrg/runner qui fait 1/3 en moins en taille, voir moins , qui passe nickel d'ailleurs je me demande comment ça chauffe pas avec un si petit radia , (il fait la moitier de celui d'un nitro) .

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Tout dépend la quantité de liquide dedans et le nombre d aillette je pense comme le nombre d élément sur un radiateur de maison.

Après oui vaut mieux jouer la sécurité que la roulette russe surtout avec un scooter comme le tiens. Ce serais con de le flinguer, après les heures de travail et le budget.

Question con ?

Ça passe pas si tu fabrique des pâtes de fixation pour les mettre l'un derrière l autre ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

La surface d'échange joue effectivement un rôle important si cela devient suffisant sa ira mais le jour où tout le circuit est chaud est bien il reste chaud !

C'est le problème des circuit sans calorstat. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

ou je monte un ventilo sur le radia sur un des coter il passe , au centre j'y pense même pas. je vais voir si mon pote en a un je vais testé ça en premier , le moins galère à faire , le pire c'est quant je roule il ne chauffe pas , mais a paname les ge,t on 2 de tention en voiture , tu galère pour roulé a 50 , normal que ça chauffe , surtout en ce moment. cet hivers je seras trankil ...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

C'est vrai que la chaleur et les faibles vitesse ca aide pas.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Un ventilo pourquoi pas mais a déclenché avant le coup de chaud sinon après sa revient a mettre un ventilo devant une cocotte minute qui a la soupape qui tourne bah elle continue de tournée :D

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 1 minute, Bader a dit :

Un ventilo pourquoi pas mais a déclenché avant le coup de chaud sinon après sa revient a mettre un ventilo devant une cocotte minute qui a la soupape qui tourne bah elle continue de tournée :D

j'ai un un mano de température quant même , direct sur la potence , j'ai l'oeil dessut t'inquiète . c'est le seul instrument que j'ai , pas de compteur/jauge essence ect ... c'est secondaire :D

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 1 minute, jimmy@ a dit :

j'ai un un mano de température quant même , direct sur la potence , j'ai l'oeil dessut t'inquiète . c'est le seul instrument que j'ai , pas de compteur/jauge essence ect ... c'est secondaire :D

Oui est le voltmetre quand ont as une pompe électrique :socool2:

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

A l ancienne pour l essence tu ouvre le bouchon et tu secoue

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

en parlant de pompe électrique , j'ai changé l'origine par une stage6 (!) gros debis , c'est vrais que les ailette sons plus grande et plus nombreuse et les conduit plus gros , mais j'ai pas top vus la differance dans la fonction , a la base je voulais une électrique par ceque elle tourne vite même moteur coupé , pratique pour moi . j'ai fait le mauvais choix .(quoi que sur ali une pompe bosch c'est 15 eu ...) j'ai pas dit mon dernier mot . mais j'ai peur d'être limiter en courent , j'ai un mvt dd et dessut tout est branché , phare,feu,stop,clignotant,jauge, et j'ai même le klaxon , sans compter le futur eventuel ventilo qui est gourment en courent . ça risque de tirer sur la batterie et sur minarelli le dd ne marche pas sans batterie . si c'est pour mettre une pompe qui me pompe (:D) tout le jus de la batterie ça vas pas le faire je pense.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

MDR

Faut voir avec une batterie plus puissante.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ah oui ça va commencer a être tendu du string :D

il y a 1 minute, Greg95 a dit :

MDR

Faut voir avec une batterie plus puissante.

Une 100 ampères ça devrait aller :ouf:

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant