• 0
Asp2p

scooter mbk - yamaha
[Résolu] Spirit qui refuse de démarrer et me rend completement ouf

Question

Salut tous le monde

 

MBK Booster Spirit de 1999
 

Robinet de réservoir TNT ( Neuf  je vient de le changer )
Durite de dépression qui fonctionne correctement ( j'ai aspiré par la dépression et l'essence coule par la durite d'essence )

carburateur Dell'Orto PHVA 17.5 ( Neuf vis de ralenti visser à fond et vis d'air dévisser de 1tours1/2 "j'ai aussi tester a 2tours1/2" )

boîte a clapets Artek ( Neuve je vient de la mettre )
Pipe d'admission TNT ( Neuve je vient de la mettre ) 
Kit 70cc Top Perf Trophy ( Neuf je vient de le mettre )
Bougie BR8HS ( Neuve je vient de la mettre )
Cornet Malossi E5 ( Neuf je vient de le mettre )
Variateur Malossi ( Galets 6 gr )
Embrayage malossi ( Ressort Full Jaune )
Allumage d'origine

 

il y a de l'étincelle a la bougie j'y est regarder
si je met du Start pilote dans le carburateur par l'entrer du filtre à air il démarre mais cale aussitôt
en démontent le variateur j'ai vu que le joint spy été complètement sorti ( il a été monté par l'extérieur du carter comme indiquer dans se tutoriel " http://forum.motoservices.com/viewtopic.php?f=36&t=49400 "

j'ai remis le spy mais sa ne change rien

pour moi il y a une possibilité de prise d'air mais ou c'est bien ma question :rheuuu:

j'ai l'impression que la cuve du carburateur ne se rempli pas correctement ( sûrement a cause de la prise d'air qui provoque un manque de compression donc sa aspire pas assez sur la dépression )
quand j'ai remis le spy et que j'ai tester il y a eu une compression de singlé puis il a démarrer 1 seconds puis a callé et la compression et redevenu comme quand j'avait la prise d'air

( il y a de la compression mais pas assez je pense )

j'ai alors encore regarder le joint spy mais il n'a pas bouger

le joint a été remis correctement avec une douille et non avec un tournevis pour ne pas risqué de le percé

franchement c'est un truc de fou si quelqu'un a une idée je veux bien car comme dirait disiz la peste... je pete les plombs :lol: 
 

 

Modifié par Asp2p

Partager ce message


Lien vers le message
Partager sur d'autres sites

45 réponses à cette question

  • 0

Ta essayer de foutre de la pate a joint autour du spy pour pas que sa fui ? parce que si il s'est enlever c'est qu'il ne tien pas cole le a la pate a joint, après, pourquoi a tu la vis de ralentit visser à fond ?? elle ne devrai pas être visser à fond si tu était bien régler a moins que ton circlip sur l'aiguille soit trop haut. verifi ton spy derrière l'allumage aussi, et si il est décoler, colle le a la pate a joint aussi, après ça ne peut être un réglage carburateur

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Si le joint spy est sortit, c'est qu'il n'est pas hermetique, même si tu l'a remis

1 membre aime ça

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

c'est un scoot que je refait c'est pour sa que la vis de ralenti est visser à fond

( les réglages carburateur ne sont pas encore fait ) mais même si les réglages ne sont pas fait sa devrait quand même démarrer

j'ai oublier de préciser que je fesait le mélange moi même a 2%

 

pour moi c'est a coup sur une bonne prise d'air au niveau des spy 

 

vous me conseillez quoi pour le mieux... remplacement des deux spy ou pate a joint

sinon j'ai de l'époxy ( pas MP20 ) celle du plombier :D2 je peux bouché avec sa mais faut que j'arrive a l'enleve si jamais je doit changer les spy

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

essaie la pate dans un premier temps pour voir si c'est bien ça le problème :)

Pour ton epoxy par contre je connais pas du tout

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

je vais essaié la pate et je vous tiendrais au courant ;) je pense vois sa dans la fin de semaine

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Change les joints spy, ça coûte pas cher et sa prend pas beaucoup de temps.

 

Et si tes réglages carburateur sont vraiment mauvaise, sa peux empecher de démarrer.

 

Ta bougie fait-elle une bonne étincelle?

 

Par ailleurs, un B8 sur un top perf, c'est trop chaud, met B9 voir B10.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Et si tes réglages carburateur sont vraiment mauvaise, sa peux empecher de démarrer.

+1 un mauvais réglage peu empêché de démarré ( hein corbeau :P2  ), tu as un gicleur combien? car si le gicleur est trop gros...tu peux toujours essayez ça démarrera pas ( ou alors même pas 5 secondes ) :p

2 membres aime ça

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

pour la bougie j'ai une superbe eteincelle bien bleu

pour le gicleur j'ai mis 95 et essayer avec un de 90 ( il est conseillez pour ma configuration un gicleur entre 90 et 105 )

pour les réglages carburateur j'ai devisser la vis de 1tours1/2 ( rien ) puis 2tours1/2 (rien)

 

pour le spy coté allumage j'ai verifier aujourd'hui il a l'air bien mis et tient correctement

par contre pour le spy coté variateur j'ai des doutes il été sorti alors je l'est remis mais j'ai l'impression de l'avoir beaucoup trop enfoncé lol

 

j'ai recommander des spy avec roulement Top Perf sur eBay car moins cher que de prendre des spy seul avec FDP chez maxiscoot

mais il y a une question qui m'intrigue car beaucoup de gens disent qu'il faut les placés par l'interieur du carter

hors sur pas mal de tutoriel j'ai vu qu'il faut les installés par l'exterieur ( du moins sur un spirit car les autres scoot je sais pas )

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bah tu peux les installer par l'extérieur mais il ne faut pas trop les enfoncés sinon sa peux toucher le roulements je crois !

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

je vais attendre les spy que j'ai commander je vais essayer de les mettres puis si sa marche toujours pas je recommanderai des spy chez le mecano du coin et j'installerai le tout avec les nouveaux roulements par l'interieur

Modifié par Asp2p

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Publié (modifié)

si ton spy est trop enfoncer est qu il y as un ecart entre le spy est le bas moteur c'est mort plus qu a le changer

le mieux est de le huiler l enfoncer a la main d appuyer en premier temps de haut en bas est de gauche a droite pour bien le centré ensuite moi pour ca je fais tomber le bas moteur du cadre pour l allonger est qu il soit bien droit en face de moi est je prend un tube bien large est tu mes au bout un chiffon au bout tu tape sur le tube doucement est tu regarde si il ce mes bien et tu continue comme ca jusque a le mettre a la levre du bas moteur est c'est bon si il fuit c'est mort voilà bon courage

ps: la pate a joint ca ne marche pas

Modifié par alex du 59

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

celui de l'allumage il me semble bien mis mais celui du variateur c'est a prendre peur lol

je devrait les recevoir avant la fin de la semaine enfin j'espere

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Publié (modifié)

Bon sa avance j'ai recu les roulements et joints spy top performance que j'ai acheter sur eBay pour 11,50euros

pour ne pas faire du travail de boucher avec les spy et que de la limaille s'incruste dans les roulements j'ai decider de faire tomber le moteur et de tout changer ( roulements et spy ) en 4heures de temps c'est fait et avec des outils de merde :D2

bon bah tout est remonté je vais quand même attendre 48heures que la pate a joints wurth seche correctement ( heureusement il m'en rester de la dernière fois )

 

je vous tient au courant pour vous dire si sa démarre mieux ( normalement plus de prise d'air j'ai fait du boulot propre de chez propre )

ça m'a couté une bonne brulure a la main droite :rheuuu:

 

après sa si il démarre je ferait les réglages carburateur puis galets

dans la semaine je vais allez commander les pièces manquante pour le démarreur

il m'en aura fait bavé se scoot mais le principale c'est de pas lâchez prise ;)

je vous tient au courant d'ici deux jours

Modifié par Asp2p

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

ok ok tu nous verra un petit compte rendu avec des photos :)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

pas de souci ;)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bon bah me voilà de retour

pour démarrer le scooter je suis obliger de mettre de l'essence dans le puit de la culasse et après sa il tient le ralenti même pendant 1heures
le souci c'est qu'il démarre pas si je l'aide pas avec un peu d'essence dans le puit

et aussi quand j'accélère il avance pas d'un centimetre et fait comme un pchittt sonore tres bas
je pense que ça vient sûrement du joints de la culasse vu qu'il été en métal et que la première fois il a été ecrasé et la quand j'ai remis le joint il été tout plat

est ce que ça peut venir de la vis d'air du carburateur qui est mal régler ?

il va réellement me rendre dingue le scoot

autrement si il avance pas ça peut venir de quoi ? galets trop lourd ?            

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Regarde ton robinet d’essence , nettoie le,  je l'ai nettoyer et après nickel 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Publié (modifié)

Bougie NGK B10HS ( Neuve )
Kit 70cc TopPerf Trophy ( Neuf )
Cage à aiguilles Malossi ( Neuve )
Robinet TNT avec dépression ( Neuf )
Durite Essence et dépression
( Neuve )
Carburateur Dell'Orto 17.5 PHVA ( Neuf )
Cornet Malossi E5 ( Neuf )
Pipe TNT ( Neuve )
Boîte a clapet + Clapet Artek( Neuf )
Roulement + Spy TopPerf ( Neuf )

Courroie Malossi Kevlar ( Neuve )

 

Vilebrequin Stage6 ( Occasion )
Allumage d'origine ( Occasion )
Variateur Malossi Multivar ( Occasion ) 6gr
Embrayage Malossi Delta Clutch ( Occasion ) full jaune

 

Modifié par Asp2p

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0
  • Bon alors pour le pchitt c'est normal apparament car comme je met de l'essence dans le puit de la culasse elle passe par le pot d'echappement
  • pour le problème car il avance pas même si j'accélère ont me dit de verifier l'allumage

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

tu a essayer de mettre un autre bougie ? 

car elle peut très bien être neuf mais elle peut faire des  l'étincelle  blanc sur le coter(donc bougie mort) et ton scoot n'avance pas    moi ça fait pareil et   je lais changer  ça me la fait plus  et depui nickel 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Publié (modifié)

tu as changer tes roulement

mis le vilebrequin au frais

chauffer tes carter mis de la pate a joint comme il ce doit

ton bas moteur ne fuit pas tu as remis des joint neuf

joint moteur, joint spy bien mis

régler ton carburateur est ca part normalement test une autre bougie si elle est faible l étincelle peut être oui tu roule au mélange ?

Modifié par alex du 59

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Re donc voici tout se qui est dessus

 

MBK Booster Spirit de 2003

 

Robinet de réservoir TNT ( Neuf  )
Durite de dépression ( Neuf )
Durite de d'essence ( Neuf )
Bougie B10HS ( Neuf )
Kit 70cc Top Perf Trophy ( Neuf )
Pot Yasuni R Débridé ( Neuf )
Carburateur Dell'Orto PHVA 17.5 ( Neuf )

Cornet Malossi E5 ( Neuf )

boîte & Clapet Artek K1 ( Neuf )
Pipe d'admission TNT ( Neuf ) 
Variateur Malossi MHR GP ( Occasion ) "Galets 6 gr"
Embrayage malossi Delta-Clutch ( Occasion ) "Ressort Malossi Full Jaune" 

Correcteur de couple MHR GP ( Occasion )
Roulements & Spy Top Performance ( Neuf )

Vilebrequin Stage6 ( Occasion )
Cage à aiguilles Malossi renforcé ( Neuf )

Allumage d'origine ( occasion )
Clavette d'allumage decallé Top Performances ( Neuf )
Pochette de joins Top Performances ( Neuf )

 

La bougie a été changer ( encienne BR8HS -> nouvelle B10HS )
il y a de l'étincelle bien bleu a la bougie et l'allumage est bien callé ( j'ai verifier 3 fois )

il y a une tres bonne compression
j'ai encore changer les spy et les roulements par des neufs et le vilebrequin a été remonté correctement avec de la pate a joins Wurth et il tournée niquel sans forcé ( il a été callé avec un jeu de cale )
tous les joints ont été changer a nouveau
les réglages carburateur ne doivent pas empeché le scoot de démarrer ( vis de ralenti serrer à fond et vis de richesse desserer de 1tours1/2 puis de 2tours1/2 pour tester mais rien
si je met de l'essence dans le puit de la culasse il démarre mais n'avance pas si j'accélère il cale mais à part contre il peut tenir le ralenti pendant plus d'une heure
j'ai aussi des petits pchitt!!! mais normal car comme il y a trop d'essence dans le bas moteur sa passe par le pot

j'ai essayer avec la boîte a clapet et les clapets d'origine mais ça change rien

j'ai essayer avec un carburateur Dell'Orto 19 PHBG DS mais ça change rien
Le kit a rien aucune rayure ni rien il est encore dans même etat de neuf
Fusible et batterie intact

 

c'est réellement un coup a devenir dingue sa

au debut je penser a une masse que j'aurais pu oublier mais si il y avait un problème de masse il démarrer pas avec de l'essence mise par le puit de la culasse enfin je pense

il me rend completement dingue se scoot

Modifié par Asp2p

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

ta bougie est pas bonne pour ce kit une b9 ou b8 serait mieux je pense

et si tu verse de l essence dans le puit de la bougie ca démarre réglage carburateur

tu as mis quel carburateur ,quel gicleur ,quel réglage carburateur ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

pour la bougie j'avait une BR8HS et 10 personnes m'ont dit de mettre une B10HS
le carburateur comme indiquer j'ai essayer Dell'Orto 17.5 PHVA et Dell'Orto 19 PHBG
pour le gicleur j'ai mis 90 puis 95 puis 100 et ça change rien
pour les réglages carburateur comme indiquer j'ai serrer la vis de ralenti à fond et la vis de richesse desserer de 1tours1/2 mais rien

puis vis de ralenti serrer à fond et vis de richesse devisser de 2tours1/2 mais ça change toujours rien

il démarre pas si je l'aide pas avec de l'essence dans le puit de la culasse

et une fois avoir mis de l'essence dans le puit de la culasse il démarre sans problème au deuxieme coup de kick mais n'avance pas d'un poil et cale des que j'accélère

mais il tient le ralenti plus d'une heure sans problème si je touche pas la poignet des gaz

Modifié par Asp2p

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

ce que je comprend pas c'est qu'il y a de la compression au cylindre vu que je le sent quand je tourne le variateur et sa s'entend aussi

mais quand je bouche a l'entrer de la pipe avec ma main je trouve que sa aspire rien du tout 

 

tous les joints vienne d'être changer se matin a nouveau

j'ai encore verifier les spy coté allumage et variateur mais rien

j'ai verifier tout l'entourage des deux carters pour voire si il manquer pas de pate a joint et rien tout a l'air tres correct

j'ai essayer avec la boîte a clapet d'origine est rien

j'ai re essayer avec la pipe d'origine et encore rien

il me les casses réellement se scoot

 

si j'arrive pas a le démarrer je vais essayer avec un autre moteur et des joints neuf comme sa je serait sure que ça vient pas des joints et des spy

si vous avez une idée du pourquoi j'ai pas d'aspiration par la pipe je veux bien

car comme pas assez d'aspiration par la pipe la dépression ne s'ouvre pas et l'essence coule pas

Partager ce message


Lien vers le message
Partager sur d'autres sites

Créez un compte ou connectez-vous pour commenter

Vous devez être membre pour participer aux discussions

Créer un compte

Inscrivez-vous à notre communauté, c'est rapide et facile !


Créer un compte

Connexion

Vous avez déjà un compte ? Connectez-vous ici.


Me connecter