• 0
Connectez-vous pour suivre cela  
Membres qui suivent 0
Rohroh50

scooter mbk - yamaha
nitro MBK ne prend pas ses tours

Question

bonjour a tous j'ai un nitro kit 50 doppler carburateur 17.5 dell orto je fesais mes réglage carburateur avec un amis car on a changé les lamelles de clapets d'origine par des lamelle mallossi il yavais 3 jeux du 0,30 0,35 0,40 quand on les a mis avec un gicleur de  85 avant que je ne change mes lamelles tous marché bien je precise le problème  la bougie etais beaucoup plus blanche qu'avec  mes lamelles d'origine donc on a testé gicleurs de 90,96,100 et impossible a bien le reglé comme il faut le scoot selance mais il met beaucoup de temps à partir et quand il chauffe un peu perd en puissance parcontre a froid marche trés bien , maintenant j'ai tout remis en origine trouvant sa assez complexe :( et voilà le scoot est en gicleur de 85 et il démarre mais prend pas du tout de tours problème qui menerve assez ça doit faire au moins 48h que je suis dessus problème pas resolus malgrés les nombreux réglage effectuer retour en origine encore pire le scoot ne prend même plus ses tours je pensse a la segmentation ou une prise d'air ? qu'en penssés vous ???

Partager ce message


Lien vers le message
Partager sur d'autres sites

42 réponses à cette question

  • 0

bonjour a tous j'ai un nitro kit 50 doppler carburateur 17.5 dell orto je fesais mes réglage carburateur avec un amis car on a changé les lamelles de clapets d'origine par des lamelle mallossi il yavais 3 jeux du 0,30 0,35 0,40 quand on les a mis avec un gicleur de  85 avant que je ne change mes lamelles tous marché bien je precise le problème  la bougie etais beaucoup plus blanche qu'avec  mes lamelles d'origine donc on a testé gicleurs de 90,96,100 et impossible a bien le reglé comme il faut le scoot selance mais il met beaucoup de temps à partir et quand il chauffe un peu perd en puissance parcontre a froid marche trés bien , maintenant j'ai tout remis en origine trouvant sa assez complexe :( et voilà le scoot est en gicleur de 85 et il démarre mais prend pas du tout de tours problème qui menerve assez ça doit faire au moins 48h que je suis dessus problème pas resolus malgrés les nombreux réglage effectuer retour en origine encore pire le scoot ne prend même plus ses tours je pensse a la segmentation ou une prise d'air ? qu'en penssés vous ???

slt, dis moi ta configuration compléte

sinon vue que ta touché au carburateur avec les lamelle malossi

il faut rerégler

ton join de pipe est encore bon quand tu la remonté?

Modifié par tomMpower

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

il n'est pas dechiré mais ça fait assez longtemps que je l'ai kit 50 doppler fonte vilebrequin doppler endurance pot ninja street cup transmis origine variateur embrayage origine ressort jaune et 3petits noir la je me suis remis en clapet origine penssant que sa venais de la mais non le scoot démarre mais ne selance pas il broute un peu ... je sais reglé un carburateur tqt mais je sais pas il fait bababebabebabe au lieux de baba baaaaaaaaaah baaaaaahhhhhh mdr on peut metres une vidéo ici j'en est une si vous voulez? merci

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Salut :)

 

Ce qui serait bon à savoir serait le kilométrage de ton cylindre aussi ;)

 

Tes galets qui serait mort ? Les miens était complètement mort ( je les avais oublier  :siffle:  ) du coup le moteur prenais pas ses tours et forcément à éssayer de tourner la poignée pour le forcer il s'engorge plus qu'autre chose donc c'est à vérifier ;)

Un embrayage mort aussi ne t'aiderais pas forcément bien beaucoup aussi ;)

Ton scooter n'a pas de trou à ce que tu raconte mais dit plutot beaucoup trop de richesse, tu t'es remis d'origine carburateur complet avec réglage d'avant quand tu as remis tes lamelles d'origine ?

 

Je pense tout simplement ou à un problème du genre des galets ou autre, peut-être la bougie qui est morte, mais je pense

que tu es bien trop riche ou que ton scooter ne peut pas prendre ses tours par rapport à ta variation et donc s'engorge :)

 

Voilà ^^

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

je suis en 4.3g avant jetais en 3.3g sortant du garage  

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

je te dirais que le cylindre a environ 6 mois je tape tout le temps dedans je l'utilise tous les jours il y a aucune bouine , bougie nikel elle commence a prendre la couleurs chocolat , les galets sont un peu bouffer parcontre , et avant javais eu ce problème join spy coté variateur qui cetais barrés ça peut être sa ? j'en est un autre a remetre tout neuf , comment peut on l'enlever sans tous casser ?lol je vais acheter galets 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

j'ai aussi envie de regarder le cylindre et piston voir ce qui ci passe 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

j'ai aussi envie de regarder le cylindre et piston voir ce qui ci passe 

tu as quoi comme filtre?

une bougie ne fais pas de mal  ;)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Regarde cylindre piston très bonne idée ;)

 

Change tes galets sa pourrait être pas mal, un joint spy qui ce casse ? :o jamais vue sa par contre bon enlever ton joint spy côté variateur déjà le démonter après si il est mort tu fais juste attention au vilebrequin et puis voilà sa devrait le faire pour mettre,

fais bien attention à ne pas l'abîmer :)

 

On me reprendra si je me trompe car je n'es jamais changer de joint spy sans avant avoir ouvert séparer mes cartères  :rheuuu:

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Regarde cylindre piston très bonne idée ;)

 

Change tes galets sa pourrait être pas mal, un joint spy qui ce casse ? :o jamais vue sa par contre bon enlever ton joint spy côté variateur déjà le démonter après si il est mort tu fais juste attention au vilebrequin et puis voilà sa devrait le faire pour mettre,

fais bien attention à ne pas l'abîmer :)

 

On me reprendra si je me trompe car je n'es jamais changer de joint spy sans avant avoir ouvert séparer mes cartères  :rheuuu:

pour moi sa ne vient pas de la du tout c'est plutot

un réglage carburateur 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

pour moi sa ne vient pas de la du tout c'est plutot

un réglage carburateur 

 

Le réglage carburateur est sûrement en cause je suis d'accord je suis venu sur sa par rapport au faîte qu'il dise qu'il avait déjà un joint spy qui c'était casser quoi ^^'

 

Après des galets dans un sale état peuvent être aussi en cause ( j'en suis la preuve ) j'ai oublier mes galets trop longtemps à me dire que mon réglage était mauvait mais non il était parfait c'était juste mes galets qui était carré mais vraiment et qui donc faisait pas prendre les tours au scooter donc tu l'engorge à éssayer encore et encore en tournant la poignée ;)

 

Voilà pourquoi je lui dis sa surtout ;)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

je te dirais que le cylindre a environ 6 mois je tape tout le temps dedans je l'utilise tous les jours il y a aucune bouine , bougie nikel elle commence a prendre la couleurs chocolat , les galets sont un peu bouffer parcontre , et avant javais eu ce problème join spy coté variateur qui cetais barrés ça peut être sa ? j'en est un autre a remetre tout neuf , comment peut on l'enlever sans tous casser ?lol je vais acheter galets 

Si ta remis le joints spy qui c était barrer déjà change le directe

Met des lamelle  0.30

Gicleur commence a mettre un 90 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Le réglage carburateur est sûrement en cause je suis d'accord je suis venu sur sa par rapport au faîte qu'il dise qu'il avait déjà un joint spy qui c'était casser quoi ^^'

 

Après des galets dans un sale état peuvent être aussi en cause ( j'en suis la preuve ) j'ai oublier mes galets trop longtemps à me dire que mon réglage était mauvait mais non il était parfait c'était juste mes galets qui était carré mais vraiment et qui donc faisait pas prendre les tours au scooter donc tu l'engorge à éssayer encore et encore en tournant la poignée ;)

 

Voilà pourquoi je lui dis sa surtout ;)

un joint spy qui casse j'ai jamais vue  :lol:

le plus souvent tu peux avoir une fuite de mélange

ou ta une prise d'air  ;)  c'est rare quand même si on touche pas

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bah jamais vue sa non plus mais sa lui est arriver  :lol:

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

ben non il est bien mis pourtant ce joint de m***de ^^je pensse plus a une prise d'air niveau joint de clapets ? :s

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Hum, une prise d'air possible mais bon :)

 

Un réglage carburateur pourquoi pas ;)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

donc j'ai changer le joint spy coté variateur , j'ai changer le joint de clapets toujours pareil :s

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

donc j'ai changer le joint spy coté variateur , j'ai changer le joint de clapets toujours pareil :s

dis nous tous ce que ta sur ton scoot en détails

ressort d'embrayage,galets,gigleurs etc

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

kit 50 doppler fonte vilebrequin doppler endurance pot ninja street cup transmis origine variateur embrayage origine ressort jaune et 3petits noir galets en 4.3 gicleur de 85 et j'ai fait un expérience un peu bete mais j'ai passer une flamme pres de mon cabu pipe clapets rien du tout , je lai passé prés du pot et il savere que l'air qui sort du pot est blindés d'essence donc le pot senflamme :o bisard :s

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

carburateur 17.5 Dell orto , penssé vous qu'une prise d'air a la culasse au niveau de ma bougie pourais être a l'origine du problème ??

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Ta pas peur de passer une flamme vers le carburateur et tout sa parce que bon si sa prends feu tu te sentira bien con ;)

 

Normalement tu aura de base toujours en faîte un mélange d'air essence non brûlé qui sortira de l'échappement, c'est une perte

mais qui aide à ressortir les gazs " entièrement brûlé " mais qu'il prenne feu ou à la sortie d'échappement ?

 

Ne t'amuse pas trop à sa tu pourrais t'en vouloir hein ;)

 

Simple question pour reprendre à zéro ton problème :)

Réglage carburateur bon ?

Avant de poster ici ton soucis ton scooter roulait nickel avec cette configuration ?

Galet HS ?

embrayage HS ?

Courroie HS ?

Vérification de la partie variation plus carburation ;)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

réglage carburateur bon j'ai changer la courroie mes galets sont bon aussi et mon embrayage bon

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Tu n'as pas repondu si ton scooter tournait nickel avant que tu es ce soucis ? :)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

il tournais nickel jusqu'a ce qu'on refasse mes réglages carburateur a chaud , mais a froid il tournais mieux pour faire le réglage jusqua quil commence a reperdre en puissance a chaud donc je pensser a une prise d'air a chaud et la ça me le fais a froid encore pire .. mais ma culasse a un pas de vis un peu mort , mais il y a aucune trace de liquide essence (huile liquide refroidissement liquide ) sur les (joint culasse joint dembase joint de clapet ) ni trace d'aspiration ou expiration de fumée (en apparence) je suis fumeur donc j'ai soufler des fumées épaisses sur ses zones , maintenant je demande si cela pourrais venir d'une usure du joint spy cotés allumage comme celuis du cotés variateur etais usée j'en est remis un neuf racing mais je n'arrive pas a enlever la cloche de l'allumage elle est completement collée et je veux pas tous cassé ^^

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

problème de masse ? :/ segmentation ? joint ? joint spy droit ? je ne sais pas ou donné de la tete ^^ j'en peut plus pourtant le scoot est neuf ^^ mais c'est les dernière version avant le 2013 c'est un 2012 il a grave changé depuis que je l'ai je roule tous le temps avec même pour des balades inutiles ^^

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Regarde le joint de culasse j'ai eu sa moi avec casi même soucit sinon peut être prise d'air ailleurs

Partager ce message


Lien vers le message
Partager sur d'autres sites

Créez un compte ou connectez-vous pour commenter

Vous devez être membre pour participer aux discussions

Créer un compte

Inscrivez-vous à notre communauté, c'est rapide et facile !


Créer un compte

Connexion

Vous avez déjà un compte ? Connectez-vous ici.


Me connecter
Connectez-vous pour suivre cela  
Membres qui suivent 0