• 0
ludo63

scooter mbk - yamaha
Problème après montage kit 50 trophy black top perf

Question

Salut!!! Dans l'urgence, j'ai du changer mon cylindre d'origine (cassé après serrage trop fort de mon échappement :(...) par un kit 50 fonte, je pense assez costaud. Ma configuration est toute simple, carburateur 17.5, gicleur98, BAA origine (coude entrée enlevé), pipe doppler s1r, boîte à clapets doppler, pot doppler S3R et 4,5G de galets en variation avec ressort malossi blanc.

Mon soucis est que après installation du nouveau cylindre, le scooter démarre sans problèmes mais quand je tourne la poignée de gaz, aucune réaction ou mets beaucoup de temps à réagir. Je pense être trop gros en gicleur mais peur de faire une bêtise, si ce n'est pas le cas :/

Un peu d'aide serait la bienvenue s'il vous plaît ^^ je ne peux pas voir la couleur de ma bougie, cylindre tout neneuf.

Partager ce message


Lien vers le message
Partager sur d'autres sites

46 réponses à cette question

  • 0

Il faudrait regarder le modèle de l'aiguille du carburateur. Si c'est une A20, il faut mettre le clips sur le 2ème cran en partant du bas, et peut être devoir re-régler le gicleur.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Salut!!! Dans l'urgence, j'ai du changer mon cylindre d'origine (cassé après serrage trop fort de mon échappement :(...) par un kit 50 fonte, je pense assez costaud. Ma configuration est toute simple, carburateur 17.5, gicleur98, BAA origine (coude entrée enlevé), pipe doppler s1r, boîte à clapets doppler, pot doppler S3R et 4,5G de galets en variation avec ressort malossi blanc.

Mon soucis est que après installation du nouveau cylindre, le scooter démarre sans problèmes mais quand je tourne la poignée de gaz, aucune réaction ou mets beaucoup de temps à réagir. Je pense être trop gros en gicleur mais peur de faire une bêtise, si ce n'est pas le cas :/

Un peu d'aide serait la bienvenue s'il vous plaît ^^ je ne peux pas voir la couleur de ma bougie, cylindre tout neneuf.

Salut

 

alors oui ton gigleur a l'air un peu gros quel manchon tu a enlevé dans la boîte à air?

Regarde un peu ma configuration si sa peu te donner une idée  ;) (moi je suis en gigleur de 90 est je suis un poil trop riche)

Modifié par tomMpower

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Salut

alors oui ton gigleur a l'air un peu gros quel manchon tu a enlevé dans la boîte à air?

Regarde un peu ma configuration si sa peu te donner une idée ;) (moi je suis en gigleur de 90 est je suis un poil trop riche)

Merci pour ta réponse, j'ai enlevé le petit coude en haut de la BAA , pas celui qui va au carburateur ;). Je vais descendre à 90 pour voir la réaction ^^ Modifié par ludo63

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Salut ,

 

Nouveau réglages carburateur à faire . Qu'elle est ton kit 50 fonte ?

 

Symptômes d'une carburation trop riche ou pauvre avec le gicleur principal:
A. Pour une carburation trop pauvre : la moto fait un bruit "creux"
, à haut régime si on coupe les gaz et qu'on réouvre brutalement grand, il se passe un temps de réaction avant la réponse du moteur, une sorte de trou : « bweuhhhhhhhhhh »

Modifié par patou80

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Salut Patou, s'est un 50fonte top perf black. Je viens d'essayer avec gicleur 90 et 85. Toujours pareil, quand j'accelére, j'ai un trou beuuuuhhhh de 3 secondes et il part pleine balle, obliger de desaxcelerer... Et j'essaie de remettre les gaz et là beuuuuhhhh...

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Avec mon cylindre origine, j'étais pas assez riche en 98 et j' ai du descendre l'aiguille du carburateur 17.5 d'un cran. J'étais pas trop mal en perf je pense, 70 très facile sur plat et 80 en descente avec un très bon démarrage...

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Ok, je vais voir sa, plus compliqué de toucher à l'aiguille qu'au gicleur, obligé te tomber le coffre... Vaut mieux que je remette le gicleur de 90 je pense non? Il ne fume quasi pas avec le 85.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Ok, je vais voir sa, plus compliqué de toucher à l'aiguille qu'au gicleur, obligé te tomber le coffre... Vaut mieux que je remette le gicleur de 90 je pense non? Il ne fume quasi pas avec le 85.

Sachant que ce kit n'a pas la même perf que ton origine . Je pense que un nouveau réglage s'impose ( gicleur + vis de richesse et d'air ) . A confirmé .

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Sachant que ce kit n'a pas la même perf que ton origine . Je pense que un nouveau réglage s'impose ( gicleur + vis de richesse et d'air ) . A confirmé .

Donc je devrais être plus en 100 que 90 oui li gicleur? Vu que en origine j'étais chocolat à 98, jamais essayé plus Et je n'en ai pas eu avec le pot :(. Je suis à 2 tours 1/4 pour richesse d'air, pas encore fait le test ralenti.

Modifié par ludo63

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Il faudrait regarder le modèle de l'aiguille du carburateur. Si c'est une A20, il faut mettre le clips sur le 2ème cran en partant du bas, et peut être devoir re-régler le gicleur.

Merci, l'aiguille est bien une A20, j'étais au cran du milieu, maintenant 2ème cran et le scooter n'a plus le problème des qu'il monte en régime, que au démarrage maintenant ;)

Modifié par ludo63

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

J'ai une mousse hyper densité doppler dans ma BAA, possible que ce soit à cause de sa le fait de mettre un gros gicleur?? Et si je remets le coude entrée d'air sur ma boîte, ça peut changer la donne? Merci pour votre aide, sa caille grrrr ^^

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

J'ai une mousse hyper densité doppler dans ma BAA, possible que ce soit à cause de sa le fait de mettre un gros gicleur?? Et si je remets le coude entrée d'air sur ma boîte, ça peut changer la donne? Merci pour votre aide, sa caille grrrr ^^

si tu remets le coude sa changera pas vraiment sa sera une sorte de bride . Remets la mousse d'origine ou une malossi . Peut être que tu as juste une prise d'air . ( démarre ton scoot , attend qu'il sois chaud , et tu bouche ton pot . Si le scooter s'éteint c'est qu'il y a pas de prise d'air sur le joints entre le cylindre et le pot . S'il reste allumé ta une prise d'air .

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

si tu remets le coude sa changera pas vraiment sa sera une sorte de bride . Remets la mousse d'origine ou une malossi . Peut être que tu as juste une prise d'air . ( démarre ton scoot , attend qu'il sois chaud , et tu bouche ton pot . Si le scooter s'éteint c'est qu'il y a pas de prise d'air sur le joints entre le cylindre et le pot . S'il reste allumé ta une prise d'air .

Je vais vérifier mais je n'en avais pas hier soir, montage du cylindre fait hier ;)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Je vais vérifier mais je n'en avais pas hier soir, montage du cylindre fait hier ;)

Ta mis des joints neuve pour le montage des joints ? Pour le pot il faut toujours vérifier , car même si le kit a était monté que hier ça peut poser un soucie car il faut bien le callé sinon y'a une prise d'air .. Pour ton admission tes joints sont neuve ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Ta mis des joints neuve pour le montage des joints ? Pour le pot il faut toujours vérifier , car même si le kit a était monté que hier ça peut poser un soucie car il faut bien le callé sinon il y a une prise d'air .. Pour ton admission tes joints sont neuve ?

Tout est neuf, le pot à 3 semaines et j'ai cassé l'ancien cylindre en voulant le monté trop vite...Pas suivi les étapes et j'ai forcé pour le visser. Après une bonne semaine j'ai entendu un gros paf, genre d'amorce et petite perte en puissance. Ce qui a été le plus gênant est le bruit qui s'est amplifié et hier en voulant voir pourquoi tant de bruit, je me suis rendu compte que j'avais tout cassé...bené snifff...car très bons tutos...

J'ai tout changé et tout monté très soigneusement cette fois et tout est tombé en face de chaque pièce,cette fois seulement :)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Tout est neuf, le pot à 3 semaines et j'ai cassé l'ancien cylindre en voulant le monté trop vite...Pas suivi les étapes et j'ai forcé pour le visser. Après une bonne semaine j'ai entendu un gros paf, genre d'amorce et petite perte en puissance. Ce qui a été le plus gênant est le bruit qui s'est amplifié et hier en voulant voir pourquoi tant de bruit, je me suis rendu compte que j'avais tout cassé...bené snifff...car très bons tutos...

J'ai tout changé et tout monté très soigneusement cette fois et tout est tombé en face de chaque pièce,cette fois seulement :)

Bah a pars les joints , un réglages carburateur complet , je voie pas d'autre choses .. Peut être que tu as trop d'air et pas assez d'essence ou l'inverse .

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bah a pars les joints , un réglages carburateur complet , je voie pas d'autre choses .. Peut être que tu as trop d'air et pas assez d'essence ou l'inverse .

Je lui ai conseillé de regarder son aiguille, si c'est une A il faut modifier le réglage du clips, celle-ci étant fort épaisse les réglages sont compliqués sans cette modif.

1 membre aime ça

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Je lui ai conseillé de regarder son aiguille, si c'est une A il faut modifier le réglage du clips, celle-ci étant fort épaisse les réglages sont compliqués sans cette modif.

J'ai bien descendu l'aiguille, maintenant il a de la reprise mais je suis toujours bloqué sur le gicleur. J'ai fait un essai avec du 110, un vrai fumigène et zéro pour accélérer donc j'étais bien trop riche. Aucune prise d'air, il cale direct et idem pour BAA. Je viens de changer la mousse et je suis passé en gicleur de 76. Toujours beuhhh mais force moins et le fais moins longtemps. ça me fais bizarre de mettre des gicleurs en dessous de 80 sur un 17,5 un peu peur de serrer :/

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Donc après de multiples essais, ma carburation est pas trop mal avec un gicleur de 88, juste un peu trop riche. Avec un 90 s'est beaucoup trop et 85, pas assez... Il a toujours un peu de mal au démarrage mais carbure très bien donc je pense à la variation qui doit être un peu lourde. Je dirais si sa y fais. Merci bien pour vos conseils ;)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Je m'y approche, plus de problème, que des réglages :) mon souci de carburation vient de mon ambrayage mal réglé, qui me donne l'impression d'une mauvaise carburation. Je suis en ressort de poussée blanc donc pas assez de régime pour les départs (d'après mon concessionnaire). Cher les réglages grrrr...

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Je m'y approche, plus de problème, que des réglages :) mon souci de carburation vient de mon ambrayage mal réglé, qui me donne l'impression d'une mauvaise carburation. Je suis en ressort de poussée blanc donc pas assez de régime pour les départs (d'après mon concessionnaire). Cher les réglages grrrr...

passe en jaune malossi en poussée pas rouge surtout!  ;)

en ressort embrayage mais des 35%

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Bien content et surpris par la puissance du kit :). J'ai fini par mettre ressort de poussée jaune malossi et petits ressorts rouge, j'étais monté en vert malossi, bizarre carj'ai acheté le scoot neuf... Du coup, la courroie patine légèrement au démarrage et après sa tourne super bien. Me reste les ressorts bleu à tester, sa fera un départ nickel je pense non??

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Salut!!! Finalement le kit n'a aucun problème :). Tous mes réglages me paraissent bons, le scoot monte bien dans les tours, pas encore cramé ma bougie d'origine et il fait du 80 sans soucis, après faut changer le compteur qui affiche 80max :(. Toujours un très léger broutement au démarrage que je pense régler avec la taille de l'aiguille, A20, c trop gros je pense ^^. Merci pour vos conseils et si vous en avez d'autres, je suis preneur. ;) clips de l'aiguille très fragile ooops et les cuves aussi s'est chiant :(.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

passe en jaune malossi en poussée pas rouge surtout!  ;)

en ressort embrayage mais des 35%

Salut ;) pourquoi il ne faut pas mettre le ressort rouge?( mon garagiste lui m'a dit de mettre full rouge, je ne l'ai pas écouté.)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Salut ;) pourquoi il ne faut pas mettre le ressort rouge?( mon garagiste lui m'a dit de mettre full rouge, je ne l'ai pas écouté.)

salut

 

alors pourquoi ne pas mettre du full rouge 

 

1)tu n'as pas la configuration pour écraser ton ressort de poussée rouge 

2)ta courroie vas s'user plus rapidement vue que ton ressort de poussée n'est pas adapté

3)ton moteur vas hurler du faite que tu vas de voir alléger tes galets vers les 4g,il faut savoir q'un moteur qui hurle consomme plus et je ne parle même pas de l'usure mécanique (segments,piston,cylindre,galets,courroie,embrayage,variateur...)

 

Je vais t'expliqué pourquoi ton pro monte des ressort de poussée rouge sur des configuration basique (cylindre origine,kit 50,pot,carburateur...),justement pour que les jeune est un moteur qui gueule est qui s'on l'impression qui roule vite. :lol:

 

c'est pas parce que un moteur fait du bruit qui l'avance  ;)

 

Pour ton problème de broutage descend ton gicleur mais un 90  :cool2:

 

après pour tes ressort d'embrayage attention de ne pas mettre trop dur non plus,normalement les jaune serait pas mal mais bon c'est toi qui voit  ;) regarde si tu as bien ta rondelle devant le canon (peut être la cause que tes ressort soit aussi dur...).

 

voilà ;) a plus+

Modifié par tomMpower

Partager ce message


Lien vers le message
Partager sur d'autres sites

Créez un compte ou connectez-vous pour commenter

Vous devez être membre pour participer aux discussions

Créer un compte

Inscrivez-vous à notre communauté, c'est rapide et facile !


Créer un compte

Connexion

Vous avez déjà un compte ? Connectez-vous ici.


Me connecter