Aller au contenu
  • 0

scooter piaggio - gilera phare xénon sur runner 50cc


mao
 Partager

Question

Bonjour j'ai un kit xénon avec ballast pour mon runner 50 et quand je branche le tout sa s'allume mais manque vraiment   d'intensité en parcourant un peu le net j'ai vu qu'il fallait un pont de diodes parce que en gros il fallait changer le courant alternatif en continue où l'inverse alors je voudrais savoir si il fallait vraiment ce pont de diode ou si les ballasts suffisait et que c'était plutôt du à un problème sur le kit xénon voilà merci pour votre aide

Cordialement 

Modifié par mao
Lien vers le commentaire
Partager sur d’autres sites

9 réponses à cette question

Messages recommandés

  • 0

Salut, s'il s'allume à priori c'est que tu es sur le bon type de courant, sinon il ne se passerait rien.

En revanche un kit Xénon c'est puissant, il faudrait voir le voltage de ta batterie qui ne délivre probablement pas suffisamment de puissance...

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Une batterie de puissance supérieure ne résoudra pas le problème. Les kits Hid 35w ça consomne plus que 35w pour démarrer ce qui fait que la puissance fournie par l'alternateur est insuffisante. si tu es genre bon bricoleur en electricité il il y a une solution sinon achète toi un chargeur de batteries et evite d'allumer tes phares pendant la journée.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

  • 0
Le Sunday, November 20, 2016 at 00:28, MEDXX007 a dit :

Une batterie de puissance supérieure ne résoudra pas le problème. Les kits Hid 35w ça consomne plus que 35w pour démarrer ce qui fait que la puissance fournie par l'alternateur est insuffisante. si tu es genre bon bricoleur en electricité il il y a une solution sinon achète toi un chargeur de batteries et evite d'allumer tes phares pendant la journée.

Salut OK je me disais bien qu'il y avait un pépin en fait sur les runner les phares reste allumé à moins de se balader avec un tournevis pour débrancher tout à l'avant pas top! Par contre j'aimerais bien connaître la solution si tu l'as 

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Bonsoir, pas besoin de tournevis tu peux mettre un interrupteur et quand même c'est une demi-solution. Si tu veux bricoler ton alternateur cherche sur google et sur youtube "half wave to full wave conversion". Commence par voir ici : http://mastercircuits.blogspot.com/2012/07/half-wave-to-full-wave-conversion.html

C'est en anglais mon amimais je pense pas que ça sera un problème.

Bonne lecture et bon bricolage, tiens nous au courant :)

Lien vers le commentaire
Partager sur d’autres sites

  • 0
Le Monday, November 28, 2016 at 22:41, MEDXX007 a dit :

Bonsoir, pas besoin de tournevis tu peux mettre un interrupteur et quand même c'est une demi-solution. Si tu veux bricoler ton alternateur cherche sur google et sur youtube "half wave to full wave conversion". Commence par voir ici : http://mastercircuits.blogspot.com/2012/07/half-wave-to-full-wave-conversion.html

C'est en anglais mon amimais je pense pas que ça sera un problème.

Bonne lecture et bon bricolage, tiens nous au courant :)

Merci c'est kool je vais jeté un coup d'oeil et je te dirais a+

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.
 Partager

×
×
  • Créer...