• 0
scalprox

scooter chinois Perte de performance

Question

Salut tout le monde, j'ai acheté un pot techniqua gp4 pour mon kymco agility 4t de 2011 et un cornet mon mécano m'a dit que le cornet sur les 4t sa ne marcher pas et ce que ces vrai ? Donc pour le moment je suis avec le pot gp4 et filtre à air d'origine galet de 5, de base j'avais des 5.5g, et j'ai perdu 20km/h je monter a 65 et maintenant je mont grand max 45, il a fait le réglage carburateur apparemment il a changer les gicleur, ressort de poussée mais après je ces pas les qu'elle.

 

à mon avis le problème ces le pot, et je voulais donc changer pour un sito celui ci (http://scooterpieces.fr/pieces-moteur-de-scooters/scooter-pot-échappement/pot-sito-pour-kymco-agility-50cc-roue-12-pouce.html)

 

J'aurais besoin de vos avis a propos de tout ça.

Est ce que le pot serais le problème ?

je peux mettre mon cornet ou pas ?

Je remet les galet 5.5 ?

Et le sito il est comment ? Je vais vraiment gagner en performance ?

Partager ce message


Lien à poster
Partager sur d’autres sites

18 réponses à cette question

Messages recommandés

  • 0

Le Tecnigas GP4 est bridé, ce qui est une aberration quand on sait que sur un 4t le pot ne doit pas être restreint.

http://4.bp.blogspot.com/-quEFNIoAwII/U_NlzFqGRBI/AAAAAAAACzs/FLKmRJ0HFrs/s1600/gp4.jpg

Modifié par Alain

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 8 heures, Alain a dit :

Le Tecnigas GP4 est bridé, ce qui est une aberration quand on sait que sur un 4t le pot ne doit pas être restreint.

http://4.bp.blogspot.com/-quEFNIoAwII/U_NlzFqGRBI/AAAAAAAACzs/FLKmRJ0HFrs/s1600/gp4.jpg

Et la et le problème car il a enlever les 2 bride 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 41 minutes, scalprox a dit :

Et la et le problème car il a enlever les 2 bride 

si il roule super bien mais donne rien e plus c'est que une bride et encore cacher dans le pot 

ton cornet ne le monte pas sa sert a rien du tout sur un moteur origine 

et si tu veux partir sur le sito prend le sito plus il est un peu mieux que le sito normal 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 9 heures, fred82000 a dit :

si il roule super bien mais donne rien e plus c'est que une bride et encore cacher dans le pot 

ton cornet ne le monte pas sa sert a rien du tout sur un moteur origine 

et si tu veux partir sur le sito prend le sito plus il est un peu mieux que le sito normal 

D'accord, mais je ne trouve pas de site ou il vende des sito plus pour kymco agility.

Et mon mécano m'a dit que pour régler a peut près le problème de vitesse il voulait mettre un CDI débridé est ce que ces utile ?

Le sito plus aura un grand changement par rapport au gp4 ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Il faudrait savoir quel ressort de poussée il a mis. Si ça se fait, il a monté un ressort plus mou, ce qui fout tout le réglage en l'air.

Je suis quand même sceptique quant au cdi bridé, vu qu'avant le montage du pot, ton engin faisais quand même 65.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

je ne pense pas que ton cdi sois brider vue la vitese que tu prener avant montage du pot 

et si tu ne trouve pas le sito plus c'est que peut être il ne le font pas pour ton scoot et font que le sito 

et je ne connais pas trop le gp4 donc peut pas dire si oui ou non tu y gagnera plus avec le sito que le gp4

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 2 heures, fred82000 a dit :

je ne pense pas que ton cdi sois brider vue la vitese que tu prener avant montage du pot 

et si tu ne trouve pas le sito plus c'est que peut être il ne le font pas pour ton scoot et font que le sito 

et je ne connais pas trop le gp4 donc peut pas dire si oui ou non tu y gagnera plus avec le sito que le gp4

J'ai déjà monté un pot GP4 c'est comme le Leovince, ça apporte de légers gains par rapport à l'origine, mais rien de bien méchant. Que ce soit un Sito, un Leovince ou un Tecnigas, c'est du pareil au même.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 2 heures, Alain a dit :

J'ai déjà monté un pot GP4 c'est comme le Leovince, ça apporte de légers gains par rapport à l'origine, mais rien de bien méchant. Que ce soit un Sito, un Leovince ou un Tecnigas, c'est du pareil au même.

Alors de ou peut venir le problème de la perte des 20km/h ? J'ai demander a min mécano ce qu'il a mis comme ressort et gicleur .... Mais j'attends encore la réponse je vois tient au courant, j'ai trouver ce sito plus la ( http://www.scootpieces.com/Scootpieces-fiche-produit/Scooter/Sito/Pot-d-échappement-sito-plus-homologue-cee-kymco-agility-50-4t-r12-tous-modeles-ref-0737/p3vt1pm25pr18747.html ) 

Avis du site et du pot pour ce qui connaisse s'il vous plaît

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Remplacer ton pot ne devrait pas résoudre ton problème sauf miracle)

Je pense sincèrement que ton pro aurait dû monter d'abord le pot, et tester en conservant les réglages d'origine.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 5 heures, Alain a dit :

J'ai déjà monté un pot GP4 c'est comme le Leovince, ça apporte de légers gains par rapport à l'origine, mais rien de bien méchant. Que ce soit un Sito, un Leovince ou un Tecnigas, c'est du pareil au même.

merci de men avoir dit plus sur ce pot 

bon je pense que revoir tes réglage variation serais pas trop mal 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 13 heures, Alain a dit :

Remplacer ton pot ne devrait pas résoudre ton problème sauf miracle)

Je pense sincèrement que ton pro aurait dû monter d'abord le pot, et tester en conservant les réglages d'origine.

Autant pour moi il n'a pas changer le ressort de poussée et les gicleur voici ce qu'il a changer 

IMG_20170117_100118_176.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

ah s'il te propose d'essayer un cdi, tente toujours, mais je serai quand même étonné que ça fonctionne, vu que ton engin allait correctement avant.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 14 minutes, Alain a dit :

ah s'il te propose d'essayer un cdi, tente toujours, mais je serai quand même étonné que ça fonctionne, vu que ton engin allait correctement avant.

Ouai, je vous tient au courant pour demain, et si sa ne change rien, vous penser que ça peut être quoi ?

parce-que moi personnellement je pense que se n'a peut être que le pot

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 4 heures, scalprox a dit :

Ouai, je vous tient au courant pour demain, et si sa ne change rien, vous penser que ça peut être quoi ?

parce-que moi personnellement je pense que se n'a peut être que le pot

C'est là que c'est étrange, j'ai déjà monté des pots sur des moteurs 4t, et ils fonctionnaient tout aussi bien, même sans toucher aux réglages. Il peut s'agir un souci interne dans le pot.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a une heure, Alain a dit :

C'est là que c'est étrange, j'ai déjà monté des pots sur des moteurs 4t, et ils fonctionnaient tout aussi bien, même sans toucher aux réglages. Il peut s'agir un souci interne dans le pot.

Donc si demain le CDI ne change rien vous me conseiller de faire quoi ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 16 heures, scalprox a dit :

Donc si demain le CDI ne change rien vous me conseiller de faire quoi ?

Remettre le pot d'origine et voir comment il se comporte.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Le problème et que je les jeté le pot, mais sa s'arrange car après avoir changer le CDI je remonte a 70

Et si je mes quand même le sito plus que va t'il ce passer ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 17 minutes, scalprox a dit :

Le problème et que je les jeté le pot, mais sa s'arrange car après avoir changer le CDI je remonte a 70

Et si je mes quand même le sito plus que va t'il ce passer ?

tu ne vas pas gagner plus autemps que tu garde le pot que tu as la 

et ne jamais jeter un pot si il est encore bon 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Attention, merci de bien vouloir éviter de répondre à un vieux sujet : mieux vaut en créer un nouveau, en choisissant avec soin la section, et en expliquant spécifiquement votre problème. Pour plus d'informations, vous pouvez consulter le règlement du forum.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.