Question

Le 29/04/2019 à 15:30, seawave a dit :

( Vous avez en dessous le sujet actuel de ce fil de discussion, l'etat du scooter ayant evolué, je vous invite à lire directement sous cette citation ;) )

 

[Rappel du Sujet Initiale]

Bonjour à tous, j'ai récemment eu un souci avec mon typhoon année 2014 (new typhoon avec le compteur à aiguille.) 

L'un des ressorts de mon embrayage à casser, je m'en suis rendu compte car il était très lent au démarrage, qu'il soit a froid ou a chaud, logique. 

j'ai changé mes ressorts d'embrayage en remettant exactement les mêmes, c'est a dire des jaunes malossi. 

J'en ai profiter pour changer mes galets, ma bougie, j'ai effectuer un nettoyage filtre à air et un nettoyage carburateur dans la foulée avec de l'essence ! 

Mon scooter est réparer, seulement il y as un souci qui persiste. 

À chaud, lorsque je suis a l'arrêt et que j'accélère, il démarre lentement (moins que lorsque le ressort était casser, mais ça reste anormal. Je sent que la monté en régime n'est pas linéaire au depart. 

En tournant ma poignée à la moitié par exemple et en restant à la moitié , il galère a atteindre son régime correct (ça s'entend au bruit). Une fois qu'il a reussi à ce lancer et a retrouver le régime normal, il roule parfaitement et le reste de la courbe reste progressivement linéaire jusqu'à être à vitesse max. 

En revanche à froid il démarre impeccable, mais ça ne dure pas très longtemps ^^'


J' aimerai pouvoir réparer mon scooter par moi même en esperant que le souci sera à ma porté. 

Mon garagiste me dit d'alléger mes galets, je le ferait probablement car ils sont un peu lourd, mais je test au fur et a mesure pour trouver le bon poids justement. J'était sceptique étant donner qu'a froid j'ai aucun soucis.


J'ai également repérer une légère fuite sur ma pompe a huile, rien de bien méchant mais par précaution j'ajoute 1 bouchon et demi d'huile lors du plein,pensant que ça pouvait venir de là, mais aucune amélioration même avec un mélange. Du coup j'ai plus trop d'idée =s


J'espère que vous pourrez m'aider a diagnostiquer la panne ! D'avance merci


Infos moteur :

Piaggio typhoon 2014 - 18.500km

Débridé, gicleur de 65, ressort jaune malossi, ressort de poussée d'origine, galets 6.1Gr (un peu lourd mais c'est voulu, je compte baisser progressivement, en soi j'ai pas l'impression d'être très loin du bon poids, il reagi bien mieux qu'avec les 4.7gr que j'avais avant . Je pense que 5.5 voir 5.8 sera parfait) 

Et un pot leovince touring lui aussi Débridé. 


J'avais fait changer ma courroie de transmission ainsi que ma courroie de pompe a huile aux environ de 15/16.000 km. 


voilà, toute aide est bonne à prendre. Avis aux mécanos passionné. 

 

 

_______________________________________________________________________________

Dernière questions au gout du jour :
_______________________________________________________________________________

Hello les amis, Me revoilà !

Alors, j'ai reussi à démonter mon cylindre, ci-après une vidéo qui montre l'ensemble ainsi que quelques photos en plus pour une meilleure qualité !
Vu que j'y connais rien, je vous laisse le soin de me présenter vos diagnostiques, bien que j'ai déjà des doutes sûrement bien fondé vu l’état x'D
 

Et voici un lien vers d'autres images, histoire de pas trop flood le forum :
https://www.casimages.com/a/cuuxM

 

________________________________________________

________ PROBLÈMES D'USAGE OPTIONNEL ________


en dehors de tous ça, j'ai rencontrer 2-3 ennuis sur lesquels vous pourriez peut-être m'aiguiller en prévention du remontage du nouveau matos.

1 - Dejà, je n'est pas su trouver les vis de fixation permettant de démonter les carénages des cotés du scooter, ça aurait été bien plus simple !! donc si vous savez m'expliquer où elles ce trouve sur le Typhoon, ça sera obligatoire pour le remontage minutieux et délicat. le démontage barbare ça passe, mais le remontage j'aurais besoin de les enlever (entre autres pour placer le circlips au niveau du piston XD)

2 - Lorsque j'ai voulu sortir la chambre de combustion des 4 goujons, j'ai été embêter par mon réservoir d'huile (je crois) qui m’empêchais de la sortir. j'ai du dévisser mon réservoir doté de 2 vis sur le châssis. celle du dessus aucun soucis, mais celle du dessous avec son écrou de 8 m'a emmerder lors du remontage, j'ai l'impression que le pas de vis pour l’accueillir avait disparu... elle tournait dans le vide, du coup je ne l'es pas remise. je ne sais pas trop comment sa ce fait, rien n'est tomber et je n'avais pas un bon accès pour y voir clair. si vous avez en tete la vis en question, et que vous visualiser mon problème, n'hésitez pas à me donner des indications que j'ignore ^^

 

je ne pense à rien de plus pour l'instant, si ça me reviens, je vous tiendrais au courant ^-^
Merci d'avance pour vos futurs réponses et conseils. j'espère que vous ne décourager pas, j'aurais encore pas mal besoin de vous et de votre savoir ^-^

Modifié par seawave

Partager ce message


Lien à poster
Partager sur d’autres sites

Messages recommandés

  • 0

Slt

Je pense aussi qu'en allégeant tes galets ton soucis de démarrage à chaud sera réglé.

Après si tu as un embrayage réglable tu peux tjrs rendre un peu plus tes ressorts.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci de ta réponse @Greg95,

Tu pense vraiment ?? 

Comment expliquer que ça ne ce produit uniquement à chaud ? 

Pourquoi le poids serait correct à froid, et non à chaud ?
Je veux bien y croire sans problème, mais comme j'aime apprendre, si tu as les explications théorique de ce qu'il ce produit avec, je suis preneur. 


Cependant, si d'autre gens ont également des idées, ou savent quoi faire exactement si ce n'est pas ça, je suis preneur également. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

salut l'ami 

a chaud la courroi gripe pluss que a froid 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut @noux , La courroie n'est pas très vieille, et je n'avait pas ce soucis avant, il est survenu en même temps que le souci de ressort d'embrayage... 

 

Je devrais changer la courroie encore du coup ? 

Qu'entend tu par "la courroie grippe"? 

 

Merci de ta réponse 

Modifié par seawave

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

quand tu as changer les galet tu n'a pas zaper une rondel ?

non tu n'aura pas a changer la courroi 

quand je dit grippe c'est qu'elle acroche pluss

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Si tu parle de la rondelle qui vient devant la joue fixe avant l'écrou, c'est sur que non... Si tu parle d'une autre, j'aurais besoin d'aller verifier pour être certai's, car je me souviens pas. 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

normalement tu doi avoir une petite rondel entre le canon et la joue ventilé 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

A froid ton embrayage colle de suite, à chaud il patine un peu..

Il a besoin d'un certain nombre de tour minute pour ce déclenché et avoir une monter en régime linéaire.

Avec des galets un peu plus léger ton moteur va monter plus facilement dans les tours du coup entraînera plus facilement ton embrayage.

Screenshot_2018-01-29-16-15-09.png.4c566f1cf562ebeb4234ecffd59c0d21.png

  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

vu le souci que t as eu je pense que ton embrayage a du morfler,contrôle tes garnitures si ca n a pas été fait

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je verifierais mon variateur, mais il me semble qu'il y as une rondelle oui, mais tu me mets le doute en fait x')
J'essayerais d'alléger mes galets ce week-end !
Actuellement, j'avais mis des 6.1Gr , je me doutais que ça serait un peu lourd, mais j'ai fait exprès, pour savoir automatiquement de quel coté je devrais me diriger (vers le plus léger obligé ^^)

Que me conseillez vous ? descendre juste un peu genre 5,8 ou acheter direct des 5,5 et faire moitier moitier avec mes 6.1 actuel ? n’était pas certains de mes poids adapté, je me dit que ça pourrait être bien de tester aussi 5.5 seulement ensuite et voir ?

il y a 9 minutes, Docteur JEFF a dit :

vu le souci que t as eu je pense que ton embrayage a du morfler,contrôle tes garnitures si ca n a pas été fait

J'avoue ne pas avoir spécialement detecter d'anomalie, du moins rien qui saute aux yeux ... et puis je n'est pas spécialement de "point de comparaison" ... faudrait que je vois a quoi ça ressemble lorsque c'est normalement usagé quoi ^^

Sinon j'suis bon pour racheter un embrayage d'origine ? en profiter pour mettre un meilleur embrayage maybe ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

regard si l embrayage brille au niveau du point de friction,vu que tu avais une garniture lâche a cause du ressort elle devait toucher ta cloche d embrayage

tu peux nous faire des tofs si t es pas sur

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

de mémoire elle est plutot lisse, et legerement brillante ouai ... ça craint ? ><

Il y a 3 heures, noux a dit :

normalement tu doi avoir une petite rondel entre le canon et la joue ventilé 

Si tu parle de la petite rondelle qui ce mets par dessus la volute en plastique, oui elle est bien remise.
Tout ce qu'il remet dans le tutoriel à été remis aussi sur mon scooter, donc j'imagine qu'on est en ordre à ce niveau ^^

Mais je vérifierais tout de même lors de mon changement de galets. car si elle n'y est pas, c'est qu'elle n'y était pas lors du démontage =/

Modifié par seawave

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Si tes garnitures font plus de 2mm celui ci est encore bon.

Si elles sont brillantes mais encore bonne passe y un coup de papier de verre.

Pour les galets 5,5g devrais être une bonne base.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ça marche, je checkerais tous ça ! 

Si moins de 2mm j'imagine que je suis bon pour changer  d'embrayage ?!... 

 

Merci des conseils en tous cas, je tacherais de vous tenir informé ! 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui moins de 2mm il est hs..

Ça marche tiens nous au courant.:socool2:

  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour.

 

Mes une bougie un cran plus chaud par rapport a l'origine, pense également a changé le gicleur par un 85 et modifi proprement ta boîte à aire d'origine pour que l'aire circule mieux

 

'' personnellement j'ai virais le coude a l'endroit ou est aspiré l'aire puis j'ai agrandi l'orifice de la boîte. A l'intérieur aussi ta un pti bou de plastique a viré mes il ne faut pas faire sa n'importe ou et n'importe comment a défaut de prendre le risque de bouché la cuve de ton carburateur ''

 

J'ai u le même problème sur mon runner des ses 1200 kilomètres atteint..

 

La chose marche un peu mieux malgré que le sang Italien ne représente toujours pas.

voilà si ça peut aidé.

Il i auras aussi un ptit réglage carburateur a fair, si tu as le même que le mien, place l'aiguille sur le cram du milieu.

 

La vis de richesse '' réglable a la main '' faut l ouvrir a font, pour ce qui est de l'autre vis '' celle que tu regle au tournevis plat '' tourne la sur 5 a 6 tours environ jusqu'à obtenir un bon résultat a l'arrêt et a froid. 

 

Bref ces la merde a réglé mes je n'est pas trouvé mieux en réglage sans dépenser des centaines d'euros, vue le pris de l'engin c'est honteux.

 

Carburateur 17.5 d'origine .

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Le 01/05/2019 à 15:21, DriDri a dit :

Bonjour.

 

Mes une bougie un cran plus chaud par rapport a l'origine, pense également a changé le gicleur par un 85 et modifi proprement ta boîte à aire d'origine pour que l'aire circule mieux

 

'' personnellement j'ai virais le coude a l'endroit ou est aspiré l'aire puis j'ai agrandi l'orifice de la boîte. A l'intérieur aussi ta un pti bou de plastique a viré mes il ne faut pas faire sa n'importe ou et n'importe comment a défaut de prendre le risque de bouché la cuve de ton carburateur ''

 

J'ai u le même problème sur mon runner des ses 1200 kilomètres atteint..

 

La chose marche un peu mieux malgré que le sang Italien ne représente toujours pas.

voilà si ça peut aidé.

Il i auras aussi un ptit réglage carburateur a fair, si tu as le même que le mien, place l'aiguille sur le cram du milieu.

 

La vis de richesse '' réglable a la main '' faut l ouvrir a font, pour ce qui est de l'autre vis '' celle que tu regle au tournevis plat '' tourne la sur 5 a 6 tours environ jusqu'à obtenir un bon résultat a l'arrêt et a froid. 

 

Bref ces la merde a réglé mes je n'est pas trouvé mieux en réglage sans dépenser des centaines d'euros, vue le pris de l'engin c'est honteux.

 

Carburateur 17.5 d'origine .

Je ne veux pas t'offusquer mais tu dis  absolument n'importe quoi...

Chaque scooter est différent et il n'existe aucun réglage prédéfinis.

Il faut régler "son" scoot et pas comme celui des autres.

Le 30/04/2019 à 18:17, seawave a dit :

Ça marche, je checkerais tous ça ! 

Si moins de 2mm j'imagine que je suis bon pour changer  d'embrayage ?!... 

 

Merci des conseils en tous cas, je tacherais de vous tenir informé ! 

Si ton scoot ne tient pas le ralenti a chaud (même si tu ne l'a pas précisé) c'est aussi du au starter automatique du carburateur qui fait que le scoot est trop riche.

à mon avis effectue un bon réglage carburateur et regarde si tu as toujours le problème.

  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

réglage carburateur, hors mis le gicleur, je ne sais pas tellement le régler je pense =s

J'ai un peu toucher à la vis de richesse (celle sur ressort) à un moment, car il finissais par caler, mais c'était pas a chaud, depuis que je l'es resserrer un peu, il tourne.

 

Je pense changer mes galets ce week end si je les reçois à temps. J'en profiterais pour jeter un oeil à l'etat de mon embrayage par la même occasion. 

 

Etant a 6.1Gr actuellement et ayant commander des 5.5Gr, que me conseiller vous dans un premier temps ? Directement poser les 5.5 ou bien faire moitier 6.1 et moitier 5.5 pour voir déjà ? 

 

Merci à tous pour vos conseils, même les moins avisé. Ce qui compte c'est de tenter de m'aider, les bonnes decision viendront aussi grâce a vos débats, donc merci. 

 

Ps : mon scooter ayant 18500km au compteur, est-ce qu'il serait intéressant de changer certaine pièce par précaution, je songe notamment à mes lamelles de boîte a clapet par exemple ?! (si vous connaissez d'autre trucs que je ne connais pas, et que c'est important à changer, faite le moi savoir et je me renseignerais ^^) 

Modifié par seawave

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a une heure, Arthur. a dit :

Je ne veux pas t'offusquer mais tu dis  absolument n'importe quoi...

Chaque scooter est différent et il n'existe aucun réglage prédéfinis.

Il faut régler "son" scoot et pas comme celui des autres.

Si ton scoot ne tient pas le ralenti a chaud (même si tu ne l'a pas précisé) c'est aussi du au starter automatique du carburateur qui fait que le scoot est trop riche.

à mon avis effectue un bon réglage carburateur et regarde si tu as toujours le problème.

Vive la jeunesse innocente ...

 

 

 

 

il y a 13 minutes, seawave a dit :

réglage carburateur, hors mis le gicleur, je ne sais pas tellement le régler je pense =s

J'ai un peu toucher à la vis de richesse (celle sur ressort) à un moment, car il finissais par caler, mais c'était pas a chaud, depuis que je l'es resserrer un peu, il tourne.

 

Je pense changer mes galets ce week end si je les reçois à temps. J'en profiterais pour jeter un oeil à l'etat de mon embrayage par la même occasion. 

 

Etant a 6.1Gr actuellement et ayant commander des 5.5Gr, que me conseiller vous dans un premier temps ? Directement poser les 5.5 ou bien faire moitier 6.1 et moitier 5.5 pour voir déjà ? 

 

Merci à tous pour vos conseils, même les moins avisé. Ce qui compte c'est de tenter de m'aider, les bonnes decision viendront aussi grâce a vos débats, donc merci. 

Faut remettre les poids galet d'origine ..

 

essaie les paramètres dont je tes fait part . Si ton carburateur est le même que le mien '' en principe sa les '' tu devrais avoir une nête amélioration, certe pas folle mes sa marchera mieux en principe .. 

 

 

Modifié par DriDri

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour à tous,

 

Je viens donc d'installer des galets de 5,5Gr de marque malossi, remplaçant donc mes anciens 6.1Gr mais c'est encore pire le démarrage est encore plus long :(

J'ai regarder mes mâchoires d'embrayage également, et je pense qu'elles sont à changer, je vous est pris des photos pour que vous me le confirmiez au cas où ! 

J'ai nettoyer l'interieur de la cloche d'embrayage avant de le remonter, ai-je fais une erreur ? peut-être que le nettoyage à rendu la cloche plus lisse et donc l'accroche ce fait encore moins bien qu'avant ? :/

 

Je vous laisse checker ma vidéo de démarrage pour vous faire une idée, ainsi que les 2 photos de mes mâchoires d'embrayage.

En espérant que vous pourrez m'aider, car la on à empirer le problème semble t-il ^^'
Merci tout de même d'être la pour m'aider, tout seul j'aurais abandonner ><

Vidéo : 

 

 

20190504_150204.jpg

20190504_150216.jpg

___________________________________________

Je songe à remplacer mon embrayage par un malossi Fly Clutch, si je me tient au grille des ressorts d'embrayage fourni par malossi, il faudrait que je prenne la référence M298746 adapté pour le Fly Clutch, si j'en crois ce que je lis dessus, il faudrait choisir les Vert pour que ça convienne à la même plage de Trs/min (5000-7000) que les M297454 Jaune adapté à l'embrayage d'origine que je possède actuellement, seulement les vert du Fly Clutch sont plus fins. (Diam.1,7 comparé au Diam.2 des ressorts actuel si je ne dit pas de bétises)

Etant donner que les M297454 Jaune adapté à l'embrayage d'origine peuvent également être monté sur le Fly Clutch, est-il préférable de conserver les mêmes qu'actuellement adapté a l'origine, ou mieux vaut choisir les vert prévu pour le Fly Clutch ?
N'ayant pas de kit, n'ayant que des pièces prévu pour de l'origine etc ... ayant juste un full débridage sur moteur d'origine, n’était-il pas plus prudent de ce contenter de conserver les même ? existe t-il un risque pour mon moteur si je mets ceux prévu pour le Fly Clutch ? 

 

Merci pour vos renseignements, j'aimerai qu'il roule ! pourquoi pas même mieux qu'avant, mais je tient à ne pas faire n'importe quoi... j'y tient à mon scooter et j'en ai besoin x')

Modifié par seawave

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Le fly de malossi est bien je l'ai sur mon scooter. En ressort d embrayage tu peux prendre tous les ressort embrayage de la marque malossi tu n aura aucun soucis.

La couleur dépend de ton régime moteur à laquelle l embrayage va s ouvrir puis coller à la cloche.

Nettoyer la cloche de ton embrayage ne peux lui faire que du bien.. nettoie la avec du nettoyant frein.

Sinon tes garnitures d embrayage sont en fin de vie je pense. En attendant passe un coup de papier de verre dessus pour enlever le brillant (glaçage).

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci @greg95 pour les conseils. 

Dernier petit conseil, lorsque j'ai démonter mon embrayage, j'ai remarquer que les mâchoire n'était pas excellement bien serrer, du coup mes 3 mâchoires ne sont pas bien droite par rapport à l'alignement du correcteur de couple , chacune d'entre elle est legerement en biais. 

N'ayant qu'un démonte embrayage basique doté d'un cran adapte a l'écrou, et n'ayant pas d'etau a disposition, aurait tu une bonne technique pour pouvoir démonter/remonter comme il faut ? (si besoin de photo pour expliquer, je t'en enverrais une explicative)

 

Merci encore @Greg 95 tu gère ! 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Il te faut une grosse clé à filtre à huile voiture et un morceau de chambre à air..

par contre fait gaffe quand tu le desserre car avec le ressort de poussée tu risque de te le prendre dans les dents ou bousillé l écrou. Donc pose ton pied dessus pour éviter qu'il saute par la pression.

Des que tu peux oui envoie une photo complète de ton embrayage..

De rien on est la pour aider :socool2:

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut tu peux aussi essayer de poser ton correcteur au sol avec l'ecrou en face et en mettant tes pieds dessus  l'embrayage à coté de l'écrou.avec un peu de poids voir se lever dessus, l'ecrou devrait se dévisser avec ta clé., c'est acrobatique par contre.

Modifié par donkishock

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant