Aller au contenu

scooter mbk - yamaha Stunt BCD Black & White


Messages recommandés

Bonsoir à tous!

Quitte à finir cette année merdique autant kiffer et passer à l'action concernant la maintenance des 15 ans du scoot :)

Au programme :

- Changement vilebrequin / SPY

- Mise en place clavette déportée

- Mise en place tirage rapide

- Mise en place carburateur 21

- Mise en place ampoules LED

- décrassage complet + re-peinture du carter et de la cartouche de pot

etc..

C'est parti !

2106256138_20201231_1433381.jpg.24109d3e14305136b25dbf521bc171c0.jpg

On avance..

657719397_20201231_1527241.jpg.e10f3780f0a11036f4f1bec5eb68b849.jpg972729349_20201231_1602261.jpg.c91391081b636c7c328516bfdb01bc1c.jpg

Bon là ça se gâte, les vis m'ont fait galérer plus d'une heure :

1174043681_20201231_1800151.jpg.95aa47f716a5974e8a7d1972b6af2725.jpg

Heureusement pour l’instant pas de casse (ou presque..), voici ce qui était monté :

1127955098_20201231_1826551.jpg.66e90ddb40472edfce0ddcffc0ecd3e9.jpg

Pas de jeu en particulier, il aurait pu tourner encore mais ne sachant pas ce qui avait été monté dedans en 2004..

Voici quelques photos de l'état du carter :

459773847_20201231_1827031.jpg.bdecc34e29f14095a4f082f826e29cd3.jpg

20201231_182742[1].jpg

724648601_20201231_1827281.jpg.acf9bece9c36fe96a9e4520281d7a591.jpg

Le scoot avait du prendre un sacré serrage, je crois voir la trace des circlips gravés dans l'alu.

Pas étonnant que le scoot pissait l'huile, il n'y avait quasi plus de pâte à joint entre les 2 carters..

J'ai 2 questions à vous poser :

Premièrement, j'ai foiré une vis sur mon allumage, celle ci dessous à droite :

655604285_20201231_1639011.jpg.7787ef0123be5f5d9796c2d8a800334f.jpg

C'est grave docteur ?

Deuxièmement, j'ai un jeu entre le capteur de vitesse et ma jante de roue avant, ce qui fou e la graisse partout sur la jante, est-ce normal ou bien j'ai mal remis ce capteur ?

320449543_20201231_1433581.jpg.b20e5bfc03d6da25bac2a27c1d819950.jpg

En bonus voici l'état de ma bougie avec mes réglages dispo en première page :

1631538694_20201231_1647551.jpg.710a658ca43a706382777cd449c2bb72.jpg

Désolé pour la qualité des photos, j'ai fait au mieux avec mon tel qui n'est pas très coopératif, je ferai mieux par la suite!

Prochaine étape, GROS nettoyage et peut-être une mise en peinture ce soir si je suis motivé :)

 

Modifié par Pacifik
Lien à poster
Partager sur d’autres sites

Bonne année à tous, ici ça sèche :)

534811806_20201231_2254591.jpg.4aeea735b75c234e09e339f86d44fbcb.jpg

Voilà l'état du dessous des carters lors du démontage, j'ai pas blagué quand je parlais de fuites..

1824322035_20201231_2038551.jpg.32e11f2d5f19465315a09d94e0fa83a5.jpg

Plus je regarde mon carter et plus je me dit qu'il doit avoir un sacré historique, j'ai l'impression de voir de l'epoxy :

553390131_20201231_2256411.jpg.97b3cac8f169f95d0d422067dbaf44ad.jpg

Mes 2 questions concernant mon allumage et l'emplacement du capteur de jantes tiennent toujours !

On reprend demain, on va essayer de refermer le bloc et de le remonter sur le scoot!

 

Modifié par Pacifik
Lien à poster
Partager sur d’autres sites

Eh bien c'est très calme ici!

Bon j'ai avancé aujourd'hui et j'ai eu couilles sur couilles.. Premièrement j'ai galéré pendant 2h pour monter vilebrequin + roulements, à chaque fois je ne devais pas chauffer assez du coup ça se bloquait en plein milieu.. Et bien entendu j'ai fait tomber 2 fois les roulements de l'axe moteur car le bloc était très chaud, j'en voyais plus le bout!

J'ai fini par m'en sortir par contre le vilebrequin n’était pas totalement lâche une fois le tout remonté, l'alignement n'a pas l'air top, je mise sur un rodage pour qu'il se mette dans l'axe..

Ensuite j'ai posé une question hier concernant cette vis :655604285_20201231_1639011.jpg.7787ef0123be5f5d9796c2d8a800334f.jpg

Et bien je confirme qu'elle est bien utile car après avoir tout remonté je me suis rendu compte que je n'avais pas d'allumage... J'ai directement pensé à cette vis, j'ai donc taraudé à nouveau et mis une vis un peu plus grosse. Elle doit servir de masse.

Résultat le scoot a fini par craquer, c'est tout de même très satisfaisant après cette journée stressante, je me demandais vraiment s'il allait repartir.. (C'est un première pour moi cette opération à coeur ouvert)

Bon j'ai fait 2-3 allez-retour, ça m'a l'air correct même si j'ai l'impression qu'il vibre plus qu'avant a l'accélération sur certains régimes, peut-être la clavette déportée qui le fait watter un peu plus.

Demain je remonte tout, pour l'instant je n'ai pas changé le carburateur, je reste avec le 17,5 vu que mes réglages sont pas trop mauvais, je vais faire un tour et je vois si je rentre entier..

Modifié par Pacifik
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Attention, merci de bien vouloir éviter de répondre à un vieux sujet : mieux vaut en créer un nouveau, en choisissant avec soin la section, et en expliquant spécifiquement votre problème. Pour plus d'informations, vous pouvez consulter le règlement du forum.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...