Aller au contenu

scooter mbk - yamaha Stunt BCD Black & White


Messages recommandés

Merci pour l'info sur les pochettes de joints, on en trouve pas sur tous les sites marchand!

Mon kit est un Bidalot 50 Racing Replica. C'est n'est donc pas un Racing mais c'est bien un Replica.

Concernant le jeu à la coupe du segment, 0,15 ça parait pas mal non ?

Modifié par Pacifik
Lien à poster
Partager sur d’autres sites
Il y a 20 heures, nathan 2917 a dit :

A y avait deux modèles ?

Oui 2 modeles existais a l'epoque. Je te parle de cela c'etais ouais l'année 2000.quand je le reverrai si j'y pense je prendrais des photos du kit.

Lien à poster
Partager sur d’autres sites

Me revoilà! Grosse journée aujourd'hui :)

Concernant un joint d'embase de booster inférieur à 0,50, j'ai fait les 3 pro de ma région, impossible à trouver. J'ai fini par acheter une feuille A4 en 0,30 et j'ai taillé un joint dedans.

Je termine donc à 12,5 de taux de compression et un squish au dessus de 1mm. J'ai aussi dû changer de segment, heureusement que j'en avais 2. Je ne sais pas si c'est à cause de moi ou d'un défaut mais un des segments s'était ovalisé, du coup impossible de régler le jeu à la coupe, j'aurais probablement serré avec ce segment. Hop, 25 balles à la poubelle.

Moteur remonté, il a démarré très rapidement. Bien entendu, énorme fuite au niveau de la cuve du carburateur, j'ai dû à nouveau courir chez un pro pour récupérer un joint torique, ça à l'air de faire l'affaire.20190824_165204.jpg.4ecd57c4bd23d58975f5aed52ebc58d4.jpg

Concernant l'amortisseur, j'avais commandé le même que j'avais avant, je l'ai reçu en noir et je pense qu'il est impossible de switcher de ressort. A voir une fois le scoot remonté mais je suis moins fan.

Après 10 ans sans tourner, le compteur a quand même gardé le kilométrage total du scoot, 13000!

Mes 2 pneus sont complètement à plat, demain séance gonflage pour voir s'ils sont pas HS, ensuite on passe à la réfection de me faisceau et de toute la partie électronique.

Et puis après, on passera aux réglages, ça ne me tarde pas :)

  • J'aime 2
Lien à poster
Partager sur d’autres sites

Tout est bien serré, j'ai changé le pointeau, j'en avais un en spare, on verra bien demain si c'est à nouveau mouillé. Après la fuite n'était pas énorme, je dirais une goutte par heure.

Ma dépression fonctionne bien j'imagine, si je débranche mes 2 durites ça ne pisse pas si c'est ça le test.

Bon sinon j'ai quasiment terminé, j'ai collé le support de plaque, il sèche pour la nuit, demain je remonte tout et je vais me balader.

Aujourd'hui j'en ai profité pour mettre des cosses partout ou j'avais mis des morceaux de scotch à l'arrache, c'est plus propre et ça sera plus simple à démonter.20190825_165608.jpg.6202e4bd3648efa752befe570e2ca230.jpg

  • J'aime 2
Lien à poster
Partager sur d’autres sites

Salut les gars, il me reste un seul problème électrique, la jauge d'essence ne fonctionne plus. Une idée ? 15668136666854178248772663474164.jpg.6da892851de3ba04d4ee0bca761f0963.jpg

Édit: j'ai trouvé tout ça dans mon réservoir! Je me demande si c'est réparable. 

15668225739214872649365648236096.jpg.9932dd9be7c26eed490e30d3734f4a3d.jpg

 

Modifié par Pacifik
Lien à poster
Partager sur d’autres sites
il y a 31 minutes, fred82000 a dit :

change le direct ça se trouve cette pièce 

C'est bon je l'ai remonté et il fonctionne! Par contre je n'ai toujours pas pu rouler aujourd'hui. Impossible de le faire rouler avec la boîte à air. Si j'accélère il broute sans prendre de régime....

Lien à poster
Partager sur d’autres sites
il y a une heure, Pacifik a dit :

C'est bon je l'ai remonté et il fonctionne! Par contre je n'ai toujours pas pu rouler aujourd'hui. Impossible de le faire rouler avec la boîte à air. Si j'accélère il broute sans prendre de régime....

Baisse le gicleur de 10points tu as le starter de monte dessus ? Si y’en a pas c’est ça qui peut faire brouter 

Lien à poster
Partager sur d’autres sites

Hello, à nouveau moi pour le compte-rendu du jour!

Tout est enfin remonté! J'ai eu quelques galères avec l'éclairage puis ensuite avec la jauge d'essence qui s'était décomposée dans le réservoir.. Tout est réglé!

J'en ai aussi profité pour teinter mon feu arrière et mes clignotants avant, je trouve ça top :)

20190826_201653.thumb.jpg.2af82450df48517e388f1877db392331.jpg20190826_201706.jpg.3187c17bd1292f8dec7347f9b56833ac.jpg

Allez hop c'est le moment, je remet ma boîte à air, enfile mes gants et mon casque, monte sur l'engin et hop... je fais sur sur-place poignée dans l'angle...

A l'époque, j'étais en gicleur de 85, là j'ai dû passer en 75 pour que ça ne broute plus... Une prise d'air aurait pu expliquer qu'avant j'avais 10 points de plus pour la même configuration ?!

En tout cas quel plaisir de remonter sur cet engin aussi maniable :)

20190826_202022.jpg.35eda7a6410795fb175b437a4c0d9dc5.jpg

Le pot a bien chauffé avec ce que je lui ai mis dans la tronche! Il prend encore quasi 90 sur du plat le petit. (Il faut que je change ma transmi depuis que j'ai mis mes jantes en 13...)

Par contre je me retrouve avec les mêmes problèmes qu'avant, à savoir que le scoot mets bien 3 secondes poignées dans l'angle avant de partir et que niveau reprise, je sent que je peux mieux faire car une fois parti, le scoot ne s'arrête plus jusqu'à sa Vmax. Si je décélère pour accélérer à nouveau, la par contre c'est bien plus mou.

Donc demain j'attaque le premier point que je n'avais jamais résolu à l'époque, le démarrage. Je vais commencer par mettre des galets 2 gr plus légers que ceux que j'ai actuellement pour voir si ça vient bien de la variation ou pas...

 

 

Lien à poster
Partager sur d’autres sites

Slt, 

 

Bien beau le stunt ;) 

tu es en combien en galets? 

 

ps: une astuce pour vérifier si ton robinet à dépression fonctionne bien , tu aspires avec la bouche(ou tu demand eà un pote si tu ne veux pas y mettre ta bouche :laugh: ) le tuyau de dépression et tu vois si l'essence coule par l'autre :) 

Modifié par kyo2000
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Attention, merci de bien vouloir éviter de répondre à un vieux sujet : mieux vaut en créer un nouveau, en choisissant avec soin la section, et en expliquant spécifiquement votre problème. Pour plus d'informations, vous pouvez consulter le règlement du forum.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...