• 0
S2ede56

scooter peugeot Trekker kit70 + bba d'origine

Question

bonjour à tous , j'ai effectuer des modifications sur mon trekker cette aprem !

Niveau configuration rien de foufou :

kit 70 top perf fonte

Pot Stage6 pro rep

carburateur 17.5 del orto ( gicleur de 90 )

boîte a clapet Stage6 big valve + pipe

variateur Stage6 ( 6.5g galet ) 

boîte à air d'origine + mousse Stage6

embrayage d'origine ( poussé jaune malossi / ressort d'embrayage : ??? ) 

 

voilà du coup , je roulais sans filtre à air suite a plusieur cornet qui on casser :D , j'ai donc commander une boîte à air d'origine et les installer cette aprem .

Sauf que maintenant il n'avance plus :D

zéro accéleration , et fais un drole de bruit... j'ai même pas essayer de tirer dessus du coup !!

une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Messages recommandés

  • 0

Bonjour enleve la petite cheminer qui est à l'équerre à l'interieur et mais une mousse malossi. 

Tu l'aurais dit avant je t'aurait conseiller une baa artek k1 qui vont très bien sur ce genre de configuration  

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 9 minutes, S2ede56 a dit :

http://www.maxiscoot.com/boîte-a-air-tun-r-noir-peugeot-speedfight-ii-trekker-cgn480266.html

voilà la bba que j'ai acheté , pour la mousse malosi.. j'ai foutu une Stage6 , je pense pas que le problème vienne de la quand même ;D

j'ai pas trop piger l'histoire de la petite cheminer lol 

Pour moi sur ton lien c'est pas une boîte à air. 

Je pensais que tu avais remis la baa d'origine d'ou l'histoire de cheminée :D.

Cette mousse doit retenir plus l'air que celle d'origine.

Tu avais quoi avant avec une foto de préférence car les cornet il y en a pas un pareil. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 2 minutes, Barry/Sheene a dit :

Pour moi sur ton lien c'est pas une boîte à air. 

Je pensais que tu avais remis la baa d'origine d'ou l'histoire de cheminée :D.

Cette mousse doit retenir plus l'air que celle d'origine.

Tu avais quoi avant avec une foto de préférence car les cornet il y en a pas un pareil. 

La boîte à air en question est une : "tun-r" type origine . c la même que celle d'orgine sur Peugeot.

du coup j'ai rouler 2 mois sans cornet ( pas bien ^^ ) mais sa marchais bien..

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oh la la je comprends plus rien entée cornet baa type origine et le truc stg6 je suis pomer. 

Tu veux mettre quoi ? En fait.

il y a 11 minutes, S2ede56 a dit :

La boîte à air en question est une : "tun-r" type origine . c la même que celle d'orgine sur Peugeot.

 

 

Et celle là tu l'as débrider ou tu veux plus la mettre  

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

tu as pas assez d'air qui arrive au pire prend une perceuse une meche de 1,5 ou 2mm max et tu fait 3 trous ver le haut a gouche sa aidera bien à faire rendré plus d'air 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 3 minutes, OncleMitch a dit :

Tu as réussi à rentrer le dell'orto dans la boîte à air type origine sans modification ? :blink:

j'ai chauffer au seche cheveux pour agrandire le troue sans abîmer

il y a 7 minutes, Barry/Sheene a dit :

Oh la la je comprends plus rien entée cornet baa type origine et le truc stg6 je suis pomer. 

Tu veux mettre quoi ? En fait.

Et celle là tu l'as débrider ou tu veux plus la mettre  

si c celle la que je veux mettre ^^ , elle a une mousse Stage6 que j'ai acheté avec ! je ne c pas comment la débrider car la "cheminer" est mouler donc je peux pas l'enlever ! 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 3 minutes, OncleMitch a dit :

Tu as réussi à rentrer le dell'orto dans la boîte à air type origine sans modification ? :blink:

A coup de pied il veut tourner avec le filtre stg6 je pense. 

Essai avec plus d'air en serrant la vis d'air.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 2 minutes, S2ede56 a dit :

j'ai chauffer au seche cheveux pour agrandire le troue sans abîmer

Pas con comme technique :)

Sinon pour le problème, essaie de rouler sans la partie supérieure de la BAA (le tube rectangulaire qui va jusqu'en dessous de la selle) ça devrait aller mieux

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 5 minutes, fred82000 a dit :

tu as pas assez d'air qui arrive au pire prend une perceuse une meche de 1,5 ou 2mm max et tu fait 3 trous ver le haut a gouche sa aidera bien à faire rendré plus d'air 

j'ai du mal à faire des troues dans un truc que je viens d'acheter :D

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

tu coupe le tube et tu agrandi le troue de 1 cm de diametre de plus .(en rouge sur la tof.)

efpEXh8.png.d4ef54bfbc33b4a8fa43544692ef4c2f.png

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

les troup se fon devant jamais deriere car ton air frais viens de devant pas de deriere la ou tu as la chaleur moteur 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a une heure, OncleMitch a dit :

En vrai j'aurais fait les trous derrière, là ça risque de prendre la flotte :\

a linterieur de la baa , il y a un (ou des) conduit pour le passage de l'air , ça n'as pas été étudier pour rien , faire des trous n'importe ou peturbe le flux d'air (il y a comme une tempète dans la boîte quoi) ça doit circulé librement , pour ça que je recommande seulement d'agrandir l'enté d'air de la boîte (1.5/2 cm) et tu peux même remetre un tube du nouveua diametre.ça marcheras mieux et feras  moins bricolage.

Modifié par jimmy@

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 21 heures, jimmy@ a dit :

tu coupe le tube et tu agrandi le troue de 1 cm de diametre de plus .(en rouge sur la tof.)

efpEXh8.png.d4ef54bfbc33b4a8fa43544692ef4c2f.png

oula trop de réponse :D

Du coup cette aprem , j'ai tester sans le couvercle et la mousse Stage6 et il marchais vraiment bien .

j'ai pas encore percer le couvercle , le problème c que si j'agrandi le troue j'ai peur de casser la boîte car il vraiment prêt du bord t_t

https://imgur.com/a/1epaf

https://imgur.com/a/f8rJU

il y a 20 heures, jeff lee a dit :

ou plus simplement tu baisses ton gicleur

je n'est qu'un gicleur de 90 / pour du 70 fonte ça me parait pas  beaucoup déjà.. ( pte que ça a rien à avoir avec le cm3 :D )

Modifié par S2ede56

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant