Question

Salut, ayant acheter un kit d'occasion (mais neuf, le kit n'a pas été monter) je me penche dessus pour le poser sur le nitro et bien entendu je commence a vouloir régler le squish 

J'utilise le tutoriel du forum et impossible :/

1- Je monte le cylindre a nue sans joint d'embase

2- Je mets un bout de fil d’étain de 1mm sur le piston (essayer avec un fil un peu plus gros aussi mais pareil)

3- Je remonte la culasse

4- Je serre la culasse

5- Je fais tourner le vilebrequin (coter variateur)

6- Et... RIEN le fil n'est pas écraser du tous donc impossible de régler le squish, j'ai déjà régler un squish avec se tutoriel mais la impossible, j'ai même essayer d'autres tutos trouver sur internet (dont un irréel mais bon...)

Es ce déjà arriver a quelqu'un ? 

 

Merci de vos réponses @jimmy@ @fred82000 @dada65 @jeff lee

Modifié par Custom77

Partager ce message


Lien à poster
Partager sur d’autres sites

13 réponses à cette question

Messages recommandés

  • 0

salut 

oui j'ai déjà connu sa que sa ecrasser pas bien le fil d'etain et ces que tu dois mal ti prendre peut être 

sinon tu as une technique simple que je fais ces tu monte ton cylindre ta culasse et tu coupe un bout de fil d'etein tu le plis en l le passe par le puis de bougie et fait tourner ton variateur et après tu contrôle bien sur fait bien tourner ton variateur au moins 3 fois que sa ecrasse bien 

quel kit a tu acheter et a tu regarder que la culasse et tout et en bon etat 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

si ça n'écrase pas le fils de 1 mm , tu aurras un squish haut , ça m'est arrivé avec des carter de booster (ceux d'origine avec coter allumage tnt et un autre (dépareillé aussi)) .par exemple sur mon 70 polini evo (celuis qui est sur le scoot , j'ai 2 moteur en evo) j'ai resurfacé le cylindre (pour remonté un chouille les diagrames ) mais surtout par ce que j'avais un squish de plus de 1 mm sans joints ni cale , avec le kit precédent un 70 most ou j'ai ete obligé de le monté a la pate a joints uniquement (sinon squish dans les choux) et la je me suis remonter un autre moteur avec un 70 polini evo + vilebrequin jasil en axe de 12 mm : même galère , sur celuis la j'ai pas touché au cylindre , j'ai rectifier la culasse et monté a la pate a joints (alors que celui qui est sur le scoot a une cale + un joints , j'ai gratté sur ce coup) j'ai remarquer que sa ce produisait quant les 2 carter ne sons pas sortit de l'usine ensemble . je connaissai le problème sur booster mais pas sur nitro. alors soit tu fait réctifier le cylindre mais c'est pas la meilleur option , faire réctifier les carter de 0.5 mm serais mieux , dans le futur tu n'aurra pas la même galère. a moins que ce soit un kit sport ou il n y a pas de squish préconisé.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a une heure, fred82000 a dit :

salut 

oui j'ai déjà connu sa que sa ecrasser pas bien le fil d'etain et ces que tu dois mal ti prendre peut être 

sinon tu as une technique simple que je fais ces tu monte ton cylindre ta culasse et tu coupe un bout de fil d'etein tu le plis en l le passe par le puis de bougie et fait tourner ton variateur et après tu contrôle bien sur fait bien tourner ton variateur au moins 3 fois que sa ecrasse bien 

quel kit a tu acheter et a tu regarder que la culasse et tout et en bon etat 

J'ai tenter avec le fil sur le piston et par le puis de la bougie... :/

C'est le 50 evo (mais je n'ai pas la notice) Mais il est neuf et c'est moi même qui l'ai déballer 

il y a 37 minutes, jimmy@ a dit :

si ça n'écrase pas le fils de 1 mm , tu aurras un squish haut , ça m'est arrivé avec des carter de booster (ceux d'origine avec coter allumage tnt et un autre (dépareillé aussi)) .par exemple sur mon 70 polini evo (celuis qui est sur le scoot , j'ai 2 moteur en evo) j'ai resurfacé le cylindre (pour remonté un chouille les diagrames ) mais surtout par ce que j'avais un squish de plus de 1 mm sans joints ni cale , avec le kit precédent un 70 most ou j'ai ete obligé de le monté a la pate a joints uniquement (sinon squish dans les choux) et la je me suis remonter un autre moteur avec un 70 polini evo + vilebrequin jasil en axe de 12 mm : même galère , sur celuis la j'ai pas touché au cylindre , j'ai rectifier la culasse et monté a la pate a joints (alors que celui qui est sur le scoot a une cale + un joints , j'ai gratté sur ce coup) j'ai remarquer que sa ce produisait quant les 2 carter ne sons pas sortit de l'usine ensemble . je connaissai le problème sur booster mais pas sur nitro. alors soit tu fait réctifier le cylindre mais c'est pas la meilleur option , faire réctifier les carter de 0.5 mm serais mieux , dans le futur tu n'aurra pas la même galère. a moins que ce soit un kit sport ou il n y a pas de squish préconisé.

Si si il y a un squish préconisé mais scootfast et mxs se contredise de 0.90 a 0.70mm :/ 

Je vais tous redémonter demain voir si rien ne "gêne" ou empecherais l'action... C'est bien chiant 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 6 minutes, jimmy@ a dit :

met 0.80 .

C'est ce que je m'étais dis dans un premier temps mais je voulais vérifier quand même, mais tu as raison, je ne vais pas me prendre la tête et le monter a 0.80 
Merci :socool2:

Modifié par Custom77

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

au pire oui démonte pour voir que tout vz bien mais bon a voir si ces pas comme dit jimmy ton plans de joint qui aurais un souci 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

tu peux même descendre à 0.70 .y a des kit qui vons plus bas.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 30 minutes, fred82000 a dit :

au pire oui démonte pour voir que tout vz bien mais bon a voir si ces pas comme dit jimmy ton plans de joint qui aurais un souci 

Oui je vais dans tous les cas le redémonter et vérifier quand même... ;)

il y a 30 minutes, jimmy@ a dit :

tu peux même descendre à 0.70 .y a des kit qui vons plus bas.

Ok donc suivre la préconisation de scootfast donc... 

 

Merci a vous deux en tous cas ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

salut , desoler de ne pas avoir donner de réponse mais je suis les amis .. :) 

 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 8 heures, dada65 a dit :

salut , desoler de ne pas avoir donner de réponse mais je suis les amis .. :) 

 

Pas grave @dada65 ;) 

Il y a 7 heures, fred82000 a dit :

ces le mieux que tu re verifie tout comme sa tu sera ou et le souci 

J'ai eu un peu la flemme la :P 

Mais je vais tous démonter, renettoyer et voir ;)

Merci a vous :socool2: 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

de rien quand on peux aider un ami en galère on le fait et puis pas toujours facile la mécanique 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant