• 0
Kuro17

scooter chinois Débridage d'un EURO 4 Kymco Agility 50 4t

Question

bonjour après avoir chercher sur beaucoup de forum je trouve pas comment débrider mon scooter au niveau de l'écu. On m'a parler de couper un fil qui fait une boucle au niveau de la batterie aussi mais lequel ?
J'aurai besoin d'aide Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Messages recommandés

  • 0

Sur les Agilit euro 4 à carburateur piloté, c'est un fil rose et vert qu'il faut couper. Pour un gain supplémentaire de performances, je conseille de remplacer la courroie par une Polini ou Malossi (un peu plus longue, idéal pour les côtes), des galets de variateur de 6g, et cette transmission:

https://www.50factory.com/pieces-neuves/25751-kit-transmission-et-axe-de-roue-arrière-court-pour-moteur-gy6-50cc-4t.html

Avec tout ça, les 70km/h sont envisageables.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 2 heures, Boyington a dit :

Salut. Quelle année ton scoot ? Euro 3 ? Euro 4 ?

C'est marquer dans le titre EURO 4 2018

il y a 32 minutes, Alain a dit :

Sur les Agilit euro 4 à carburateur piloté, c'est un fil rose et vert qu'il faut couper. Pour un gain supplémentaire de performances, je conseille de remplacer la courroie par une Polini ou Malossi (un peu plus longue, idéal pour les côtes), des galets de variateur de 6g, et cette transmission:

https://www.50factory.com/pieces-neuves/25751-kit-transmission-et-axe-de-roue-arrière-court-pour-moteur-gy6-50cc-4t.html

Avec tout ça, les 70km/h sont envisageables.

Ok demain je peux te faire une photo de la batterie est tu pourra entourer qu'elle file pour moi stp ?
Okk merci mais pour l'ecu y'as pas moyen de le débrider ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ah mince désolé je suis allé trop vite. Les fils ont doit pouvoir les débrancher au lieu de les couper. Ça permet de revenir en arrière. Et ça se débranche au boîtier ECS pas à la batterie. 

Tu as vu/lu ce sujet (?):

 

 

Modifié par Boyington

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 12 minutes, Boyington a dit :

Ah mince désolé je suis allé trop vite. Les fils ont doit pouvoir les débrancher au lieu de les couper. Ça permet de revenir en arrière. Et ça se débranche au boîtier ECS pas à la batterie. 

Tu as vu/lu ce sujet (?):

 

 

C'est pg t'inquiète , ok mais ou ce situe le boîtier ecs ?

il y a une heure, Alain a dit :

Sur les Agilit euro 4 à carburateur piloté, c'est un fil rose et vert qu'il faut couper. Pour un gain supplémentaire de performances, je conseille de remplacer la courroie par une Polini ou Malossi (un peu plus longue, idéal pour les côtes), des galets de variateur de 6g, et cette transmission:

https://www.50factory.com/pieces-neuves/25751-kit-transmission-et-axe-de-roue-arrière-court-pour-moteur-gy6-50cc-4t.html

Avec tout ça, les 70km/h sont envisageables.

Cette courroie peut faire l'affaire ? https://www.50factory.com/pieces-neuves/61753-courroie-kymco-agility-dink-18x742mm-top-performances.html

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Le boîtier ECS se situe sous la coque arrière droite, mais c'est tellement plus simple de couper  la boucle à côté de la batterie (on dirait presque que ça a été fait exprès.

Pour la courroie, si elle fait réellement 742mm de long, c'est parfait. Au garage, je monte des courroies de Yamaha qui font 740 de long et qui améliorent le comportement de l'engin. Attention toutefois, l'engin risque de perdre quelques km/h par rapport à la courroie d'origine, mais le changement de l'accélération est notable. Avec le montage d'une transmission plus longue, l'engin pourra atteindre les 70km/h.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Okk merci en gros si le coupe le câble qui fait une boucle de la batterie ça débride L'ECS ? 

est ou sinon y'as qu'elle autre bride physique que je pourrai enlenver ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Il n'y a pas d'autre bride sur les Kymco qui font 45km/h. Pour gagner en performances, il ne restera plus que la courroie, la transmission plus longue, et éventuellement des galets de 6g.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

donc le pot est le variateur n'est même pas bridé ?
je peux aussi changer les ressort d'embrayage est de pousser  ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 7 minutes, Kuro17 a dit :

donc le pot est le variateur n'est même pas bridé ?
je peux aussi changer les ressort d'embrayage est de pousser  ?

Sur un 4t, le pot n'est jamais bridé. Sur les Kymco euro 4, il existe une bride au variateur, mais ce n'est valable que pour certains modèles, comme par exemple les modèles belges ne faisant que 25km/h.

Changer les ressorts n'améliorera rien du tout. Coupe ton fil, monte une courroie un peu plus longue, tu auras déjà une belle différence de comportement.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Le câble à couper est le rose et vert qui est tout seul et fait une boucle. Cela fera gagner 10/15km/h, il n'y a pas d'autre bride, mais je tendrai à remplacer la courroie par un modèle un poil plus long, et les rapports de transmission par un modèle plus long, ceux des euro 4 ont changé et sont plus courts.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour à tous, bonjour Alain ;)

Je me permets d'utiliser ton post Kuro17 afin d'éviter les doublons.

J'ai également suivi les conseils d'Alain et effectivement ça fonctionne aussitôt ! 60/65km/h

Donc je souhaiterais savoir si tu as effectué ton débridage en coupant cette fameuse boucle ?

Car pour mon cas, comme je l'ai indiqué à Alain en MP, Merci encore pour tes conseils,  le scoot a tourné nickel pendant environ 200km puis à présent ne dépasse plus les 35km/h !

Mon fils me dit qu'il y a même le voyant d'injection "rouge" qui s'allume parfois en roulant.

En rebranchant le fil, aucun changement , toujours 35km/h environ.

Ce qui est également étrange, c'est qu'à vide, sur la béquille, il tourne bien à fond !

Pour info, il s'agit également d'un Kymco Agility 4t euro4 d’août 2019.

Révision des 500km effectuée en concession et 1750km actuellement.

Si vous avez des pistes ? :cool:

 

Merci 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Si le témoin rouge clignote, ce serait bien de voir quelle est la séquence de clignotement. Je sais que 4 clignotements correspondent à la sonde Lambda sur l'échappement qui est défaillante, j'ai eu plusieurs cas du genre à l'atelier.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour Alain,

Merci encore pour tes conseils.

Bon, j'ai un mécanicien deux roues tout près de chez moi, ce qui m'a facilité la tâche pour l'emmener.

Généralement il ne prend pas les Scooter surtout les 4 temps.

Mais là, il a bien voulu me dépanner et regarder. Rien d'anormale au niveau variateur, rien au niveau embrayage. Sans échappement même symptôme, le Scoot n'avance pas. 

Pour lui, le fait d'avoir coupé le fil, ça a grillé l' ECU :crying:

Je lui ai soumis l'idée de la sonde, mais il ne sait pas si ça peut être ça car il connais très peu les Euro 4.

Du coup, j'ai appelé mon concessionnaire pour commander la sonde mais pour lui, ça ne peut pas être ça qui fait perdre la puissance au Scooter, peut-être le voyant mais pas pour la puissance.

Je ne sais plus quoi faire, mettre 50€ dans la sonde et essayer ou changer directement l' ECU sans être sûr que ce soit ça ! 

Bref, belle galère ces Scooter quand on y connais rien.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

salut

tente la sonde comme te dit alain si bien sur ton voyant clignote comme il te le dit lui 

un écu griller je me demande su sa fera pas autre chose comme pas du style plus démaré 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour à tous,

Finalement, j'ai récupéré le Scooter non réparé hier.

Pour la sonde lambda, je ne penses pas que ce soit ça.

Parce que plusieurs concessionnaires m'ont dit que ça ne ferai pas perdre de puissance et en plus le voyant ne s'est pas allumé une seul fois sur les 10km parcouru en rentrant.

Le mécano a vérifié les galets, le variateur, l'embrayage, le pot d'échappement, etc..... et tout est OK.

La plupart des avis penchent sur l'ECU qui serait en défaut à cause du débridage.

Donc je vais le changer , rebrancher le fils avant et revendre ce scooter qui n'a que 10 mois et 1750km  :crying:

A moins de trouver un ECU débridé, mais visiblement il n'y en a pas d'efficace  !!!

 

En tout cas merci pour votre aide et je vous informerai quand je l'aurais changé pour vous dire si c'était bien ça !

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je sais qu'ils vendent des ECS "débridés" sur boostycom.fr (qui apparemment ne changent rien au comportement, sûrement parce que les acheteurs avaient coupé le fameux fil), il faudrait les contacter pour voir s'il est possible d'en tester un...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui justement, j'ai lu également que les clients étaient insatisfait !

Je vais les contacter pour voir .

Mais c'est quand même chelou mon histoire, non ?

Pourquoi suis-je le seul a qui ça a eut cet effet de couper le fil ?

Je ne trouve aucun autre témoignage de ce genre.

Et je ne vois aucune autre piste !

Quand au concessionnaire le plus proche de chez moi, visiblement, il vend facilement, mais ne veut surtout pas se faire C...r.avec les pannes  :vener:

Car je suppose qu'il y  a une prise diagnostique , non ?

J'ai reçu ma réponse !

D'ailleurs, bravo Boosty.com qui ma répondu en 15mn  !

Sauf qu'il ne le vende plus car inefficace. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Le 11/06/2020 à 08:20, Alain a dit :

Si le témoin rouge clignote, ce serait bien de voir quelle est la séquence de clignotement. Je sais que 4 clignotements correspondent à la sonde Lambda sur l'échappement qui est défaillante, j'ai eu plusieurs cas du genre à l'atelier.

Bonsoir je possède également un Kymco agility 50 4t de 2019-2020 à plat il roule nickel mais quand je suis en monter il ne dépasse pas les 30km/h et des fois j’ai même des grosse perte de puissance ou le scooter ne dépasse pas les 20 km/h du coup j’hésite à couper le file rose et vert mais je n’ai pas envie d’endommager mon scooter que me conseiller vous ?

Modifié par Arnaud12345
Pas claires

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Je m' aperçois aujourd'hui que ma réponse envoyé en début de semaine n'a pas fonctionné.:crying:

Alors, nous avons trouvé la panne. Et je ne vous cache pas que j'ai du mal a comprendre que les Pros que j'ai rencontré n'est pas une seule fois pensé à ça.

J'ai emmené le scoot de mon fils a un jeune ami mécano Moto. Il va essayer le Scoot puis en revenant son beau frère arrive au même moment.

Il se moque de lui en le voyant sur un scooter puis lui demande ce qui se passe. Mon ami lui explique la panne.

Puis le gars répond direct:

Pfff, ne cherche pas c'est la membrane du carburateur qui a dû se déchirer car c'est la maladie sur ce modèle depuis des années.

Ils ouvrent la trappe démonte et BINGO membrane fendue sur 2cm.

Une petite colle qui va bien pour dépanner en attendant, on démarre le Scoot , mon fils va l'essayer et hop il tourne à nouveau à 55/60 km/h. 

Pour rappel, les concessionnaire me disaient que je devais peut-être changer l'ECU, l'embrayage, les galets et même le moteur HS.

Je travaille dans l'installation et le dépannage de poêle à granulés, je devrais sans doute faire comme eux car je serais certainement plus riche.

Par contre attention à l'achat en ligne de cette membrane car j'en ai commandé 3 et elles ne vont pas .

Je vais aller les commander directement en concession.

C'est peut-être ce qu'il t'arrive Arnaud 12345 !

Car la technique d'Alain fonctionne très bien.

 

D'ailleurs Alain, on m'a fourni la référence du Kit de transmission que le concessionnaire installe lors d'une demande de débridage. Penses-tu vraiment que je vais regagner quelques km/h en changeant cette transmission ?

 

A bientôt 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 4 heures, nessange a dit :

D'ailleurs Alain, on m'a fourni la référence

du Kit de transmission que le concessionnaire installe lors d'une demande de débridage. Penses-tu vraiment que je vais regagner quelques km/h en changeant cette transmission ?

 

A bientôt 

 

J'ai monté cette transmission, et j'ai atteint les 70 km/h

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ah cool , je vais alors l'acheter car sur le Kisbee  de mon autre fils (jumeau) il suffit que je lime la cloche d'embrayage pour qu'il soit débridé dans les 70km/h ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Attention, merci de bien vouloir éviter de répondre à un vieux sujet : mieux vaut en créer un nouveau, en choisissant avec soin la section, et en expliquant spécifiquement votre problème. Pour plus d'informations, vous pouvez consulter le règlement du forum.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.