• 0
luffy91470

mécaboîte
perte de puissance sur tzr

Question

voilà, j'ai un problème avec ma tzr de 2008.

Quand je roule et que je passe une vitesse superieur, elle prend pas le tour, et je suis obligé de repassé a la vitesse en dessous, de la remonté à fond dans les tours, vers les 10000tours/min, et de passé la vitesse du dessus.

Aussi dans les monté perte de puissance, ça me fait pareil.

elle me fume beaucoup quand je prend da la vitesse.

ma configuration:

  • vilebrequin renforcé
  • kit top perf 50 fonte.
  • embrayage renforcé
  • pot conti chr v4
  • carburateur de 21 sans cornet ni boîte à air.

merci de votre aide

Partager ce message


Lien vers le message
Partager sur d'autres sites

57 réponses à cette question

  • 0

voilà, j'ai un problème avec ma tzr de 2008.

 

Quand je roule et que je passe une vitesse superieur, elle prend pas le tour, et je suis obligé de repassé a la vitesse en dessous, de la remonté à fond dans les tours, vers les 10000tours/min, et de passé la vitesse du dessus.

 

Aussi dans les monté perte de puissance, ça me fait pareil.

elle me fume beaucoup quand je prend da la vitesse.

 

ma configuration:

vilebrequin renforcé

kit top perf 50 fonte.

embrayage renforcé

pot conti chr v4

carburateur de 21 sans cornet ni boîte à air.

 

merci de votre aide

Commence par mettre un cornet ou une boîte à air et refait tes réglages

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

j'ai une boîte à air d'origine, mais il me manque le coude pour le branché sur le carburateur.

sinon j'ai une boîte à air tnt type kart que j'ai acheté sur la becannerie, il y a quelque temps.

 

je l'avais installé sans rien touché (mousse dans la boîte), au ralenti sa aller, mais quand je commençais a rouler, elle prenais pas les tours.

Et en enlevant la mousse de la boîte, elle roule sans problème, mais un bruit de merde

 

c'est cette boîte:

 

pour les réglages je ne sais pas comment faire

post-40470-0-04795200-1410603721_thumb.j

Modifié par luffy91470

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Met la boîte à air TNT avec ses mousses et baisse ton gicleur principal.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

il faut que j'en achète car j'en ai pas du tout.

 

je doit le baisser de combien?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Baisse de 5 en 5 jusqu'à trouver un bon comportement.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

ok, je vais déjà regardé quel est la taille du gigleur principal, et après je prend des gigleurs

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Oui fais comme dis plus haut parce que sans rien ça provoque la rentrée de merde dans le carburateur

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Forcément si tu ne règles pas la carburation tu as des soucis ^^

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

bon j'ai fais quelque essais.

j'ai installer la boîte à air avec une seule mousse.

 

niveau réglage carburateur: 2 tours pour la richesse et pas touché niveau ralenti, ça va pour l'instant.

 

niveau bruit beaucoup mieux.

 

j'ai rouler avec sur 2 / 3 km, et vraiement rien a dire, niveau reprise bien mais je verrais dans le temps.

 

j'ai pas encore toucher au gigleur, car pas encore les sous pour me prendre un kit gigleur.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

C'est déjà un bon début, je ne pense pas que tu aura besoin de la boîte entière de gicleur, en magasin ça coûte 3 euro unité, avec 3 gicleurs tu devrai déjà trouver quelque chose de très correct

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

si j'ai le temps je regarde le gigleur aujourd'hui ou dans la semaine.

 

Par contre , je sais pas si c'est normal, mais je trouve que mon moteur est chaud.

 

quand j'accélère, le pot fumé comme si je suis riche.

Modifié par luffy91470

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Je voulais savoir si c'est normal que mon moteur chauffe?

Pourtant je suis régler riche.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Up

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Problèmes de refroidissement alors, comment le vois tu qu'il chauffe ? tu as une sonde de temp ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

quand je sens la chaleur du moteur quand je m'arrête et que je remboîte l'anti-parasite.

ou quand je touche le moteur,  

ça me fais sa depuis que j'ai mis la boîte à air, je n'ai pas encore changer le gigleur car je n'ai pas le temps de le faire avant la semaine prochaine.

Modifié par luffy91470

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

quand je sens la chaleur du moteur quand je m'arrête et que je remboîte l'anti-parasite.

ou quand je touche le moteur,  

ça me fais sa depuis que j'ai mis la boîte à air, je n'ai pas encore changer le gigleur car je n'ai pas le temps de le faire avant la semaine prochaine.

C'est normal que ça chauffe, c'est pas pour cela que tu dois t'inquiéter. Quand un cylindre en fonte est bien chaud, tu dois pouvoir max laisser la main 1 sec dessus sans te brûler. Et faut voir si la température du circuit de refroidissement est homogène en touchant le radiateur et les durites.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Oui le radiateur et les durites sont a la même température.

Donc c'est normal alors?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

desoler je relance le sujet car je viens de voir mon gigleur principal, la taille est de 95.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

La taille du gigleur de 85,

voici la couleur de la bougie.

 

J'ai toujours une perte de puissance, au niveau accélération.

 

Es que cella peut venir d'autre choses?

post-40470-0-51889600-1413455884_thumb.j

post-40470-0-38055400-1413455895_thumb.j

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Mon dieu augmente ton gicleur principale toute suite !

 

Tu vois pas ton ton electrode est blanche ?

Si tu veux serrer oui c'est le bon moyen la..

Perte de puissance bah normal en étant trop pauvre sa risque pas d'aller fort :)

Ton moteur chauffe comme sa parceque t'es trop pauvre tout simplement donc surchauffe

Augmente ton gicleur principale jusqu'à que ta bougie ( l'électrode ) soit marron chocolat voir un peu noir sans trop

voilà :) et ne roule plus tant que ce n'est pas fait !

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Salut, 

donc si j'ai bien compris, tu as monter tout une petite configu sans même t'inquiété du réglage du carburateur? Il y a des fous quand même  8-) .. surtout qu'un carburateur 21 sur un 50 fonte c'est gros, si en plus tu as un petit gicleur (avec un c) et l'arrivée d'air libre, bonjour le massacre.

Tu roule comme ça depuis combien de temps? C'est peut être déjà trop tard pour sauver ton kit ...

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Une 50cc mal traitée j'aime pas :'(

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

 

Salut, 

donc si j'ai bien compris, tu as monter tout une petite configu sans même t'inquiété du réglage du carburateur? Il y a des fous quand même  8-) .. surtout qu'un carburateur 21 sur un 50 fonte c'est gros, si en plus tu as un petit gicleur (avec un c) et l'arrivée d'air libre, bonjour le massacre.

Tu roule comme ça depuis combien de temps? C'est peut être déjà trop tard pour sauver ton kit ...

 

 

déjà pour dire, je n'ai pas monté cette configuration, c'est l'ancien proprio.

Le carburateur je vais le changer pour un 17.5

 

Si j'augmente le gigleur, elle merde encore plus.

 

en plus ce n'est pas la boîte à air d'origine, car elle n'est pas complette, il me manque le manchon que je vais acheté le mois prochains, si je peux.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

je vais essayer avec un gigleur de 90.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

avec le gigleur de 90, c'est beaucoup mieux, meilleur reprise.

la couleur est mieux, plus marron, je mets la photos demain

Partager ce message


Lien vers le message
Partager sur d'autres sites
Invité
Ce sujet est fermé. Aucune nouvelle réponse ne peut être publiée.