• 0
Connectez-vous pour suivre cela  
Membres qui suivent 0
leo038

scooter mbk - yamaha
carburateur de 17,5 sur Booster

Question

bonjour 

j'ai un mbk booster 2006 quand je l'ai acheté yavait tout d'origine dessus sauf le carburateur c'est un 17.5 avec un cornet mais vue que sa sert a rien le cornet vaut mieux que je mette un plus petit carburateur ou juste je change le gicleur pour mettre une boîte à air ?

merci

Partager ce message


Lien vers le message
Partager sur d'autres sites

33 réponses à cette question

  • 0

Remet un filtre d'origine et diminue le gicleur, c'est ce qu'il y a de mieux à faire.

1 membre aime ça

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Oui sur de l origine sa sert a rien un cornet à part faire plus de bruit et consommer

 

Soi tu achete tout sur le net ou tu vas chez ton, pro

Il te faut une baa type origine mieux qu e origine et des gicleur pour régler

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

ok merci je vais acheter une boîte de gicleur je vais test un 95

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

pour ton gicleur passe entre 70/75 le faite tu es tout origine

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

pour un carburateur 17.5 un gicleur de 75 ???

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

oui

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

J'ai mit un gicleur de 80 et la boîte à air mais le problème ce que le scooter s'allume et s'eteind 5 seconde après 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Tu pourras peut être descendre de gicleur par la suite,mieux commencer gros, suffit de regarder la bougie noir trop riche, marron c'est Good, blanc ton gicleur est trop petit et tu es pauvre.

Je ne pense pas qu'il soit trop petit, tu le descendra par la suite de 2 en 2.

tu es encore tout origine à part le carburateur?

Peux être tes vis de réglage (richesse et ralenti), attends d'autre avis moi aussi je suis en plein réglage!

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

ouai je suis tout d'origine sauf le carburateur 

Mais je suis pas sur que ce soit la vis de ralenti parce qu'il donne des acoups et après il cale. Et j'ai un fil du starter qui est coupé c'est mieux si je l'enlève nan ? 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

??????

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Tu peux essayer de nettoyer le carburateur, il y a des tutos!

Pour le starter il faudra le remplacer!

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

je vais voir si au pince y démarre pck j'ai plus de batterie 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

démmare pas non plus a au pince

Modifié par leo038

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

est ce que je dois régler l'aiguille si oui je ne s'est pas ce que sait

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Pour l'aiguille c'est le clips à descendre ou à monter, il existe différentes aiguilles plus ou moins conique (w7, w9)!

Pour commencer tes réglages je te déconseille de toucher à l'aiguille, laisse le clips à ça place d'origine!

Niveau carburateur régle le gicleur principal, les galets au variateur, vu que tu es d'origine tu n'a pas besoin de changer les ressorts!

Pour démarrer ton booster, bloque avec ta main ou un chiffon l'entrée du carburateur ou tu fixe ta baa!

Tu peux aussi mettre un peu d'essence dans le puits à bougie!

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Merci mais j'ai déjà essayé pour démarrer avec le chiffon sa ne marche pas.

Pour l'aiguille c'est qu'elle clips. J'ai déja test beaucoup de chose la j'ai nettoyé le carburateur, essayer de démarrer sans le starter, régler les vis richesse ralenti et vérifier la boîte a clapets.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Pour démarrer essaie de mettre un peu d'essence dans le puits à bougie!

Le clips ce trouve sur un haut de l'aiguille.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

je vais essayer merci

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Enfin c'est bon j'ai réussi a le faire démarrer. C'est en fait quand j'ai changer mon câble d'accélérateur je l'ai mal fait passé donc il est tout le temps tendu ca fesait comme si j'accélérai au démarrage

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Par contre a chaud je n'ai toujours pas beaucoup d'accélération, et je prend les monté a 20 30 km/h max

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Par contre a chaud je n'ai toujours pas beaucoup d'accélération, et je prend les monté a 20 30 km/h max

tu es d'origine rien d'anormale que tu galère en montée.

 

Regarde quand même l'état

 

-Des galets et pèse les 

-Regarde la largeur de la courroie elle doit faire 16.5mm

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

ok merci je vais les peser faut qu'il soit de combien ? 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

ok merci je vais les peser faut qu'il soit de combien ? 

galet d'origine ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Je pense mais je suis pas sur

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

d'origine c'est 7gr je crois

Partager ce message


Lien vers le message
Partager sur d'autres sites

Créez un compte ou connectez-vous pour commenter

Vous devez être membre pour participer aux discussions

Créer un compte

Inscrivez-vous à notre communauté, c'est rapide et facile !


Créer un compte

Connexion

Vous avez déjà un compte ? Connectez-vous ici.


Me connecter
Connectez-vous pour suivre cela  
Membres qui suivent 0