• 0
Alain

scooter peugeot Réglage variateur incompréhensible

Question

Salut à tous.

Je suis devant une situation qui dépasse quelque peu mes compétences tant elle est étrange.

Je m'explique:

Il y a quelques jours, j'ai remis mon variateur d'origine (j'avais un Artek K2 evo dont le revêtement se faisait la malle) et remplacé la courroie (une TNT pas chère par une Polini "normale")

Dans le variateur, j'ai monté des galets de 6.9g Polini neufs, en pensant qu'ils seraient un peu trop lourds.

Or, en partant j'ai constaté que le scooter gueulait pas mal. Je me suis dit que le souci venait de la courroie qui était neuve et qu'après quelques kilomètres, ça aurait disparu.

Cependant, après 25km de roulage, rien n'a changé. Le moteur est toujours en sur-régime et la démultiplication se fait très difficilement. J'ai essayé tout à l'heure un mix de galets de 7.7g et de 8.4g (ce que j'avais sous la main), et là le moteur se comporte correctement.

Ce que je trouve vraiment étrange, c'est que je doive monter autant dans le poids des galets alors que j'ai ces pièces:

  • Cylindre Airsal 50 type origine (pas le T6)
  • Pot Bidalot S1R
  • Carburateur Dell'Orto 14
  • Variateur, correcteur, embrayage d'origine (avec ressort de poussée d'origine et ressorts d'embrayage Polini verts)
  • Allumage Doppler à rotor interne

Je précise que le variateur, la joue fixe et le correcteur de couple sont en parfait état de fonctionnement.

Des pistes?

Partager ce message


Lien à poster
Partager sur d’autres sites

11 réponses à cette question

Messages recommandés

  • 0

Bon moi je suis pas pro dans le domaine mais d'après tout ce que j'ai pu lire tu devrai changer ton ressort de poussée pour un plus dur non ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 2 minutes, Alex2a a dit :

Bon moi je suis pas pro dans le domaine mais d'après tout ce que j'ai pu lire tu devrai changer ton ressort de poussée pour un plus dur non ?

Je conserve le ressort de poussée d'origine car il a peu de kilomètres, et en étant sur une configuration proche de l'origine, il n'y a aucun intérêt de le remplacer. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je poste toujours, mais je pense avoir trouvé la cause de mon souci.

J'ai roulé aujourd’hui avec mon engin, et malgré le poids des galets fort élevé le moteur est en sur-régime et je sens bien que la démultiplication ne se fait pas correctement. Après être revenu, j'ai démonté le variateur et ai remarqué que la courroie ne montait pas au maximum, alors que les galets sont sensés être trop lourds et la courroie neuve. Il m'est venu alors l'idée de mesurer la longueur du canon du variateur: 38.5mm. Dans mes souvenirs, le canon d'origine fait 38mm, et vu que je n'en ai pas d'autre sous la main, j'ai provisoirement remis le variateur Artek avec des galets de 6.5g. J'ai fait environ 400m avec (pour le remettre au garage), et il a l'air de se comporter correctement.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut, étonnant en effet comme comportement.

Je pense que la piste que tu as suivi est la bonne, à savoir qu'un changement au niveau du variateur et / ou de la courroie impacte les réglages de variation.

Avec un canon plus long c'est normal que la courroie monte moins haut, et avec des galets plus lourds c'est compensé à mi et haut régime...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut à tous.

Je crois avoir enfin trouvé les causes de mes soucis de réglages.

Le canon de variateur en 38.5mm est en petite partie responsable, mais voici le véritable coupable:

cloche-d-embrayage-replay-diametre-107-pour-mbk.jpg

Tout à l'heure, j'ai démonté mon carter de kick et ai ouvert le correcteur de couple au maximum et le bord de la partie mobile venait buter contre la cloche d'embrayage. J'ai ensuite fait la même chose avec la cloche d'origine, et je me suis aperçu que la courroie rentrait 3-4mm plus loin. Je connaissais déjà ce souci, et pensais l'avoir réglé en montant une rondelle sur l'arbre primaire, juste avant de monter la cloche, mais cela s'est avéré insuffisant...

Conclusion; pour tout ceux qui ont une cloche d'embrayage de ce type, vérifiez que votre correcteur ne bute pas contre, et si c'est le cas n'hésitez pas à mettre une épaisseur!

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Le 29/11/2016 at 18:10, Alain a dit :

Salut à tous.

Je crois avoir enfin trouvé les causes de mes soucis de réglages.

Oui ta cloche replay est donc en partie en cause mais comment explique tu un comportement normale avec le variateur Artek k2 et cette même cloche ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Le 30/11/2016 at 00:02, ninodu10150 a dit :

Oui ta cloche replay est donc en partie en cause mais comment explique tu un comportement normale avec le variateur Artek k2 et cette même cloche ?

Avec le variateur Artek, je ,me suis retrouvé avec le même souci de pointe, mais il était plus constant dans l'accélération

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Le 30/11/2016 at 08:16, Alain a dit :

Avec le variateur Artek, je ,me suis retrouvé avec le même souci de pointe, mais il était plus constant dans l'accélération

Ah ok. Soucis régler alors.

C' est ta configuration définitif ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

C'est bon à savoir ça !

Comme quoi même avec un même diamètre annoncé, 2 pièces peuvent avoir un impact très différent sur le fonctionnement...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'ai remarqué aussi que deux variateurs différents mais adaptés à la même machine ne pèsent eux même pas forcément le même poids!

Alors je l'ai remarqué sur une machine qui est éloignée d'un scoot 50, mais ça doit être pareil:

sur mon Satelis 400, j'ai acheté un variateur Polini Speed Control (12 galets!!) , et même sans galets, les deux variateurs ont un différentiel de poids de près de 30% (le polini est plus lourd que l'origine), du coup, ça doit s'en ressentir sur le réglage final

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 21 heures, Samuell a dit :

J'ai remarqué aussi que deux variateurs différents mais adaptés à la même machine ne pèsent eux même pas forcément le même poids!

Alors je l'ai remarqué sur une machine qui est éloignée d'un scoot 50, mais ça doit être pareil:

sur mon Satelis 400, j'ai acheté un variateur Polini Speed Control (12 galets!!) , et même sans galets, les deux variateurs ont un différentiel de poids de près de 30% (le polini est plus lourd que l'origine), du coup, ça doit s'en ressentir sur le réglage final

Oui plus un variateur est léger plus il ce reglera lourd et inversement. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Attention, merci de bien vouloir éviter de répondre à un vieux sujet : mieux vaut en créer un nouveau, en choisissant avec soin la section, et en expliquant spécifiquement votre problème. Pour plus d'informations, vous pouvez consulter le règlement du forum.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.