• 0
seawave

scooter piaggio - gilera Quel Réglages Carburation pour ma configuration

Question

Bonjour à tous,

 

Je viens faire appel à vous pour m'aider à régler ma carburation en fonction de la configuration moteur que je viens de m'offrir. Mon scooter ayant précédemment serrer, j'ai du faire quelques achats pour tenter de le remettre sur roues par moi même.
Je n'est pas encore tout monter dessus, mais je m'y mettrait dans la semaine à venir, une fois que je serais les réglages à adopter selon vos avis et conseils.

Voici donc la liste de ma configuration en prépa

  • CYLINDRE CULASSE MALOSSI 50CC "SPORT" FONTE TYPHOON
  • Vilebrequin Doppler S1R Typhoon
  • Kit roulements et spys Doppler Typhoon
  • EMBRAYAGE MALOSSI FLY-CLUTCH DIAM.107 PIAGGIO
  • RESSORTS D'EMBRAYAGE MALOSSI "FLY-CLUTCH" SPORT
  • Lamelles de clapet malossi (fourni avec le kit cylindre)
  • COURROIE MALOSSI "X-SPECIAL BELT" RENFORCÉE PIAGGIO 

 

  • rroule au mélange le temps du rodage au moins (a voir après)
  • Carburateur d'origine 17,5 
  • Gicleur principal de 85mm
  • autres gicleurs d'origine (j'ai pas les refs)
  • boîte à air d'origine (bec arrièrre retiré)
  • Ancien Pot d’échappement Leovince Touring débridé ( dans le futur, je songerais à autre pot plus performant, mais je verrais ça après le rodage )

 

Voilà pour ma configuration, selon vous quel réglages carburation dois-je adopter lors de mon montage pour partir sur une base saine et sans risque ?

Je vous laisse le soin de me détaillé tous ce que j'ai à savoir, je risquerais d'oublier des choses si je posais des questions précise.

je suis extrêmement novice en mécanique, en revanche je me suis déjà énormément renseigner donc je devrais pouvoir comprendre vos conseils détaillé, donc n'hésitez pas à expliquer vos choix.

Par avance Merci à tous de votre aide !
 

Ps : j'ai également créer un sujet similaire pour ce qui concerne la partie "Variation". n'hésitez pas à y faire un tour si vous êtes également en mesure de me conseiller à ce propos, voici le lien du sujet "Variation" https://www.scooter-system.fr/forum/topic/65525-quel-réglages-variation-pour-ma-configuration/

 

Modifié par seawave

Partager ce message


Lien à poster
Partager sur d’autres sites

Messages recommandés

  • 0

bonjour 

pour la carburation ça doit être un gicleur principal de 6mm qu'il te faut donc tu prend une boîte qui par de 70 jusque a 100 pour commencer 

en ce qui concerne le réglage tu as un super tutoriel en parti guide et tutoriel sur le forum passe y voir ça sera bien mieux que de te l'expliquer ici 

  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je vais aller y jeter un coup d'oeil avec plaisir, merci de l'infos.
Cependant etant novice, plutôt que de tenter d'apprendre et de comprendre par moi même, et potentiellement ne pas comprendre s'en m'en rendre compte, puis faire des bêtises, je préfère me référer a votre expérience à vous pour être sur !

 

après l'apprentissage ne me fait pas peur, je veux juste faire les choses bien avec certitude, je m'attarderais sur la compréhension de ma machine une fois le rodage fait, j'affinerai les réglages.

tu pense que le minimum qui sera requis sera 70 ? car actuellement je suis en 65... je dois impérativement changer ça avant mon premier démarrage ? :o 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

alors oui moi a chaque montage de cylindre neuf je monte un gicleur assez gros expres comme sa je sais que je serais trop riche mais je pourrais régler sans serrais le moteur 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@fred82000 assez Gros c'est à dire ? tu me préconiserais un gicleur de combien pour démarrer légèrement trop riche ? perso j'en est strictement aucune idée, ça dépend de mon choix de kit etc j'imagine ...

J'ai déjà remonter le vilebrequin neuf, je vais pas tarder à attaquer les parties variation et carburation, j'ai besoin des infos :P

 

Merci à tous 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

tu monte le plus gros gicleur que tu as si sais un 100 tu monte un 100 et si sa démarre mais que tu broutea mort ou autre tu le change 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ça me parait tellement énorme 100... En origine tout débridé avec pot zasuni R j'était a 68... 

il y a vrailent une tel différence avec un kit malossi 50cc ? J'ai peur qu'à 100 il démarre même pas mdr

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut à tous,

 

un ami me conseil un gicleur de 85, je compte aller acheter un gicleur demain. est-ce que ça vous semble correct pour une tentative de premier démarrage ?

 

une fois le premier démarrage effectuer et si tout ce passe bien, qu'il démarre etc ... quels seront les premières chose à faire pour verifier que le gicleur soit correct ? ni trop riche, et encore moins trop pauvre évidemment ... sachant que je serais en rodage, donc tapé des grosses pointes et faire un arrêt moteur n'est pas possible :/

avez vous des solutions ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut 85 je trouve ça bien trop gros chez Piaggio bizarrement ça se règle pas très gros en gicleur.

Fais un test de la bougie avec le gicleur que tu as pour commencer comme ça tu verras.

  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 19 heures, airness006 a dit :

Salut 85 je trouve ça bien trop gros chez Piaggio bizarrement ça se règle pas très gros en gicleur.

Fais un test de la bougie avec le gicleur que tu as pour commencer comme ça tu verras.

L'ennui, c'est que j'ai un rodage à faire du coup j'peux pas tiré la poignée au max et faire un arrêt moteur pour checker l'etat de la bougie.

Au ralenti présentement, clairement elle est noir et brillante, trop riche quoi ... mais j'peux pas me permettre de baisser sans faire un test routier :x
Actuellement le test routier est pas tellement possible vu le comportement du scooter, voici une vidéo démonstrative : 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

En fait tu es riche au ralenti ça veut dire déjà que ta vis de richesse est trop visser.

Dans un premier temps devisse ta vis de richesse voir si ça va mieux, si sava toujours pas,  tu seras obligé de baisser un peu en gicleur. 

Modifié par airness006

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

le souci c'est que c'est encore flou dans ma tête... la vis de richesse, c'est celle qu'on peux dévisser à la main, avec un ressort sur toutes sa longueur, ou bien c'est celle a tourner avec un tournevis plat ?
Je patauge vraiment grave en terme de carburation :/

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 2 minutes, seawave a dit :

le souci c'est que c'est encore flou dans ma tête... la vis de richesse, c'est celle qu'on peux dévisser à la main, avec un ressort sur toutes sa longueur, ou bien c'est celle a tourner avec un tournevis plat ?
Je patauge vraiment grave en terme de carburation :/

Celle que tu dévisse à la main c'est le ralenti 

La richesse et la vis que tu devisse avec un tournevis plat mais quand tu le fais c'est quart par quart avec moteur tournée. 

Ça peut largement régler ton soucis car moi j'avais le problème inverse avec mon scooter j'ai dû visser quart par quart pour trouver un comportement meilleur.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 6 minutes, Greg95 a dit :

Pour les réglages typhoon tu as @Lucifer si il est dans le coin..

Un de plus qui peux t aider

Salut les amis 

désolé pour mon absence j’ai dû déménager en catastrophe dans le centre de la France enfin presque je suis à St Etienne :D

en quoi puis je aider ?? 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ah merde on as même pas pu boire une mousse

Bah j'espère que ca roule pour toi en tout cas

  • Triste 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 2 minutes, Greg95 a dit :

Ah merde on as même pas pu boire une mousse

Ça c’est fais brusquement début mai...  et comme je suis pas encore dans un chez moi étant hébergé j’ai pas mon pc qui est en box de stockage et du vieux iPhone c’est pas pratique ... 

mais si je peux aider pour un typhoon pas de soucis je suis là surtout que le miens roule fort :teuf:

Modifié par Lucifer
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Dieu Merci ! :D haha 
Ton typhoon rooule fort, aide moi x')

Alors le plus simple aurait été de lire le sujet et les messages qui ont suivi, mais j'entend bien que c'est chiant pour toi.
Pour résumé, mon ancien moteur a serrer.
Suite à ça, n'ayant pas fortune sur mon compte, j'ai du prévoir les réparations moi même, avec bon nombre de tutoriel du net ainsi que les conseils que j'ai pu receuillir ici.

 

Kit 50 fonte malossi, lamelle de clapet malossi (fourni avec le kit), cage à aiguilles malossi.
Vilebrequin doppler S1R (spi doppler et roulement skf vendu avec)

j'ai eu un peu de mal à l'installer (le vilebrequin), tout ne s'est pas passer aussi facilement que sur les vidéos.
Ceci etant, je suis parvenu à tout bien mettre en place (du moins, je le pensais... finalement peut-être que non, tu m'dira).
Les carters étant remonter, j'ai fait un test d'étancheité pour verifier mes joint spi, car coté allumage ça n'a pas été simple et j'avais un doute. le test a été concluant après 30min rempli de carburant, sans aucune fuite.

J'ai toujours mon variateur d'origine avec des galets de 4.7, une curroie belt malossi, embrayage fly clutch avec poussée d'origine et ressort d'embrayage vert (pour fly clutch).

Ma courroie ne monte pas à fond sur le correcteur de couple, alors qu'elle est bien en bas du variateur.
Lorsque je démarre et que je règle le ralenti, voilà ce que ça donne ensuite : 

Grossomodo, ça mouline dans le vide dans le quart, voir le tiers de la poignée, ensuite ça accroche timidement en douceur, il gueule ... si je relâche la poignée, il cale.

Pour infos, mon carburateur full origine 17,5 débridé, avec un gros gicleur de 90 histoire d'être bien riche le temps du rodage et des réglages variateur. pas envie de serrer direct, c'est ce qu'on m'a conseiller.


L'un des autres ennuis, c'est que la rotation de mon variateur et/ou vilebrequin n'est pas normal. ça tremble. comme si il y avait du jeu quelques part, cf vidéo https://www.youtube.com/watch?v=6xKU35hklik

A quoi cela pourrait être du, est-ce la cause du mauvais fonctionnement du scooter ?
que dois-je faire ? pitié que je ne doive pas rouvrir mes carters ><

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@Lucifer j'espère que ta situation va s arranger ^^

Sur la vidéo ta courroie on a l impression qu'elle est trop longue.

As tu bien tout remonter (ton variateur) ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 9 minutes, Greg95 a dit :

@Lucifer j'espère que ta situation va s arranger ^^

Sur la vidéo ta courroie on a l impression qu'elle est trop longue.

As tu bien tout remonter (ton variateur) ?

elle n'est pas trop longue, au contraire même j'dirais.
on vois qu'elle gigote effectivement, mais si tu regarde bien, elle ne monte même pas tout en haut du correcteur de couple :x j'sais vraiment plus ou donné de la tête :/
à mes yeux ça peu être tellement de truc différent etant donner que je ne suis jamais sur que je fasse comme il faut. en gros, pour moi j'ai peut-être tout mal fait tellement j'suis parano. pourtant je me suis appliqué !

la pose du roulement te semble correct ? : https://cdn.discordapp.com/attachments/439443917688143872/605517851842838550/20190729_205724.jpg

https://cdn.discordapp.com/attachments/439443917688143872/605517853180952581/20190729_205700.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Pour moi les roulements ca a l'air bon.. de toute façon quand tu chauffe ils se mettent en butée contre le carter. En gros ils touche le fond.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Courroie qui remonte pas = ressort poussée trop moue ! 

 

Met le violet , j’ai eu ce soucis. !!  

Ce qui faisait que le scoot était moue de folie au démarrage puis partais une fois arrivé à 45km/h et j’avais déjà mis le rouge 

Modifié par Lucifer
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Peut être as tu un problème de correcteur de couple, mais la courroie c'est bizarre quand même.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

le violet ou le vert ? on m'avais parler du vert.
Et concernant mes tremblements au variateur ... c'est pas inquiétant d'après toi @Lucifer

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Pour éliminer le variateur, démonte le et remonte le en serrant bien tout et que tout soit en butée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.