Aller au contenu

scooter chinois Projet Znen Spiro + 2 temps (idem TNT Roma)


Messages recommandés

Remontage imminent du kit 70 athena sport que j’ai rehaussé a l’échappement j’ai voulu le renvoyer sauf qu’il est retouché donc je le garde il fera largement plus l’affaire que mon airsal que je compte garder en cas de casse.

Lien à poster
Partager sur d’autres sites

Moteur remonté et allumage grillé au montage... quelle merde serieux... le câble de la bobine haute tension est sortis de son logement le fil de cuivre était apparent sur 1 bon cm du coup j’ai démarré j’avais ma main a proximité ce qui a fait un arc électrique entre ma main et le câble ca a suffis pour flinguer mon allumage...j’ai donc changé de bobine HT après test ca ne fonctionne pas suite a ca j'ai pris un boîtier cdi neuf ca na rien changé non plus du coup j’ai commandé un stator neuf ca devrais resoudre mon problème. D’ailleurs quand le mecano me l’a reparé il a monté un stator de nitro av2003 compatible avec les chinois cpi et a du adapter un cdi de 4 temps chinois gy6 pour qu’il démarre j'ai donc pris la même ref pour le cdi et stator toujours bon a savoir. Au passage j’ai aligné mes carter au kit.

8DD5F957-39F9-4151-8E94-3715AEBBD296.jpeg

710CD30D-7B76-47D4-B717-5E3E357D01E9.jpeg

ACE79884-2258-4FFC-BC7B-46B807DA3DC5.jpeg

752F2E8C-80C7-4F92-9822-5528E914220D.jpeg

D0320254-3F2D-4ABE-A721-F1F11A0AD677.jpeg

Modifié par Jimo37
Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

Quelque news du scoot au final je n’avais pas grillé l’allumage ni quoi que ce sois avec le court circuit a mon grand etonnement...du coup j’ai changé cdi faisceau complet et allumage pour rien en plus de ca le faisceau netait pas compatible au niveau année j'ai du galérer a retrouver de l’eclairage av/ar et mon scoot marche avec un coupe circuit (interrupteur de lampe de chevet) bref tout ca pour m’apercevoir que j’vais mal fait le squich du athena et que cetait simplement de la detonation qui limitais mon régime et ma puissance avec casiment les même symptomes qu’un problème d’allumage mal calé. j'ai enfin tout réglé et remis le barikit pour moins de prise de tete. 

Modifié par Jimo37
Lien à poster
Partager sur d’autres sites

Salut a ce qui suivent aujourd’hui j’ai simplifié mon faisceau électrique pour retrouver de l’eclairage. J’ai donc branché les phares en direct sur le régulateur avec une masse sur le chassis et mis un interrupteur pour le contact car la prise neiman ne fonctionne pas sur ce faisceau et ca a l’air de l’faire rien ne grille j'ai quand même conservé la serrure d’origine pour vérouiller la direction.

62217A15-F2F5-4ACE-9826-FE5FC81E2DAF.jpeg

495EEB8A-9CD0-469F-875B-C94AACDEF6A3.jpeg

3AB70C61-B6E7-4F38-9B47-F6EDF28BE1AE.jpeg

39559534-F1E6-449B-8D3A-C8ACCE39CFF1.jpeg

0A98DEE1-D563-4A68-B86C-7B0BF7D175AE.jpeg

FD4FAC52-1467-4937-8FDD-A8AB2FDC8D7C.jpeg

Modifié par Jimo37
Lien à poster
Partager sur d’autres sites
Il y a 1 heure, BENJI-3888 a dit :

Bonsoir 

Je suis ton projet qui m'a l air assez galère 

Bonsoir oui j’ai eu pas mal de soucis car j'ai du adapter pas mal de pieces d’ovetto sur un chinois comme l’allumage et la cloche d’allumage qui d’ailleurs ne fonctionne qu’avec un cdi de 4 temps ou le vilebrequin qui est prevu pour un nitro bref tout est enfin réglé je viens de finir d’adapter le nouveau faisceau et le moteur est réglé.

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Au passage le scotch sur le faisceau ne sert que d’isolant pour mes cosses neuves et pour des prises du faisceau qui ne me servent pas en aucun cas les fils sont raccordé a l’arrache et dissimulé sous le scotch .

Lien à poster
Partager sur d’autres sites
Le 05/03/2021 à 18:14, BENJI-3888 a dit :

Alors tout fonctionne parfaitement ?

Oui enfin j'ai fait plus de 25km l’eclairage ne bronche pas et le moteur ca ma l’air bouen ca marche avec beaucoup de couple mais ca ma l’air de chauffer après il est en rodage la bougie est marron brique donc a voir 

Modifié par Jimo37
Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Nouveau cylindre arrivé a la maison le barikit ma decu niveau perf. Au final quand on observe le kit on vois tout de suite le logo athena a l’interieur du piston et le cylindre est gravé comme les kits athena du coup le moulage du piston et du cylindre proviens de chez eux comme le revetement. En tout cas ca annonce de grosses perfs seul bemole les chanfrein des lumieres vraiment degueu...

579D8B41-E9B1-445E-A9FE-FE31520D58B2.jpeg

32140E08-CDBF-469B-A89B-428441259896.jpeg

4646FFF6-1002-49EC-8022-32F7AD0FC729.jpeg

B89B6CE0-1B51-4A87-8890-0F103C1ACEED.jpeg

E5FE6BC4-ED81-41E7-96B1-F1ED2DD640F6.jpeg

6728941B-77EA-41B4-8C9B-1F422CC2D2E9.jpeg

Modifié par Jimo37
Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Max Blackbird a dit :

Oui, ce n'est pas top, c'est pour ca que je conseille toujours athena, le tpr m a decu point de vue finition, avant c étaient des cylindres parfaits

Tiens regarde le defaut en plus en haut de la chambre de combustion...ca fait pas mal flipper mais je pense pas que ca ai deformé le nicka

image.jpg

Jeu a la coupe du segment retouché a 0,15 j’avais 0,05 de base

Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Jimo37 a dit :

Tiens regarde le defaut en plus en haut de la chambre de combustion...ca fait pas mal flipper mais je pense pas que ca ai deformé le nicka

image.jpg

Jeu a la coupe du segment retouché a 0,15 j’avais 0,05 de base

Salut,

Pour moi ce cylindre n'est pas neuf, on dirait qu'il a eu un coup de dremel loupé et un coup de rodoir qui a foiré aussi en sortant.

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, ScootMap.fr a dit :

Salut,

Pour moi ce cylindre n'est pas neuf, on dirait qu'il a eu un coup de dremel loupé et un coup de rodoir qui a foiré aussi en sortant.

J’ai un doute egalement en plus c’est un destokage de chez mxs il était en promo. J’aurais du le renvoyer...

Par contre la chemise était neuve aucun doute la dessus

Il y a 2 heures, ScootMap.fr a dit :

Salut,

Pour moi ce cylindre n'est pas neuf, on dirait qu'il a eu un coup de dremel loupé et un coup de rodoir qui a foiré aussi en sortant.

Le defaut en haut c’est un defaut de moulure car pas de trace de friction ou autre c’est deformé quoi donc bizarre...

Lien à poster
Partager sur d’autres sites

Un petit changement de courroie s’impose...sinon j'ai compraré les deux kit v’la la dif au niveau des lumieres.

E7A57550-D035-47CC-9261-B09CBE69829A.jpeg

93B57DB2-3D20-42B1-81CA-47E2C319673E.jpeg

 

39B49A85-3886-4558-905C-D89E187F1061.jpeg

 

99504771-72B0-4907-A3BD-2F791DAC80D6.jpeg

Modifié par Jimo37
Lien à poster
Partager sur d’autres sites

après plusieurs réglages carburateur et varia j’ai enfin trouvé le bon compromis avec le top alu. Pour le gicleur principal je suis remonté a 92 car en 88 j’etais pauvre au final. Sinon pour la variation plusieurs choses m’on interpellé...le scoot avais un démarrage creux a bas régime j’avais ce soucis même en 50cc c’est a dire qu’avec un 50 fonte pot plus carburateur je marchais uniquement avec des galets de 3,5g max ce qui est très peu pour un moteur type minarelli horizontal sans ca le scoot n’avais pas de démarrage ni de reprise et en ressorts a l’embrayages j’avais des noir malossi le jaune était trop mou...et la avec le top alu 70 j’ai carement descendu le poids des galets a 2,37g exactement et les ressorts noir ne marchaient pas a mon grand etonnement pourtant plus dur que les rouge chez malossi du coup j’ai comprimé mon ressort de poussée rouge avec une assiette malossi et monté des ressorts d’embrayage rouge malossi et la rien a voir le scoot prends ses tours, allonge bien, tout en ayant du couple a tous les régimes et en reprise. Je prescise que mon moteur est identique au cpi pop corn avec une courroie très longue en tout cas plus longue que sur nitro/ovetto d’ailleurs celle ci touche mon carter de variation en haut et en bas j’ai du l’ajourer en conscequence...si il y a des specialistes de scoot asiatique de même type pouvais vous me dire pourquoi ma varia est reglé si léger merci d’avance en tout cas tout va pour le mieux niveau setup enfin!!

Modifié par Jimo37
Lien à poster
Partager sur d’autres sites
Il y a 12 heures, Max Blackbird a dit :

Ben déjà ton pot demande a ton moteur de gueuler

Oui mais a ce point quand même? J’ai l’impression d’avoir posé un pot high end bref t’en que ca fonctionne

Lien à poster
Partager sur d’autres sites

Petit apercu des perfs pour info je met 1/4 voir mi gaz grand max je suis en rodage je viens de trouver le bon poids de galets c’est a dire 2,56g les 2,37g c’était un poils léger et après avoir testé des 3,5 j’ai eu des maivais resultats le scoot ne se lance plus au dela de 40-50km/h  https://youtube.com/shorts/ekY7dLVS1I4

Lien à poster
Partager sur d’autres sites
  • 4 semaines plus tard...

Petit réglage variation effectué avec des galets de 2,3g je bloque a 95 gps avec une peche d’enfer et avec des 2,81g 99 gps avec des coup de mou en reprise...sinon la carburation est parfaitement réglé avec un gicleur de 95 dans un 21 phbg.

A91B0BCD-DC4A-40B7-A360-08F56BB06832.png

345D65C4-2184-46BF-8A27-B52D62E68190.png

4E00B688-1A87-4A71-BFAA-B908310DD2D4.jpeg

7647F761-E3ED-4FA9-B0BB-C6F504D5488F.jpeg

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Attention, merci de bien vouloir éviter de répondre à un vieux sujet : mieux vaut en créer un nouveau, en choisissant avec soin la section, et en expliquant spécifiquement votre problème. Pour plus d'informations, vous pouvez consulter le règlement du forum.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...