• 0
Tgbtapo

scooter mbk - yamaha
Top perf 50 en rodage n'avance pas

Question

alors voilà j'ai mis un kit 50 cc avec un configuration variateur mhr grande plage avec galet 6.5 et 5gr, ressort de poussée jaune, embrayage malossi, carburateur 17,5 et gicleur 110 à changer en 105 et des clapets polini.

 

On a essayé tous les gicleurs possible et ça change rien au démarrage,

 

Mon problème est que le scoot ne se lance pas, il galère vraiment faut limite le pousser pour qu'il commence à avancer et en montée sa rame à mort une fois qu'il se lance le scoot tire un gros coup mais après pas grand chose.

 

je suis a 100 km de rodage viteese max en dessente 54  WTF ?

 

Petite vidéo:

 

 

 

 

 

 

Partager ce message


Lien vers le message
Partager sur d'autres sites

19 réponses à cette question

  • 0

Ca viens clairement de la carburation...

 

Ca coule par où ? Par la vis de vidange ?

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Ca viens clairement de la carburation...

 

Ca coule par où ? Par la vis de vidange ?

On vient de monter un gicleur 102 et ça roule mieux, mais l'accélération est toujours lente ...

 

Oui sa coule par le trop plein et la vis est fermée à fond

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

C'est le joint à ce niveau qui doit être HS, change-le ou change la cuve.

 

 

Après c'est certainement trop riche je pense.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Simple question, c'est quoi le modèle exact du carburateur?SI c'est un PHVA 17,5 TS, modifie le réglage de l'aiguille (mettre le clips un voire deux crans plus bas) et redescend le gicleur aux alentours de 90.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

C'est le joint à ce niveau qui doit être HS, change-le ou change la cuve.

 

 

Après c'est certainement trop riche je pense.

On a mit un autre joint pour la cuve et sa coule beaucoup, on à mis un gicleur 90, sa ne coule plus mais le scoot n'avance toujours pas

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

On a mit un autre joint pour la cuve et sa coule beaucoup, on à mis un gicleur 90, sa ne coule plus mais le scoot n'avance toujours pas

Change carrément de cuve, elle ne doit plus être plane assez que pour être étanche.

 

Tu n'as pas un autre carburateur pour essayer? VU que l'essence refoule, ça fausse toute la carburation...

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

alors voilà j'ai changer les galet c'est encore pire j'ai un gicleur 100 résultat il avance encore moins bien plus d'accelle plus de point  plus rien juste un veaux la cuve pisse aléatoirement ce n'est pas tout le temps au même momant donc je m'en remet a vous les internaute si vous avez des question posée ( les nouveau galet sont des 3.8 et des 7.25

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Fais comme je te dis, teste un autre carburateur, le tien semble foireux.

 

Pour le réglage du variateur, il est déconseillé de mettre des poids trop différents, question d'équilibre et d'usure.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Carburation beaucoup trop riche, tu fume bleu et tu pisse l'essence. essaie de repartir de zéro pour régler ça, et remets le filtre à air d'origine (sans le petit tube). Un cornet sert à rien, avec la BAA ce sera plus facile à régler et tu consommeras moins sans perdre plus de 5% de perfs (en étant pessimiste).

 

Je pense aussi que si ton scoot met du temps à partir c'est tes ressorts d'embrayages qui sont trop mous et retiennent le moteur, et aussi tu fais erreur en mélangeant des galets très lourds et très légers dans le variateur, ça aussi ça empêche le moteur de bien tourner et ça le déséquilibre.

 

Mets 6 galets de 5 grammes. Si ça gueule, 5.5 grammes.

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

alors voilà il me reste 6 galet 3.8 , 3.5 , 7.25  3 galet ajustable de 4  ,  4.5 , 5 ,  5.5 j'attend vos conseille 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Voilà j'ai mis full galet 7.25 j'ai mis un autre carburateur ça n'a plus l'aire de passer mais bon voilà le problème d'origine toujours la avec des galet si lourd je devrais avoir de la point et peu daccel alors que il démarre genre une 25 puis bad il prend tire franchement fort et puis se calme au alentour de 50 km/h je vous promet je ne l'ai pas brider je voudrais juste comprendre :/

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

juste pour le lol il roule beaucoup beaucoup mieux avec un 118 alors la franchement on comprend pas si v

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Tu as l'air d'avoir une prise d'air, 118 c'est énorme pour un malheureux kit 50 type origine et un cornet.

 

 

Et mets un poids de galets plus habituel, genre 5.5g, pour roder ça ira. Et regarde si tu as pas un soucis d'admission ou d'allumage.

1 membre aime ça

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Tu as l'air d'avoir une prise d'air, 118 c'est énorme pour un malheureux kit 50 type origine et un cornet.

 

 

Et mets un poids de galets plus habituel, genre 5.5g, pour roder ça ira. Et regarde si tu as pas un soucis d'admission ou d'allumage.

géneralement en gicleur sa tourne autour de 80 a 95 max (look ta bougie voir la couleur) ;)

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Et accessoirement c'est pas parce qu'on a des galets lourds qu'on a de la pointe .... 

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Carburation beaucoup trop riche, tu fume bleu et tu pisse l'essence. essaie de repartir de zéro pour régler ça, et remets le filtre à air d'origine (sans le petit tube). Un cornet sert à rien, avec la BAA ce sera plus facile à régler et tu consommeras moins sans perdre plus de 5% de perfs (en étant pessimiste).

Je pense aussi que si ton scoot met du temps à partir c'est tes ressorts d'embrayages qui sont trop mous et retiennent le moteur, et aussi tu fais erreur en mélangeant des galets très lourds et très légers dans le variateur, ça aussi ça empêche le moteur de bien tourner et ça le déséquilibre.

Mets 6 galets de 5 grammes. Si ça gueule, 5.5 grammes.

Tout est dit

boîte à air.

variateur plus léger.

Ressort embrayage plus dure

Modifié par Fredo95
1 membre aime ça

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

y'a pas de poids pour la pointe et un poids pour la peche , y'a le bon poids c'est tout . faut le trouvé .

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Pour le gicleur énorme, il y a deux possibilités: 

Soit le carburateur est un PHVA TS avec une aiguille A20 trop grosse d'origine.

Soit il a une fameuse prise d'air.

 

Et troisième possibilité, il a les deux...

Partager ce message


Lien vers le message
Partager sur d'autres sites
  • 0

Mélange tes 3 galets de 5g et tes 3 galets de 5.5g ce sera déja bien, en attendant d'en RACHETER en full 5g ;)

 

Achète aussi des ressorts d'embrayage jaune malossi.

Partager ce message


Lien vers le message
Partager sur d'autres sites

Créez un compte ou connectez-vous pour commenter

Vous devez être membre pour participer aux discussions

Créer un compte

Inscrivez-vous à notre communauté, c'est rapide et facile !


Créer un compte

Connexion

Vous avez déjà un compte ? Connectez-vous ici.


Me connecter