• 0
Leesion

scooter piaggio - gilera Le zip de mon client n'a pas d'étincelle

Question

Salut a tous :)

Citer

Je repare un scooter a un amis car ca fait 3 mois je n'arrive pas à avoir de sous pour m'acheter un vilebrequin pour mon booster.

 

Il n'y a pas d'étincelle a la bougie du zip. Et même avec une bougie neuve il n'a a toujours pas d'étincelle a la bougie. Tout est d'origine sur le scooter il a 15000 km et quelqu'un lui a mis du white spirit dans le moteur donc j'aurai certainement le cylindre a changer mais ca n'a rien avoir avec l'étincelle a la bougie.

1 - Qu'est ce que je dois vérifier sachant que j'ai mis une bougie neuve et il n'y a toujours pas d'étincelle?

2 - J'ai vu a côté du cylindre il y a un boîtier qui ressemble a bloc cdi mais il fait aussi office de bobine HT.

Je dois vérifier avec mon multimètre la tension au fils quand je kick. Mais quel fils vérifier? Ça peut être l'allumage aussi. Mais je n'est aucunes pièces de rechange pour vérifier par élimination.

3 - Verifier la masse mais de quelle couleur est le fils de masse sur piaggio zip? Noir

@tomMpower @JSP SCOOTER (tom67) @jimmy10 @nathan 2917 @mat881

Partager ce message


Lien à poster
Partager sur d’autres sites

25 réponses à cette question

Messages recommandés

  • 0

Regarde l'antiparasite (testé un a toi), ensuite bobine haute tension à vérifier les  branchements, vérifier branchement allumage ça peut paraître très con mais bon....

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'ai réussi à débrancher la cosse de l'allumage et la rebrancher mais la cosse sur le boîtier est collé on dirait :(.

Demain je teste un antiparasite de mon booster 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

une étincelle se teste sans anti parasite, avec le câble direct sur une masse.

tu as 5 câbles qui viennent directement de l'allumage, l'une de ces 5 câble est rouge et il vas sur le cdi, c'est ce câble rouge qui est censé donner le courant au cdi et l'étincelle. si le rouge donne du courant c'est que le cdi est HS

vérifie bien tous les câbles, et cosses, et aussi ceux du stator, si pas dénudé etc..  et que les bobines de cuivre soit en bon état..(mais il te faut un arrache pour retirer le volant magnétique)

vérifie aussi es branchements au neiman.

ou débranche(ou coupe) le câble vert qui sort de l'allumage ou cdi (c 'est le coupe curcuit/contact masse pour éteindre)

Modifié par JSP SCOOTER (tom67)
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 30 minutes, JSP SCOOTER (tom67) a dit :

une étincelle se teste sans anti parasite, avec le câble direct sur une masse.

Super je savais pas. Merci :socool2:

il y a 30 minutes, JSP SCOOTER (tom67) a dit :

tu as 5 câbles qui viennent directement de l'allumage, l'une de ces 5 câble est rouge et il vas sur le cdi, c'est ce câble rouge qui est censé donner le courant au cdi et l'étincelle. si le rouge donne du courant c'est que le cdi est HS

Ok donc avec mon multimètre de dois le mettre en série et le mettre en mode ampère A:

Je coupe le fil rouge je met le fil rouge de mon multimètre sur le fil rouge du faisceau et sur l'autre extrémité du fil rouge du faisceau je met le fil noir du multimètre.

 

il y a 36 minutes, JSP SCOOTER (tom67) a dit :

vérifie bien tous les câbles, et cosses, et aussi ceux du stator, si pas dénudé etc..  et que les bobines de cuivre soit en bon état..(mais il te faut un arrache pour retirer le volant magnétique)

vérifie aussi es branchements au neiman.

J'ai le klaxon donc ce n'est pas le neiman ni le fusible.

 

il y a 37 minutes, JSP SCOOTER (tom67) a dit :

ou débranche(ou coupe) le câble vert qui sort de l'allumage ou cdi (c 'est le coupe curcuit/contact masse pour éteindre)

Donc si je coupe se fil mon scooter démarre sans neiman ??  J'ai pas compris 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 3 minutes, JSP SCOOTER (tom67) a dit :

le rouge mulitimètre sur le rouge allumage, le noir multimètre à la masse

sur courant alternatif 

A oui c'est pas du courant continu. Tu m'en apprends des choses :)

 

Pour le câble vert je n'ai pas compris. Si je le débranche j'ai de l'étincelle même si mon neiman est mort?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Le régulateur de tension n'a rien avoir avec l'étincelle de la bougie?

Est ce qu'il y a une sécurité comme les peugeots avec l'huile?

Merci pour toutes ces informations :cool:

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 7 heures, JSP SCOOTER (tom67) a dit :

le rouge mulitimètre sur le rouge allumage, le noir multimètre à la masse

sur courant alternatif 

Il faut que je met le neiman sur ON . Mais je dois m'attendre à tomber sur quoi comme valeur? Je dois kicker pour qu'il y a du courant qui sort du fil rouge ou juste avoir le neiman ON?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

si ton allumage tourne, il sort du courant, plus rien à voir avec le neiman

le neiman coupe le cdi.. pas l'allumage

par exemple quand tout fonctionne, si tu as ta clef sur OFF, et tu kick, l'allumage envoie quand même du courant au cdi, mais le cdi n'en envoie pas à la bougie car c'est sur off.

Modifié par JSP SCOOTER (tom67)
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

j'ai eu une merde du genre sur le boost d un pote et j'ai mis directe un stator que j avais en rab c était ca alors qu on n'a pas toucher a l allumage juste changer le cylindre

il est venu avec en roulant on met le nouveaux cylindre plus d étincelle vraiment chelou

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

C'est normal que le fil noir est avec le fil blanc ?  C'est la cose du cdi/bobine HT

20161001_112524.jpg

J'ai mis le fil de l'antiparasite sur la culasse et je n'est pas eu d'arc électrique :/

Par contre j'ai fait ce branchement : si j'ai bien compris ce que tu m'as dit. C'est la cosse que tu es censé brancher sur le cdi.20161001_113708.jpg

En mode résistance j'ai ça mais c'est pas ce que tu m'a demander 

20161001_113714.jpg

En mode DCmA 0.5 j'ai ça 

20161001_113734.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je viens de comprendre de DCmA et pour mesurer l'intensité du courant continu donc je me suis tromper. Sur mon multimètre je n'ai pas l'option pour mesurer l'intensité d'un courant alternatif. Je n'ai pas ACmA.

 

Mais comme tu l'aura remarquer avec le calibre DCmA sur 0.5 l'aiguille à bouger mais je trouve que ces très bas. Je connais pas la valeur d'origine tout de façon.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Juste pour info (elle pourrait être utile), le cdi et la bobine haute tension ne font qu'un. Généralement, c'est la première pièce à flancher sur un Piaggio, car fort exposé (humidité, chaleur)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Nouvelle information les gars. J'ai tester le cdi de mon scooter sur un autre zip et il y a bien un arc électrique donc le cdi marche bien. 

Sur le scooter de  mon client j'ai 1 fois sur 10  une étincelle (arc du fil antiparasite ) mais la j'arrive plus du tout à l'avoir :/

Je pense à un faux contact vu que tout a l'heure j'ai vu une étincelle sur 10.  

En tout cas ce n'est ni la bougie ni le fil antiparasite ni le cdi/HT. 

J'envoie des photos dans un instant 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

il m'est arrivé un truc du genre , une étincelle  une fois de temps en temps , tous les composant fonctionais , c'était la cosse faisseaux/allumage qui faisait contacte quant elle avais envie , j'ai branché en direct et ça a marche direct (j'ai mis 15 jours à trouvé , ma plus grosse galère ) regarde de ce coté (toute les connections)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je n'ai pas d'arrache allumage donc impossible de demnoter celui de zip. 

Pourtant j'en au un pour booster mais trop petit. :s 

20161001_185700.jpg

Il est bizarre le capteur non?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

sur minarelli , on peut tésté le stator en faisant touché les fils un par un sur le cadre , sur 4 fils 2 doivent faire une big étincelle . si c'est pas le cas c'est dead. a voir si ça marche sur piapia.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Celle qui font la big étincelles c'est pour les phares ou l'étincelle de la bougie? J'ai 6 fils a la sortie de l'allumage. Mais pas de fil noir . Apparemment le blanc est une masse vu qu'au CDI il y a un fil noir qui est relié au fil blanc sur une des 3 bornes du CDI/HT.

Si quelqu'un a des connaissances en faisceau électrique de piaggio zip? Un schema?

Je sais pas trop quoi faire du coup, je crois bien que je vais devoir invertir dans un arrache allumage pour piaggio :(. Le budget est serré...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@JSP SCOOTER (tom67)

1 - Le régulateur n'y est pour rien pour l'étincelle? Car il est bancher sur l'allumage avec les fils Gris (qui devient gris et bleu après la cosse wtf) et le fil jaune. Est ce que ca serre pour les phares ? mais le deuxièmes fil?

2 - si quand je kick est j'ai les phares qui s'allume ca veut dire que mon sator marche ? ou c'est seulement la bobine qui se charge de l'éclairage qui marche donc stator a moitié HS?

3 - Est ce que le fil bleu permet la charge de la batterie?

4 - Je crois que mon faisceau est différent car au bornes de mon cdi j'ai un filblanc relié avec un fil noir et les deux ensemble vont sur l'une des 3 bornes du CDI

il y a 10 heures, Leesion a dit :

20161001_112524.jpg

Lorsque sur le schema ce n'est pas le cas. Je ne sais pas quel est la masse de l'allumage

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

c'est tout simple cherche pas, si ton cdi fonctionne et que ton neiman est bien relié, et la masse cadre bloc aussi, c'est que le stator est hs.

Modifié par JSP SCOOTER (tom67)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'ai une masse au niveau du régulateur de tension et elle  est bien relié au cadre mais faut que je regarde celle du bloc moteur.

1 - C'est bien celle du démarreur la masse du bloc moteur ? (comme sur booster spirit?)

Le cdi fonctionne je l'ai tester sur un autre scooter. Le neiman fonctionne car j'ai démarreur et klaxon.  Le fusible est donc bon aussi. 

2 - Qu'es que je dois vérifier sur le neiman? Si le fil vert est débrancher ça coupe le circuit  (plus d'étincelle)? Ou le contraire ? 

 

Est ce que cette outil est adapté pour démonter l'allumage du zip?

-------->>>>http://scooterpieces.fr/scooter-electricite/allumage-scooter/arrache-volant-tnt-original-24x100-26x100-pour-mob-piaggio-gilera-50cc-strada-fym.html

Modifié par Leesion

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut. 

Pour tester la masse je peux prendre mon multimètre en mode ohmetre et je met le fil rouge du multimètre sur la masse du faisceau mais je sais pas à quelle couleur de fil elle correspondsur le faisceau et le fil noir du multimètre je le met en contact de la culasse.

Est ce une bonne idée ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Attention, merci de bien vouloir éviter de répondre à un vieux sujet : mieux vaut en créer un nouveau, en choisissant avec soin la section, et en expliquant spécifiquement votre problème. Pour plus d'informations, vous pouvez consulter le règlement du forum.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.