Aller au contenu
  • 0

scooter piaggio - gilera Nrg kit 70 qui chauffe


Marco94400
 Partager

Question

bonjour à tous j'ai déjà fais ce sujet j'ai un nrg piaggio kit 70 dr fois.te double segment pot yasuni r variateur malossi vilebrequin et roulement renforcé avec un kit pompe à eau top perf neuf j'ai beau faire toute les purges possibles dès que je roule a pleine poignée il y a une petite odeur de chaud et au bout de 15min le scooter dépasse d'une barre sa chaleur normale jusqu'à surchauffer toute vos hypothèse sont bonne a prendre la pompe à eau le cylindre le vilebrequin tout est neuf j'ai réouver ma culasse pour voir si les joints étaient bien positionner j'ai tout tenter mais le scoot continue de chauffer des que je roule a pleine poignée j'ai vraiment besoin d'aide...

Lien vers le commentaire
Partager sur d’autres sites

Messages recommandés

  • 0

Exacte Jeff je suis d'accord avec toi normalement on change les joints la j'ai juste remis un coup de patte a joint je vais acheter des joints neuf mais j'aimerai trouver le problème, j'ai pas de prise d'aire au pot, la pipe d'admission est neuve le cylindre est bien placer donc je ne comprends pas pourquoi des que je tape dedans il ce met a chauffer quand je roule en mode rodage il ne chauffe pas

Modifié par Marco94400
  • Je n'aime pas 1
Lien vers le commentaire
Partager sur d’autres sites

  • 0

J'ai vérifié mes durite hier j'ai retiré tous les carénage et vérifié les tuyaux de refroidissement et leur fixations rien... le carburateur est peu riche au niveaux des réglages la bougie est une br9eix une br9es version iridium, la purge a été faite plusieurs fois grâce au petit tuyeau sur le côté du cylindre près de l'allumage car il n'y a pas de vise de purge sur les cylindre 70, la sonde de température a été changé il y a pas longtemps et le cylindre est est bien alimenté en huile 100% d'ailleurs gicleurs assez gros donc appart la chauffe il ne peut pas serrer.

C'est vraiment des que je tire une pointe que cette odeur de brûle de chaud arrive et le cylindre ce met à chauffer

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Bon nouvelle étape aujourd'hui j'ai redémonter le cylindre complet et j'ai agrandi les 2 petit trou par lesquels passe l'eau dans le cylindre près de la sortie de gaz qui était mal usiné j'ai remonter le cylindre avec des joints neuf cette fois t'inquiète pas doc jeff et le scooter ne chauffe plus mais il y a toujours cette odeur de brûler quand je tire une grande pointe et je ne comprends pas d'où elle vient.

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Bon résultat il chauffe toujours moins vite qu'avant que je reperce les trous de passage de l'eau dans le bas du cylindre mais il chauffe toujours des que je tape dedans, ce soir par 19 degré il a mis 15minutes a dépassé la température normale et toujours cette odeur de cramé des que je tape dedans quand je roule a 50 aucune odeur ni chauffe.

Pour te répondre bubulle déjà merci de participer c'est cool. Je roule avec ma pompe a huile a l'huile samouraï 100%, et j'ai baisser mon gicleurs la bougie est couleur brick mais le scooter roule bien quau maximum 3/4 de la poignée le dernier car il perd de l'accélération la visse d'air ne change rien au soucis.

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Si ça marche moins bien au 3/4 de poignée c'est que tu es sans doute trop pauvre (ou trop riche)

Ne fais pas trop confiance à la bougie si peut tu étais aussi trop pauvre avant de baisser le gicleur... Essayes de monter en gicleur jusqu'à la dégradation des perfs

La vis d'air n'est là que pour quazi exclusivement le circuit de ralenti, remets là comme elle était

Et j'éviterai de dire tout le mal que je pense de l'huile samurai, juste je dirais que c'est peut-être la cause de l'odeur ^^

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Tout va bien jusqu'à 3/4 le dernier quart fait perdre des tours au moteur mais pas de be-be-be ou de gros beuuuuh désolé des termes employé lol donc je n'arrive pas a savoir si je manque daire ou d'essence dans le circuit... pour le problème de chauffe que j'ai réduit mais pas résolu je ne comprends pas non plus si tu as une idée bubulle est-ce que j'aurais dû agrandir encore plus les passages de l'eau dans le bas du cylindre ? Ma pompe à eau est neuve est-ce que le kit de réparation de pompe à eau top perf est de mauvaise qualité ? Je ne comprend pas d'où vient cette chauffe et comment la régler.

Et pour ce qui est de l'huile la samouraï n'est pas bonne ? Tu pense que l'odeur vient de la dès que je tire une pointe l'odeur de cramé est dû a l'huile ? Pourrais tu me conseiller une autre huile que je teste du coup merci

Modifié par Marco94400
Lien vers le commentaire
Partager sur d’autres sites

  • 0

salut , ne te fie pas a la couleur de la bougie  remonte de 2 à 5 points de plus en gp , tu risque un serrage. l'huile samourail n'est pas conseillé pour fonctionné avec un graissage séparré , même si ça ne pose pas de soucis particulier. j'utilise le la castrol power 1 racing à 7 eu à carrefour ... elle graisse aussi bien que la samourail qui vaut facile le double si c'est pas le triple. et avec une configuration poussé.

sur mon spitro j'ai un radia de nrg en 2em  (un de 125 x9 en principal) , il est vraiment petit et je suis pas etonné que ça chauffe quant tu pousse avec un 70. en ce moment ou il fait bien chaud en le poussant je dépase pas le 75° ,mais j'ai 2 radia avec pompe à eau électrique. avec le radia de x9 seul ça chauffait déjà trop.

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Actuellement je suis en gicleurs 75 sur carburateur 17.5mm...franchement en cylindre origine je tapais dedans comme un fou 80kmh gps aucun problème de chauffe même en pleine été je lui mettait des 50 bornes sans soucis  le 70cc dr qui est le même que cher top perf qui me donne un peu plus de pointe et plus de couple mais pas un truc de fou et il chauffe je ne comprends pas pourquoi encore j'aurais mis un top bleu qui envoie sévère j'aurai compris mais la je ne comprends pas je suis obligé de rouler moins bien que l'origine et de temps en temps m'amuser a tirer des pointes sinon ca chauffe... j'ai un pote qui tourne en runner pot gp kit 70 malossi il chauffe pas pourquoi moi je chauffe je ne comprends pas les radiateur sont les mêmes ...

Lien vers le commentaire
Partager sur d’autres sites

  • 0

À en voir les dépôts dégueulasses dans le cylindre que fait l'huile samouraï, perso j'ai vite arrêté d'en mettre

Si tu ne sais pas si tu es trop riche ou trop pauvre essaie plusieurs gicleurs tu sera vite fixé 

Il y a de grandes chances que tu roules trop pauvre, essaie de monter directement de 10 points voir ce que ça donne, de là affine au fur et à mesure que tu essayes, sans regarder la couleur de la bougie juste au comportement du scooter poignée de gaz à fond

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Pour te répondre alain quand tu parle de thermosta tu veux dire le calorstat ? Car il n'y en pas sur les kit 70 ni même sur les kit 50 si tu parle de la sonde de température oui elle est présente 

et bubulle c'est vrai que la samouraï calamine fortement même sur la bougie je constate un dépôt tu utilise quel huile toi ? Sachant que jimmy a conseillé la casrtole power racing plus haut

Pour le gicleurs je vais tester ce que tu m'a dis bubulle je vais teste un 80 demain et voir comment ça ce comporte

Mais ça ne réglera pas mon problème de chauffe...personne n'a d'idée ? Car cela m'inquiète je me tate même a me remettre d'origine mais ça serait m'avouer vaincu fasse au problème...

Lien vers le commentaire
Partager sur d’autres sites

  • 0

salut

tu comprend pas ton souci de chauffe car tu ne lit pas ce que on dit les copain au dessus 

jeff lui même te le dit un e carburation pauvre peux te faire chauffer et on te dit de teste de monter en gicleur donc fait ce test puis voir si tu chauffe de trop ou pas si oui malgré ton réglage carburation bon alors il te faudra voir ailleurs *t pour lhuile je prend comme jimmy et ces top mon kit 50 alu bidalot tout fraichement monter tourne que avec cette huile 

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Ça marche fred je vais testé ça tranquillement demain j'ai une boîte de gicleurs qui va jusqu'à 90 je pense que ça suffira pour testé je reviens vers vous une fois que ma carburation est opérationnelle et je vous tiens au courant si je chauffe toujours 

Et pour l'huile je vais suivre vos conseils castrole power racing.

Lien vers le commentaire
Partager sur d’autres sites

  • 0

J'ai ma boîte a air d'origine jeff

Bon du coup après avoir réglé la carburation le scoot roule très bien mais toujours ce problème de chauffe des que je tape dedans et quand je suis a deux c'est encore pire a deux en tapant dedans il chauffe en moins de dix minutes il a prix 8barre sur la sonde au lieu de 6barre normalement, je n'arrive pas a comprendre d'où cela vien la purge est bien réalisé le carburateur est maintenant réglé plus de beuh ou de rabaissement moteur mais il chauffe toujours help !

Lien vers le commentaire
Partager sur d’autres sites

  • 0
il y a 21 minutes, Marco94400 a dit :

J'ai ma boîte a air d'origine jeff

Bon du coup après avoir réglé la carburation le scoot roule très bien mais toujours ce problème de chauffe des que je tape dedans et quand je suis a deux c'est encore pire a deux en tapant dedans il chauffe en moins de dix minutes il a prix 8barre sur la sonde au lieu de 6barre normalement, je n'arrive pas a comprendre d'où cela vien la purge est bien réalisé le carburateur est maintenant réglé plus de beuh ou de rabaissement moteur mais il chauffe toujours help !

Regarde au niveau de la boîte a aire il doit mal respiré se scooter prépare ta boîte a aire enlève la bride et si sa tu veux tu peux coupé le manchon pour que l aire passe mieux

Ta mousse tu l as changé ? Sinon celle d'origine fait la trempé dans l essence une nuit et fait la sécher mais une mousse malossi rouge serais le bienvenu sur ta configuration 

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

  • 0
Le 25/07/2020 à 05:11, Marco94400 a dit :

Le manchon en caoutchouc est retiré et la mousse est une malossi rouge j'ai oublié de le préciser 

c'est a dire bader ? Dis moi si j'ai louper quelque chose 

Je me demandais si c'est pas ton thermomètre qui pète les plombs ton haut moteur et réellement très chaud ?

Ils te donne des barres au tableau de mais pas de données chiffrées du coup faut les interprétés. 

Ils serait bien de contrôlé la température avec autre chose que ton tableau de bord histoire d'être sur de pas ce cassé la tête pour rien. 

Petite solution simple fait bouillir de l'eau dans une casserole et plonge ta sonde dedans et vois ce que dit ton tableau de bord, l'eau devrait être vers 90/ 100 degrés le temps que tu fasses la manipulation .

Enfin pour dire la lecture de température est t'elle vraiment fiable ? Sinon essai une autre sonde .

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

  • 0

Bah justement badjer demain je compte essayer une autre sonde de température j'ai pensé a la même chose que toi mais quand ma sonde affiche une température au dessus de la normale je le sent, j'ai garder ma jupe ca veut dire que je sent laire passer par le radiateur et arriver dans la jupe et c bouillant même le radiateur je colle mon doit dessus et il est vraiment bien chaud, j'ai installé une pompe à eau top perf je me demande si j'aurais pas dû mettre une origine mais au final la pompe est liée au tour du moteur donc le moteur tourne aussi vite que la pompe donc mon hypothèse n'est sûrement pas bonne...

J'ai un pote qui a un runner kit 70 fonte pot gp carburateur 17.5 il pese 100kg il tire dedans comme un fou et ça chauffe pas j'arrive pas a comprendre j'ai toujours des galère avec mes scoot... j'ai envie d'essayer un radiateur de x9 125cc et de trafiqué pour installer un ventilo bref je suis a court de soluce un peu.

et oui badjer mon haut moteur est bien chaud la température de fonctionnement d'un cylindre en fonte est d'environ 70-80 degré tu me dis si je me trompe mais j'ai l'impression que le mien est à plus c vraiment chaud bref si ta une idée tu me dis je vais essayer une autre sonde et je vous tien au courant.

Lien vers le commentaire
Partager sur d’autres sites

  • 0

Ok bah fallait quand-même posée la question, c'est toi qui avait retrouvé une douille dans une durite non ?

Tu as peut être encore une banane du genre le radiateur pourrait être entartré qui sais  .

Le débit de pompe tu l'as contrôlé en remplissant un sceau avec par exemple. 

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Attention, merci de bien vouloir éviter de répondre à un vieux sujet : mieux vaut en créer un nouveau, en choisissant avec soin la section, et en expliquant spécifiquement votre problème. Pour plus d'informations, vous pouvez consulter le règlement du forum.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
×
  • Créer...